Subject: [Ecrit] PROTO Writeup for draft-ietf-ecrit-service-urn-05.txt

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 02 Oct 2006 09:34:50 +0200

Hi all,

we have completed our work on the "A Uniform Resource Name (URN) for 
Services" document.

Please find the PROTO writeup for
draft-ietf-ecrit-service-urn-05.txt at:
http://www.ietf-ecrit.org/draft-ietf-ecrit-service-urn-05.txt-PROTO-writeup.txt

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 2 Oct 2006 09:45:28 -0400

Minor update: We have implemented the 'sos' service URN in our NG911  
prototype, including on the VoIP client (sipc) and the LoST server.

On Oct 2, 2006, at 3:34 AM, Hannes Tschofenig wrote:

> Hi all,
>
> we have completed our work on the "A Uniform Resource Name (URN)  
> for Services" document.
>

---

From: "Tschofenig, Hannes" <[email-masked]>
Date: Mon, 2 Oct 2006 16:05:52 +0200

Very good!

I added it to the description to the PROTO writeup. 
 
Ciao
Hannes

> -----Ursprüngliche Nachricht-----
> Von: Henning Schulzrinne [mailto:[email-masked]] 
> Gesendet: Montag, 2. Oktober 2006 15:45
> An: Hannes Tschofenig
> Cc: [email-masked]; ECRIT
> Betreff: Re: [Ecrit] PROTO Writeup for 
> draft-ietf-ecrit-service-urn-05.txt
>

---

From: Leslie Daigle <[email-masked]>
Date: Mon, 02 Oct 2006 16:53:26 -0400

BTW -- don't forget the document needs a 2-week review
on [email-masked] (per the URN registration procedure).

(Henning's earlier version was a) circulated on a prelimary
basis only, and b) sufficiently different from the final that
this box is not checked).

Leslie.

---

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 02 Oct 2006 23:21:12 +0200

Hmmm.

Who needs to request the feedback from this list?

Ciao
Hannes

---

From: Leslie Daigle <[email-masked]>
Date: Mon, 02 Oct 2006 17:23:28 -0400

Generally, the proponents of the URN namespace proposal
-- document authors, or the WG.

Leslie.