Subject: [Ecrit] About that 911 button...

From: Ted Hardie <[email-masked]>
Date: Tue, 4 Sep 2007 14:16:18 -0700

http://news.vzw.com/news/2007/09/pr2007-09-04a.html

augmented with 3 "in case of emergency buttons", and
a dedicated 911 key right above the power button. 

http://news.vzw.com/images/releases/Coupe-CDM-8630OpenH4Web.jpg

It got a Goodhouskeeping Seal, too.  Note that despite saying that
it had color coded keys for specific functions, the 911 key is
not color coded.

By any chance has anyone checked the UI on this, to see if there
is a "confirm"?

				Ted

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Wed, 5 Sep 2007 14:54:17 -0400

I talked to the Verizon 9-1-1 folks.

First of all, they weren't aware of this phone.  The marketing guys don't
ask them about features like this.

Then, it actually takes two key presses: you have to press the 911 key and
then press send.

It also is a clamshell design, which means that it is harder to have the
keys get pressed automatically in a pocket or purse.

In my opinion, it's still a bad design, and likely there will be many more
false emergency calls with this phone than any other phone in the Verizon
line-up.

Brian

> -----Original Message-----
> From: Ted Hardie [mailto:[email-masked]]
> Sent: Tuesday, September 04, 2007 5:16 PM
> To: [email-masked]
> Subject: [Ecrit] About that 911 button...
>

---

From: Ted Hardie <[email-masked]>
Date: Wed, 5 Sep 2007 12:19:27 -0700

>Then, it actually takes two key presses: you have to press the 911 key and

Ah, that's the equivalent of the "confirm" that I was wondering about.
Thanks for checking that out.  That should limit things somewhat, as will
the clamshell.  But I agree that it is likely to be a source of unintended
calls.
				Ted