Subject: [ECRIT] wg Status Update - as of 9/25/07

From: "Roger Marshall" <[email-masked]>
Date: Tue, 25 Sep 2007 20:34:05 -0700

ECRIT WG Status Update - Sept 2007
==================================

Upcoming IETF Meeting
=====================

The next ECRIT (IETF70) meeting is scheduled for Dec 2-7, Vancouver B.C.
See:
http://www3.ietf.org/meetings/70-IETF.html

Other information:

There is a new Web-based tool that can be used now to submit a new
draft, see:
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.html

The meeting minutes from the last IETF69 are here:
http://www3.ietf.org/proceedings/07jul/minutes/ecrit.txt
In addition, there is some progress on some of the wg related documents.

Prior status reports are posted to the ECRIT WG status site. See:
http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/EcritStatusUp
date

Document Status
===============

In the RFC Editor's Queue
=========================

Requirements for Emergency Context Resolution with Internet Technologies
------------------------------------------------------------------------
Draft is moving through the "RFC Ed Queue" - seems close to being
published:
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirements-13.txt

A Uniform Resource Name (URN) for Services
------------------------------------------
Draft has moved to the "RFC Ed Queue" as of 8/21/07:
http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-ur
n-07.txt 

Security Threats and Requirements for Emergency Call Marking and Mapping
------------------------------------------------------------------------
The new (-05) Draft version has moved to the "RFC Ed Queue" as of
9/12/07.
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-security-threats-05
.txt

PROTO Documents
===============

The document shepherding process is described in:
http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.txt

LoST: A Location-to-Service Translation Protocol
------------------------------------------------
PROTO writeup has been sent to the Area Directors and the IESG to
complete the work.
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06.txt

Location-to-URL Mapping Architecture and Framework
--------------------------------------------------
PROTO WRITEUP has been sent to the Area Directors and the IESG to
complete work.
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping-arch-02.txt

A Dynamic Host Configuration Protocol (DHCP) based Location-to-Service 
Translation Protocol (LoST) Discovery Procedure
----------------------------------------------------------------------
PROTO WRITEUP has been sent to the Area Directors and the IESG to
complete work.
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-lost-discovery-
02.txt

Other WG Drafts
===============

The (two) remaining ECRIT WG Drafts, below, have been updated.

Framework for Emergency Calling using Internet Multimedia
---------------------------------------------------------
New Draft version published as of 9/19/07.  Needs additional WG review.
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-03.txt

Best Current Practice for Communications Services in support of
Emergency Calling
------------------------------------------------------------------------
---------
New Draft version published as of 9/19/07.  Needs additional WG review.
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02.txt

Individual Drafts
=================

Location Hiding: Problem Statement and Requirements
---------------------------------------------------
An updated draft has been produced, see: 
http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-location-hiding-r
equirements-01.txt

Last action on this was: "Initiate discussion after the main WG items
have been progressed."

Action: ECRIT chairs to determine level of effort, since other items now
progressed.

Extensions to the Emergency Services Architecture for dealing with
Unauthenticated and Unauthorized Devices
------------------------------------------------------------------------
--------------
Initial draft version has been submitted.
http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unauthenticated-a
ccess-00.txt

There is a IEEE liaison msg. which references the above draft, see:
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.html

Emergency Call Marking
----------------------
>From last report, it was stated:
"The initially assumed solution,
http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-route-01.txt,
was not accepted at the IETF meeting."

Some discussion has taken place entitled "UA Loose Routing", see:
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.html

And "call marking", see:
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.html
Which Richard reintroduced, and which there appears to be no common
resolution for yet, see Brian's response on probable action by most
proxies, see:
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.html

Proxy Authentication of the Emergency Status of SIP Calls
---------------------------------------------------------
>From last report, it was stated, 
"A lot of the discussions in the last few weeks focused on
http://tools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.txt
Action Item: Summary needs to be compiled."

Action: Need to determine next steps.

Overview of the IETF Emergency Services Architecture
----------------------------------------------------
Restated from the last report:
"The following document gives an overview of the emergency services 
architecture:
http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-architecture-overv
iew-00.txt

It is meant to be read by members from other SDOs and regulators."

DSL Forum Documents
-------------------

The following referenced document were made available from the DSL
Forum.  An initial review was made by Hannes Tschofenig, see:
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.html

Additional comments have been logged to the list, see:
http://www1.ietf.org/mail-archive/web/ecrit/current/mail3.html

Alignment between IETF and 3GPP Emergency Services Architecture
---------------------------------------------------------------
>From the last report,
"[Hannes]... has the action item to schedule a conference 
call within the IETF ECRIT WG and subsequently between IETF ECRIT 
and the 3GPP to discuss a possible alignment."

3rd SDO Emergency Services Workshop
-----------------------------------

The next workshop (ESW03-07) is scheduled for a 3 day meeting (October
30st - 
November 1st) in Brussels/Belgium (3 day mtg.).

Meeting information can be found here:
http://www.emergency-services-coordination.info/2007Nov/

A first version of the agenda is also available:
https://lists.cs.columbia.edu/pipermail/es-coordination/2007-August/0000
50.html

Tuesday, October 30:
--------

Tutorials about IETF, 3GPP and NENA architectures

u2010 meeting the standards

Wednesday, October 31:
----------

Policy Panel

Status Updates
	*  IETF (GEOPRIV, ECRIT, SIP)
    	* DSL Forum
    	* IEEE
    	* ATIS-ESIF
    	* NENA
    	* ETSI EMTEL
    	* 3GPP
    	* 3GPP2
    	* ETSI TISPAN
    	* FCC
    	* Open Mobile Alliance (OMA)
    	* TIA
    	* US Department of Transportation
    	* OCG
    	* EU Commission
    	* Wimax Forum
    	* WiFi Forum/Alliance
    	* APCO Project 41
    	* COMCAST
    	* NIST

Thursday, November 1:
---------

Status Updates (con't)

Authority-to-Citizen Communication
	Requirements
	What's available now

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

Roger Marshall 

The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please so notify the sender immediately, and delete it and all attachments from your computer and network.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Tschofenig, Hannes (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 26 Sep 2007 09:22:15 +0200

Hi Roger, 
 
thanks a lot for the detailed status update. A minor issue on the
emergency call marking. I believe we agreed on the approach described in
this mail:
http://www1.ietf.org/mail-archive/web/sip/current/msg20511.html
Brian indicated that the resolution can also be found in the latest
phone BCP draft version. 

A related topic that is still under discussion is the question on how to
prevent fraud in the context of location hiding. 

Ciao
Hannes

________________________________

	Von: ext Roger Marshall [mailto:[email-masked]] 
	Gesendet: Mittwoch, 26. September 2007 05:34
	An: ECRIT; Hannes Tschofenig; Marc Linsner
	Betreff: [ECRIT] wg Status Update - as of 9/25/07

	Upcoming IETF Meeting 
	===================== 

	The next ECRIT (IETF70) meeting is scheduled for Dec 2-7,
Vancouver B.C. See: 
	http://www3.ietf.org/meetings/70-IETF.html
<http://www3.ietf.org/meetings/70-IETF.html>  

	Other information: 

	There is a new Web-based tool that can be used now to submit a
new draft, see: 
	
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.html
<http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.html>  

	The meeting minutes from the last IETF69 are here: 
	http://www3.ietf.org/proceedings/07jul/minutes/ecrit.txt
<http://www3.ietf.org/proceedings/07jul/minutes/ecrit.txt>  
	In addition, there is some progress on some of the wg related
documents. 

	Prior status reports are posted to the ECRIT WG status site.
See:
http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/EcritStatusUp
date
<http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/EcritStatusU
pdate> 

	Document Status 
	=============== 

	Requirements for Emergency Context Resolution with Internet
Technologies 

	Draft is moving through the "RFC Ed Queue" - seems close to
being published: 
	
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirements-13.txt
<http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirements-13.tx
t>  

http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-ur
n-07.txt
<http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-u
rn-07.txt>  

	Security Threats and Requirements for Emergency Call Marking and
Mapping 

	The new (-05) Draft version has moved to the "RFC Ed Queue" as
of 9/12/07. 
	
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-security-threats-05
.txt
<http://www.ietf.org/internet-drafts/draft-ietf-ecrit-security-threats-0
5.txt>  

	PROTO Documents 
	=============== 

http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.txt
<http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.tx
t>  

	LoST: A Location-to-Service Translation Protocol 
	------------------------------------------------ 
	PROTO writeup has been sent to the Area Directors and the IESG
to complete the work. 
	http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06.txt
<http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06.txt>  

	Location-to-URL Mapping Architecture and Framework 
	-------------------------------------------------- 
	PROTO WRITEUP has been sent to the Area Directors and the IESG
to complete work. 
	
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping-arch-02.txt
<http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping-arch-02.tx
t>  

	A Dynamic Host Configuration Protocol (DHCP) based
Location-to-Service
	Translation Protocol (LoST) Discovery Procedure 
	
---------------------------------------------------------------------- 
	PROTO WRITEUP has been sent to the Area Directors and the IESG
to complete work. 
	
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-lost-discovery-
02.txt
<http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-lost-discovery
-02.txt>  

	Other WG Drafts 
	=============== 

	Framework for Emergency Calling using Internet Multimedia 
	--------------------------------------------------------- 
	New Draft version published as of 9/19/07.  Needs additional WG
review. 
	
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-03.txt
<http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-03.txt>

------------------------------------------------------------------------
--------- 
	New Draft version published as of 9/19/07.  Needs additional WG
review. 
	
http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02.txt
<http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02.txt>  

	Individual Drafts 
	================= 

http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-location-hiding-r
equirements-01.txt
<http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-location-hiding-
requirements-01.txt>  

	Last action on this was: "Initiate discussion after the main WG
items have been progressed." 

	Action: ECRIT chairs to determine level of effort, since other
items now progressed. 

	Extensions to the Emergency Services Architecture for dealing
with Unauthenticated and Unauthorized Devices 

http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unauthenticated-a
ccess-00.txt
<http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unauthenticated-
access-00.txt>  

	There is a IEEE liaison msg. which references the above draft,
see: 
	
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.html
<http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.html>  

	Emergency Call Marking 
	---------------------- 
	
http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-route-01.txt
<http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-route-01.txt>
, 
	was not accepted at the IETF meeting." 

	Some discussion has taken place entitled "UA Loose Routing",
see: 
	
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.html
<http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.html>  

	And "call marking", see: 
	
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.html
<http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.html>  
	Which Richard reintroduced, and which there appears to be no
common resolution for yet, see Brian's response on probable action by
most proxies, see:

http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.html
<http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.html>  

<http://tools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.txt>  

	Overview of the IETF Emergency Services Architecture 
	---------------------------------------------------- 
	Restated from the last report: 
	"The following document gives an overview of the emergency
services 
	architecture: 
	
http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-architecture-overv
iew-00.txt
<http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-architecture-over
view-00.txt>  

	It is meant to be read by members from other SDOs and
regulators." 

	DSL Forum Documents 
	------------------- 

	The following referenced document were made available from the
DSL Forum.  An initial review was made by Hannes Tschofenig, see:

http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.html
<http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.html>  

	Additional comments have been logged to the list, see: 
	http://www1.ietf.org/mail-archive/web/ecrit/current/mail3.html
<http://www1.ietf.org/mail-archive/web/ecrit/current/mail3.html>  

	call within the IETF ECRIT WG and subsequently between IETF
ECRIT 

	The next workshop (ESW03-07) is scheduled for a 3 day meeting
(October 30st - 
	November 1st) in Brussels/Belgium (3 day mtg.). 

	Meeting information can be found here: 
	http://www.emergency-services-coordination.info/2007Nov/
<http://www.emergency-services-coordination.info/2007Nov/>  

https://lists.cs.columbia.edu/pipermail/es-coordination/2007-August/0000
50.html
<https://lists.cs.columbia.edu/pipermail/es-coordination/2007-August/000
050.html>  

	Tuesday, October 30:
	--------

	
	Wednesday, October 31:
	----------
	
	Policy Panel
	
	Status Updates
	
	Thursday, November 1:
	---------
	
	Status Updates (con't)

	_______________________________________________ 
	Ecrit mailing list 
	[email-masked] 
	https://www1.ietf.org/mailman/listinfo/ecrit
<https://www1.ietf.org/mailman/listinfo/ecrit>  

	Roger Marshall 

	The information contained in this message may be privileged
and/or confidential. If you are not the intended recipient, or
responsible for delivering this message to the intended recipient, any
review, forwarding, dissemination, distribution or copying of this
communication or any attachment(s) is strictly prohibited. If you have
received this message in error, please so notify the sender immediately,
and delete it and all attachments from your computer and network.

---

From: "Marc Linsner" <[email-masked]>
Date: Wed, 26 Sep 2007 08:21:28 -0400

Roger,
 
Thanks for the update.

PROTO Documents 
=============== 

The document shepherding process is described in: 
 <http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.txt>
http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.txt 

Just a small nit....I believe this draft is now RFC4858.
 
-Marc-

---

From: "James M. Polk" <[email-masked]>
Date: Thu, 27 Sep 2007 14:41:54 -0500

Roger

I've asked the chairs to ask the WG for WG comments on
http://www.ietf.org/internet-drafts/draft-polk-ecrit-local-emergency-rph-namespace-01.txt
becoming a WG item.  This occurred both in a 8/2/07 email, and on a 
9/7/07 call discussing the phoneBCP that you, Hannes and Marc were 
on.  The comments on that call indicated the chairs should ask the WG 
to adopt this ID, and Hannes said he would, but has not to date (and 
I don't know why).

Given that Hannes made me present this ID for ~20 minutes in Chicago, 
on 30 minutes notice to build the preso (during the meeting), I do 
not believe this ID should be ignored when giving this type of WG 
update, do you?

I'm sure this was just an oversight....   ;-)

James

At 10:34 PM 9/25/2007, Roger Marshall wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01C7FFEE.1EB1B2F6"
>
>
>The next ECRIT (IETF70) meeting is scheduled for Dec 2-7, Vancouver B.C. See:
><http://www3.ietf.org/meetings/70-IETF.html>http://www3.ietf.org/meetings/70-IETF.html 
>
>
>Other information:
>
><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.html>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.html 
>
>
><http://www3.ietf.org/proceedings/07jul/minutes/ecrit.txt>http://www3.ietf.org/proceedings/07jul/minutes/ecrit.txt 
>
><http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/EcritStatusUpdate>http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/EcritStatusUpdate
>
>Document Status
>===============
>
>Draft is moving through the "RFC Ed Queue" - seems close to being published:
><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirements-13.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirements-13.txt 
>
>
><http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-urn-07.txt>http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-urn-07.txt 
>
>
>The new (-05) Draft version has moved to the "RFC Ed Queue" as of 9/12/07.
><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-security-threats-05.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-security-threats-05.txt 
>
>
>PROTO Documents
>===============
>
><http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.txt>http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.txt 
>
>
><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06.txt 
>
>
><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping-arch-02.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping-arch-02.txt 
>
>
><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-lost-discovery-02.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-lost-discovery-02.txt 
>
>
>Other WG Drafts
>===============
>
><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-03.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-03.txt 
>
>
>--------------------------------------------------------------------------------- 
>
><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02.txt 
>
>
>
>Individual Drafts
>=================
>
><http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-location-hiding-requirements-01.txt>http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-location-hiding-requirements-01.txt 
>
>
>Action: ECRIT chairs to determine level of effort, since other items 
>now progressed.
>
>-------------------------------------------------------------------------------------- 
>
><http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unauthenticated-access-00.txt>http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unauthenticated-access-00.txt 
>
>
><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.html>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.html 
>
>
>Emergency Call Marking
>----------------------
><http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-route-01.txt>http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-route-01.txt, 
>
><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.html>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.html 
>
>
>And "call marking", see:
><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.html>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.html 
>
><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.html>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.html 
>
>
><http://tools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.txt>http://tools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.txt 
>
><http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-architecture-overview-00.txt>http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-architecture-overview-00.txt 
>
>
><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.html>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.html 
>
>
><http://www1.ietf.org/mail-archive/web/ecrit/current/mail3.html>http://www1.ietf.org/mail-archive/web/ecrit/current/mail3.html 
>
>
>The next workshop (ESW03-07) is scheduled for a 3 day meeting (October 30st -
><http://www.emergency-services-coordination.info/2007Nov/>http://www.emergency-services-coordination.info/2007Nov/ 
>
>
><https://lists.cs.columbia.edu/pipermail/es-coordination/2007-August/000050.html>https://lists.cs.columbia.edu/pipermail/es-coordination/2007-August/000050.html 
>
>
>Tuesday, October 30:
>--------
>
><https://www1.ietf.org/mailman/listinfo/ecrit>https://www1.ietf.org/mailman/listinfo/ecrit 
>
>
>Roger Marshall
>
>
>
>The information contained in this message may be privileged and/or 
>confidential. If you are not the intended recipient, or responsible 
>for delivering this message to the intended recipient, any review, 
>forwarding, dissemination, distribution or copying of this 
>communication or any attachment(s) is strictly prohibited. If you 
>have received this message in error, please so notify the sender 
>immediately, and delete it and all attachments from your computer and network.
>
>

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Thu, 27 Sep 2007 22:36:03 +0200

Hi James, 

regarding your draft: I have asked our ADs whether they are OK with adding that document to the charter (if the WG agrees). Our ADs, however, insisted on finishing the current documents first before we add any new items. I agree that this is a useful approach.

I posted that in a mail to the mailing list somewhere; I need to find the mail and then I should also add it to the status update. 

Ciao
Hannes

-------- Original-Nachricht --------
> Datum: Thu, 27 Sep 2007 14:41:54 -0500
> Von: "James M. Polk" <[email-masked]>
> An: "Roger Marshall" <[email-masked]>
> CC: "ECRIT" <[email-masked]>, "Hannes Tschofenig" <[email-masked]>, "Marc Linsner" <[email-masked]>
> Betreff: Re: [ECRIT] wg Status Update - as of 9/25/07

---

From: "Roger Marshall" <[email-masked]>
Date: Thu, 27 Sep 2007 15:26:57 -0700

James:
Yes, indeed an oversight on my part.  This was not the only omission
however, so I apologize to both you and Steve Norreys for leaving out
the status of the following two drafts.

The following information should be appended to the prior ecrit wg
status report, sent on 9/25/07:

Individual Drafts (continued)
================= 

IANA Registering a SIP Resource Priority Header Namespace for Local
Emergency Communications
------------------------------------------------------------------------
-----
--------------
Has been requested of the chair(s) to become a wg draft. 
http://www.ietf.org/internet-drafts/draft-polk-ecrit-local-emergency-rph
-namespace-01.txt

Action: Chairs to ask the workgroup.

Requirements for Authority-to-Individuals Communication for Emergency
Situations
---------------------------------------------------------------------
----------
Steve Norreys gave a presentation last year on this, and subsequently
during IETF69, facilitated a lunch-time BOF meeting on 7/23/07.
http://www.ietf.org/internet-drafts/draft-norreys-ecrit-authority2indivi
duals-requirements-00.txt

Some review and comments took place around 7/05, see:
http://www1.ietf.org/mail-archive/web/ecrit/current/mail15.html

The meeting minutes from the meeting are available, see:
http://www1.ietf.org/mail-archive/web/ecrit/current/msg04196.html

Action: Per the minutes, it was mentioned that consideration is needed,
in order to make sure that any work here should'nt impede progress of
the other ecrit work.

Any questions, omissions, etc., please reply to the list.

-roger marshall.

> -----Original Message-----
> From: James M. Polk [mailto:[email-masked]] 
> Sent: Thursday, September 27, 2007 12:42 PM
> To: Roger Marshall
> Cc: ECRIT; Hannes Tschofenig; Marc Linsner
> Subject: Re: [ECRIT] wg Status Update - as of 9/25/07
> 
> Roger
> 
> 9/7/07 call discussing the phoneBCP that you, Hannes and Marc 
> were on.  The comments on that call indicated the chairs 
> should ask the WG to adopt this ID, and Hannes said he would, 
> but has not to date (and I don't know why).
> 
> Given that Hannes made me present this ID for ~20 minutes in 
> Chicago, on 30 minutes notice to build the preso (during the 
> meeting), I do not believe this ID should be ignored when 
> giving this type of WG update, do you?
> 
> ><http://www3.ietf.org/meetings/70-IETF.html>http://www3.ietf.
> org/meetin
> >gs/70-IETF.html
> >
> >
> >Other information:
> >
> ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384
> .html>http
> >://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.html
> >
> >
> ><http://www3.ietf.org/proceedings/07jul/minutes/ecrit.txt>htt
> p://www3.i
> >etf.org/proceedings/07jul/minutes/ecrit.txt
> >
> ><http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/E
> critStatus
> >Update>http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServ
> ices/Ecrit
> >StatusUpdate
> >
> >Document Status
> >===============
> >
> >-------------------------------------------------------------
> ----------
> >- Draft is moving through the "RFC Ed Queue" - seems close to being 
> >published:
> ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-require
> ments-13.t
> >xt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requi
> rements-13
> >.txt
> >
> >
> ><http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecri
> t-service-
> >urn-07.txt>http://www.cs.columbia.edu/sip/draft/service/draft
> -ietf-ecri
> >t-service-urn-07.txt
> >
> >
> >-------------------------------------------------------------
> ----------
> >- The new (-05) Draft version has moved to the "RFC Ed Queue" as of 
> >9/12/07.
> ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-securit
> y-threats-
> >05.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-s
> ecurity-th
> >reats-05.txt
> >
> >
> >PROTO Documents
> >===============
> >
> ><http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shephe
> rding-07.t
> >xt>http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shep
> herding-07
> >.txt
> >
> >
> ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06
> .txt>http:
> >//www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06.txt
> >
> >
> ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping
> -arch-02.t
> >xt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mappi
> ng-arch-02
> >.txt
> >
> >
> ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-los
> t-discover
> >y-02.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit
> -dhc-lost-
> >discovery-02.txt
> >
> >
> >Other WG Drafts
> >===============
> >
> >-------------------------------------------------------------
> ----------
> >----------
> >
> ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebc
> p-02.txt>h
> >ttp://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02.txt
> >
> >
> >
> >Individual Drafts
> >=================
> >
> ><http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-locat
> ion-hiding
> >-requirements-01.txt>http://tools.ietf.org/wg/ecrit/draft-sch
> ulzrinne-e
> >crit-location-hiding-requirements-01.txt
> >
> >
> >-------------------------------------------------------------
> ----------
> >---------------
> >
> ><http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unaut
> henticated
> >-access-00.txt>http://tools.ietf.org/wg/ecrit/draft-schulzrin
> ne-ecrit-u
> >nauthenticated-access-00.txt
> >
> >
> ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361
> .html>http
> >://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.html
> >
> >
> >Emergency Call Marking
> >----------------------
> ><http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-ro
> ute-01.txt
> ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308
> .html>http
> >://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.html
> >
> >
> >And "call marking", see:
> ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310
> .html>http
> >://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.html
> >
> ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319
> .html>http
> >://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.html
> >
> >
> ><http://tools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.tx
> t>http://t
> >ools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.txt
> >
> ><http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-archit
> ecture-ove
> >rview-00.txt>http://tools.ietf.org/wg/ecrit/draft-tschofenig-
> ecrit-arch
> >itecture-overview-00.txt
> >
> >
> ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320
> .html>http
> >://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.html
> >
> >
> ><http://www1.ietf.org/mail-archive/web/ecrit/current/mail3.ht
> ml>http://
> >www1.ietf.org/mail-archive/web/ecrit/current/mail3.html
> >
> >
> call within 
> >the IETF ECRIT WG and subsequently between IETF ECRIT and 
> the 3GPP to 
> >discuss a possible alignment."
> >
> >30st - November 1st) in Brussels/Belgium (3 day mtg.).
> >
> ><http://www.emergency-services-coordination.info/2007Nov/>htt
> p://www.em
> >ergency-services-coordination.info/2007Nov/
> >
> >
> ><https://lists.cs.columbia.edu/pipermail/es-coordination/2007
> -August/00
> >0050.html>https://lists.cs.columbia.edu/pipermail/es-coordina
> tion/2007-
> >August/000050.html
> >
> >
> >Tuesday, October 30:
> >--------
> >
> ><https://www1.ietf.org/mailman/listinfo/ecrit>https://www1.ie
> tf.org/mai
> >lman/listinfo/ecrit
> >
> >
> >Roger Marshall
> >
> >
> >
> >confidential. If you are not the intended recipient, or 
> responsible for 
> >delivering this message to the intended recipient, any review, 
> >received this message in error, please so notify the sender

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 28 Sep 2007 00:15:37 -0500

Sorry Hannes

I must have missed that note to the list

James

At 03:36 PM 9/27/2007, Hannes Tschofenig wrote:
>Hi James,
>
>regarding your draft: I have asked our ADs whether they are OK with 
>adding that document to the charter (if the WG agrees). Our ADs, 
>however, insisted on finishing the current documents first before we 
>add any new items. I agree that this is a useful approach.
>
>I posted that in a mail to the mailing list somewhere; I need to 
>find the mail and then I should also add it to the status update.
>
>Ciao
>Hannes
>
> > CC: "ECRIT" <[email-masked]>, "Hannes Tschofenig" 
> <[email-masked]>, "Marc Linsner" <[email-masked]>
> > ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.htm 
> l>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04384.html
> > >
> > >
> > ><http://www3.ietf.org/proceedings/07jul/minutes/ecrit.txt>http:// 
> www3.ietf.org/proceedings/07jul/minutes/ecrit.txt
> > >
> > ><http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/Ecrit 
> StatusUpdate>http://www.tschofenig.priv.at/twiki/bin/view/EmergencyServices/EcritStatusUpdate
> > >
> > >Document Status
> > >===============
> > >
> > ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirement 
> s-13.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-requirements-13.txt
> > >
> > >
> > ><http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-se 
> rvice-urn-07.txt>http://www.cs.columbia.edu/sip/draft/service/draft-ietf-ecrit-service-urn-07.txt
> > >
> > >
> > ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-security-th 
> reats-05.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-security-threats-05.txt
> > >
> > >
> > >PROTO Documents
> > >===============
> > >
> > ><http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherdin 
> g-07.txt>http://tools.ietf.org/id/draft-ietf-proto-wgchair-doc-shepherding-07.txt
> > >
> > >
> > ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-06.txt 
> > ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping-arc 
> h-02.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-mapping-arch-02.txt
> > >
> > >
> > ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-lost-di 
> scovery-02.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-dhc-lost-discovery-02.txt
> > >
> > >
> > >Other WG Drafts
> > >===============
> > >
> > ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-0 
> 3.txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-framework-03.txt
> > >
> > >
> > ><http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02 
> .txt>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-phonebcp-02.txt
> > >
> > >
> > >
> > >Individual Drafts
> > >=================
> > >
> > ><http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-location- 
> hiding-requirements-01.txt>http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-location-hiding-requirements-01.txt
> > >
> > >
> > ><http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unauthent 
> icated-access-00.txt>http://tools.ietf.org/wg/ecrit/draft-schulzrinne-ecrit-unauthenticated-access-00.txt
> > >
> > >
> > ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.htm 
> l>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04361.html
> > >
> > >
> > >Emergency Call Marking
> > >----------------------
> > ><http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-route- 
> 01.txt>http://tools.ietf.org/wg/sip/draft-rosenberg-sip-ua-loose-route-01.txt,
> > >
> > ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.htm 
> l>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04308.html
> > >
> > >
> > >And "call marking", see:
> > ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.htm 
> l>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04310.html
> > >
> > ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.htm 
> l>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04319.html
> > >
> > >
> > ><http://tools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.txt>ht 
> tp://tools.ietf.org/wg/ecrit/draft-barnes-ecrit-auth-00.txt
> > >
> > ><http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-architectu 
> re-overview-00.txt>http://tools.ietf.org/wg/ecrit/draft-tschofenig-ecrit-architecture-overview-00.txt
> > >
> > >
> > ><http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.htm 
> l>http://www1.ietf.org/mail-archive/web/ecrit/current/msg04320.html
> > >
> > >
> > ><http://www1.ietf.org/mail-archive/web/ecrit/current/mail3.html>h 
> ttp://www1.ietf.org/mail-archive/web/ecrit/current/mail3.html
> > >
> > >
> > ><http://www.emergency-services-coordination.info/2007Nov/>http:// 
> www.emergency-services-coordination.info/2007Nov/
> > >
> > >
> > ><https://lists.cs.columbia.edu/pipermail/es-coordination/2007-Aug 
> ust/000050.html>https://lists.cs.columbia.edu/pipermail/es-coordination/2007-August/000050.html
> > >
> > >
> > >Tuesday, October 30:
> > >--------
> > >