Subject: [Ecrit] Expert Group on Emergency Access (EGEA): Document Reviewers Needed

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 08 Sep 2007 12:16:12 +0200

Hi all,

The Expert Group on Emergency Access (EGEA) is a subgroup of the European
Commission's Communications Committee, and was established to deal with 
the forward
looking aspects of Access to Emergency Services at European level.

One of the deliverables of the Expert Group is the Operational Needs 
document
(EGEA07-02).

The Operational Needs document establishes a common set of needs 
focusing on the
interconnection between public operators and the entry point of the 
public safety
answering point (PSAP), for calls from the public to the emergency 
authorities.

Defining common operational needs at EU level will, amongst others, help 
to bridge the
gap between legislation and work being done by standards & protocol 
developing bodies.

We would welcome feedback of industry and standardisation organisations 
on this
document, and more specifically on:
– the structure (division in common/supplementary needs),
– the operational needs and the level of detail
– the degree to which this work fits with the work of your organisation

Please let us know if you are interested in reviewing the document. We 
will send you a copy.

Deadline for the review: 28th of September 2007.

Send your comments to us, the chairs, so that we can discuss them with 
Alain.

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Sat, 8 Sep 2007 08:42:20 -0400

I'll review it (after I get out a framework and phonebcp update)

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]]
> Sent: Saturday, September 08, 2007 6:16 AM
> To: ECRIT
> Cc: [email-masked]
> Subject: [Ecrit] Expert Group on Emergency Access (EGEA): Document
> ReviewersNeeded
> 
> Hi all,
> 
> - the structure (division in common/supplementary needs),
> - the operational needs and the level of detail
> - the degree to which this work fits with the work of your organisation
>