Subject: [Ecrit] ECRIT Framework: Disabling of features

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 30 Mar 2008 17:06:22 +0300

You write:

"
 A UA can determine a PSAP call
   back by examining the domain of incoming calls after placing an
   emergency call and comparing that to the domain of the answering PSAP
   from the emergency call.
"

You might want to say "A UA and a proxy can determine ..."

This is necessary to say that in order to address the case where 
authorization policies are enforced at a proxy rather than at a UA only.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Sun, 30 Mar 2008 14:20:48 -0400

Maybe "or a proxy", but sure.

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Hannes Tschofenig
Sent: Sunday, March 30, 2008 10:06 AM
To: [email-masked]
Subject: [Ecrit] ECRIT Framework: Disabling of features

You write:

"