Subject: [Ecrit] Phone BCP: Call Backs

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 30 Mar 2008 22:56:14 +0300

"
   SP-33 Unitialized devices, like any device MUST have a globally
   routable URI in a Contact: header.

   SP-34 Unitialized devices SHOULD have a persistent URI in a
   P-Asserted-Identity: header if there is some way to assign such an
   identifier to the device.
"

I suggest to delete it since the ECRIT Framework also has everything deleted
related to unauthenticated emergency services usage.

The usage of GRUU should, however, be mandated even without the usage of
unauthenticated emergency services for call-back.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Sun, 30 Mar 2008 16:23:44 -0400

This was an editing error.  I did try to eliminate all references to
unitialized devices.  I'll fix it.

I agree that a globally routable Contact: must remain.

Brian

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Hannes Tschofenig
Sent: Sunday, March 30, 2008 3:56 PM
To: [email-masked]
Subject: [Ecrit] Phone BCP: Call Backs

"