Subject: [Ecrit] Slides

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 08 Mar 2008 22:43:52 +0200

Please sent your slides to Roger so that he can upload them to the 
webpage.

Thanks

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Roger Marshall" <[email-masked]>
Date: Sun, 9 Mar 2008 20:11:11 -0700

I have not yet received slides for the ecrit meeting tomorrow afternoon.

I need the slides ahead of time, so I can post them.  Please send them.

Thanks in advance.

-roger marshall.
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Saturday, March 08, 2008 12:44 PM
> To: [email-masked]
> Subject: [Ecrit] Slides
> 
> Please sent your slides to Roger so that he can upload them 
> to the webpage.
> 
> Thanks
> 

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 10 Mar 2008 13:34:55 -0500

I didn't ever see an agenda posted to know which presentations to expect...

At 10:11 PM 3/9/2008, Roger Marshall wrote:
>CONFIDENTIALITY NOTICE: The information contained in this message 
>may be privileged and/or confidential. If you are not the intended 
>recipient, or responsible for delivering this message to the 
>intended recipient, any review, forwarding, dissemination, 
>distribution or copying of this communication or any attachment(s) 
>is strictly prohibited. If you have received this message in error, 
>please notify the sender immediately, and delete it and all 
>attachments from your computer and network.
>