Subject: [Ecrit] Phone BCP: Editorial

From: Hannes Tschofenig <[email-masked]>
Date: Sun, 30 Mar 2008 22:54:44 +0300

== Line 54 has weird spacing: '...ergency  calls...'

  == Line 144 has weird spacing: '...ergency  calls...'

  == Line 245 has weird spacing: '...ocation  infor...'

Use capital letters for subject headings
Example: s/Identifying an emergency call/Identitying for Subject Headings

Avoid usage of "BCP" in the text since the document is not a BCP

s/devicesand/devices and
s/(see Section 6 may depend/(see Section 6) may depend
s/the the/the
s/which/, which
s/interpert/interpret
s/cannot do interpret/cannot interpret
s/headers ./headers.

"
   AN-21 A LIS should perform location validation of civic locations via
   LoST before entering a location in its database.
"

I guess you want to write "SHOULD" instead of "should".

This sentence seems to be broken:
"
  ED-44/AN-24 To prevent against spoofing of the DHCP server, elements
   implementing DHCP for location configuration SHOULD use although the
   difficulty in providing appropriate credentials is significant.
   [RFC3118].

"

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Brian Rosen" <[email-masked]>
Date: Sun, 30 Mar 2008 16:04:52 -0400

>Avoid usage of "BCP" in the text since the document is not a BCP
It's not a protocol definition, it IS a BCP.