Subject: [Ecrit] draft-polk-ecrit-local-emergency-rph-namespace-02.txt: A dependency from the 3GPP?

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 04 Jul 2008 21:23:00 +0300

Hi Hannu,

> I'd like to know about this ID
> http://www.ietf.org/internet-drafts/draft-polk-ecrit-local-emergency-rph-namespace-02.txt 
>
>
> I was tasked with neutering it to only work inside an ESInet, yet 3GPP 
> wants to be able to use this within their networks by the P- and 
> E-(CSCFs) because they control their infrastructure.  This is 
> mentioned in the above -02, but that's not what Ted recommended I do 
> with the doc.

Hannu, is this true? Is there a dependency from the 3GPP side?

Ciao
Hannes

PS: I put a presentation about this document to the agenda.
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 04 Jul 2008 15:55:14 -0500

At 01:23 PM 7/4/2008, Hannes Tschofenig wrote:
>>I was tasked with neutering it to only work inside an ESInet, yet 
>>3GPP wants to be able to use this within their networks by the P- 
>>and E-(CSCFs) because they control their infrastructure.  This is 
>>mentioned in the above -02, but that's not what Ted recommended I 
>>do with the doc.
>
>Hannu, is this true?

Hannes - Keith Drage is who made this request, not Hannu.

>Is there a dependency from the 3GPP side?
>
>Ciao
>Hannes
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Sat, 05 Jul 2008 01:20:15 +0300

Sorry; might have asked the wrong person then.

Keith, can you give us more information?

Ciao
Hannes