Subject: [Ecrit] WGLC on draft-ietf-ecrit-location-hiding-req-00

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 08 Jul 2008 00:43:50 +0300

Hi all,

we would like to start the WGLC for the "Location Hiding: Problem 
Statement and Requirements"
http://tools.ietf.org/html/draft-ietf-ecrit-location-hiding-req-00
document.

Please have all comments in by August 1, 2008.

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Thomson, Martin" <[email-masked]>
Date: Mon, 7 Jul 2008 18:38:29 -0500

The document is quite straightforward, but I have a couple of minor comments.

In S1.3, the following (untrue) statement is made:

   This document explores the architectural impact for the current
   architecture and lists requirements.

The document doesn't do any exploration of architectural impacts.

I know that there has been a lot of discussion on requirements like Req-C (VSP validation of emergency calls).  I'm not going to debate whether or not this requirement exists, but I'd observe that this is a requirement that should probably exist outside of the context of this document.  Given the ACL authorization model for LbyR dissemination [1], the VSP is not necessarily able to check that PSAP URIs are valid.

There are other requirements that similarly would be better placed in a more general document.  Of course, this is a non-comment, 'cause there isn't a better place to put this.

Cheers,
Martin

[1] http://tools.ietf.org/html/draft-winterbottom-geopriv-deref-protocol

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Hannes Tschofenig
> Sent: Tuesday, 8 July 2008 7:44 AM
> To: 'ECRIT'
> Subject: [Ecrit] WGLC on draft-ietf-ecrit-location-hiding-req-00
> 
> Hi all,
> 

------------------------------------------------------------------------------------------------
This message is for the designated recipient only and may
contain privileged, proprietary, or otherwise private information.  
If you have received it in error, please notify the sender
immediately and delete the original.  Any unauthorized use of
this email is prohibited.
------------------------------------------------------------------------------------------------
[mf2]
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit