Subject: [Ecrit] draft-wolf-ecrit-lost-servicelistboundary-00.txt

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 04 Jul 2008 21:16:21 +0300

Hi Karl Heinz,

sounds useful to me to specify for what region the response to the 
ListServicesByLocation query remains the same.

The document is incomplete since the corresponding XML schema extensions 
are not specified. Are you planning to incorporate it into the next 
draft update?

Ciao
Hannes

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Karl Heinz Wolf" <[email-masked]>
Date: Mon, 7 Jul 2008 09:58:11 +0200

Hi Hannes!

Thank you for reading my draft.
At this early stage of the draft I concentrated on describing the
problem in order to start a discussion. If the proposed solution
sounds acceptable, I'll improve the draft.
So, more comments are appreciated.

cheers
karl heinz

On Fri, Jul 4, 2008 at 8:16 PM, Hannes Tschofenig
<[email-masked]> wrote:
> The document is incomplete since the corresponding XML schema extensions are
> not specified. Are you planning to incorporate it into the next draft
> update?
>
> Ciao
> Hannes
>