Subject: [Ecrit] FW: I-D Action:draft-ietf-ecrit-lost-sync-00.txt

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 8 Jul 2008 13:31:40 +0300

Thank you Henning for the draft update. 

So, how far, do you think are we to get this to WGLC? 
What people would be in the best position todo a detailed review? 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of ext [email-masked]
>Sent: 08 July, 2008 02:45
>To: [email-masked]
>Cc: [email-masked]
>Subject: [Ecrit] I-D Action:draft-ietf-ecrit-lost-sync-00.txt
>
>A New Internet-Draft is available from the on-line 
>Internet-Drafts directories.
>This draft is a work item of the Emergency Context Resolution 
>with Internet Technologies Working Group of the IETF.
>
>
>	Title           : Synchronizing Location-to-Service 
>Translation (LoST) Servers
>	Author(s)       : H. Schulzrinne
>	Filename        : draft-ietf-ecrit-lost-sync-00.txt
>	Pages           : 11
>	Date            : 2008-07-07
>
>The LoST (Location-to-Service Translation) protocol is used to 
>map locations to service URLs.  This document defines a set of 
>LoST extensions that allow LoST servers to synchronize their 
>lists of mappings.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-ecrit-lost-sync-00.txt
>
>Internet-Drafts are also available by anonymous FTP at:
>ftp://ftp.ietf.org/internet-drafts/
>
>Below is the data which will enable a MIME compliant mail 
>reader implementation to automatically retrieve the ASCII 
>version of the Internet-Draft.
>
_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 8 Jul 2008 17:45:04 -0400

> So, how far, do you think are we to get this to WGLC?

The main missing technical piece, in my opinion, is to identify error  
conditions. (There's also the need for some schema work, but that's  
more mechanical.) Input on what errors seem reasonable would be  
appreciated. I came up pretty dry, given that authorization errors,  
for example, probably would be handled and indicated by HTTP, not LoST.