Subject: [Ecrit] Our meeting next week

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 24 Jul 2008 18:57:52 +0300

As you have noticed from the agenda
http://www.ietf.org/proceedings/08jul/agenda/ecrit.txt
we are going to have a tough meeting.

With the rechartering discussion we are have to figure out where the 
group should be heading. In a discussion with Marc we thought it would 
be best to apply the following approach for the meeting. We, Marc and 
myself, are going to prepare a single slide per draft to highlight the 
idea of the proposed work. This should give the audience a quick 
overview. Then, we should use the remaining time to discuss what we 
should do in the group in the future. Draft authors are obviously 
encouraged to join the discussion to add things and to answer the 
questions from the group.

Does this sound like a good idea?

Ciao
Hannes & Marc

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Roger Marshall" <[email-masked]>
Date: Thu, 24 Jul 2008 09:16:48 -0700

I think it sounds reasonable.
-roger. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Hannes Tschofenig
> Sent: Thursday, July 24, 2008 8:58 AM
> To: 'ECRIT'
> Subject: [Ecrit] Our meeting next week
> 
> With the rechartering discussion we are have to figure out 
> where the group should be heading. In a discussion with Marc 
> we thought it would be best to apply the following approach 
> for the meeting. We, Marc and myself, are going to prepare a 
> single slide per draft to highlight the idea of the proposed 
> work. This should give the audience a quick overview. Then, 
> we should use the remaining time to discuss what we should do 
> in the group in the future. Draft authors are obviously 
> encouraged to join the discussion to add things and to answer 
> the questions from the group.
> 

CONFIDENTIALITY NOTICE: The information contained in this message may be privileged and/or confidential. If you are not the intended recipient, or responsible for delivering this message to the intended recipient, any review, forwarding, dissemination, distribution or copying of this communication or any attachment(s) is strictly prohibited. If you have received this message in error, please notify the sender immediately, and delete it and all attachments from your computer and network.