Subject: [Ecrit] RFC 5222 on LoST: A Location-to-Service Translation Protocol

From: [email-masked]
Date: Tue, 5 Aug 2008 15:47:16 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 5222

        Title:      LoST: A Location-to-Service Translation Protocol 
        Author:     T. Hardie, A. Newton,
                    H. Schulzrinne, H. Tschofenig
        Status:     Standards Track
        Date:       August 2008
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],
                    [email-masked]
        Pages:      69
        Characters: 123252
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-ecrit-lost-10.txt

        URL:        http://www.rfc-editor.org/rfc/rfc5222.txt

This document describes an XML-based protocol for mapping service
identifiers and geodetic or civic location information to service
contact URIs.  In particular, it can be used to determine the
location-appropriate Public Safety Answering Point (PSAP) for
emergency services.  [STANDARDS TRACK]

This document is a product of the Emergency Context Resolution with Internet Technologies Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
USC/Information Sciences Institute

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Wed, 6 Aug 2008 09:45:30 +0300

After years of work we finally finished the LoST specification. 

Thank you all for the hard work!

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of ext [email-masked]
>Sent: 06 August, 2008 01:47
>To: [email-masked]; [email-masked]
>Cc: [email-masked]; [email-masked]
>Subject: [Ecrit] RFC 5222 on LoST: A Location-to-Service 
>Translation Protocol
>
>
>This document describes an XML-based protocol for mapping 
>service identifiers and geodetic or civic location information 
>to service contact URIs.  In particular, it can be used to 
>determine the location-appropriate Public Safety Answering 
>Point (PSAP) for emergency services.  [STANDARDS TRACK]
>
>This document is a product of the Emergency Context Resolution 
>with Internet Technologies Working Group of the IETF.
>
>STANDARDS TRACK: This document specifies an Internet standards 
>track protocol for the Internet community,and requests 
>discussion and suggestions for improvements.  Please refer to 
>the current edition of the Internet Official Protocol 
>Standards (STD 1) for the standardization state and status of 
>this protocol.  Distribution of this memo is unlimited.
>
>For searching the RFC series, see 
>http://www.rfc-editor.org/rfcsearch.html.
>Requests for special distribution should be addressed to 
>either the author of the RFC in question, or to 
>[email-masked].  Unless specifically noted 
>otherwise on the RFC itself, all RFCs are for unlimited distribution.
>
>
>The RFC Editor Team