Subject: [Ecrit] ISPs and LIS requirements

From: [email-masked]
Date: Mon, 22 Mar 2010 09:20:44 -0800

To back up what James W just said at the mic:

The proposed UK model for emergency service access over VoIP depends on 
each ISP running a LIS and that LIS permitting queries from the PSAP.

It's my belief that this will be enshrined in UK law via the introduction 
by OFCOM of a new "General Condition of Service" which will apply to any 
public telecommunications provider, including pure IP access providers.

Ray

-- 
Ray Bellis, MA(Oxon) MIET
Senior Researcher in Advanced Projects, Nominet
e: [email-masked], t: +44 1865 332211

---

From: Marc Linsner <[email-masked]>
Date: Mon, 22 Mar 2010 14:04:58 -0700

Ray,

Assuming this pertains to the conversation around ECRIT Direct.

IMO, it¹s unfortunate that regulators are led to the conclusion that you
outline.  Forcing a business/technical relationship between an access
provider and public safety is only going to stifle those offering or wanting
to offer access services, in the end harming the consumer of Internet
services.  But I suppose that¹s the intention of those proposing such to the
regulators.  Regardless, the IETF should not put forth any architecture that
forces those relationships.

I believe that using UK regulation as justification for the ECRIT Direct
work will actually be detrimental to it¹s progress within the IETF.

-Marc-

On 3/22/10 10:20 AM, "[email-masked]" <[email-masked]>
wrote:

> The proposed UK model for emergency service access over VoIP depends on each
> ISP running a LIS and that LIS permitting queries from the PSAP.
> 
> It's my belief that this will be enshrined in UK law via the introduction by
> OFCOM of a new "General Condition of Service" which will apply to any public
> telecommunications provider, including pure IP access providers.
> 
> Ray

---

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 23 Mar 2010 05:29:27 +0800

Hi Marc,

Requiring the access network to have a location service suitable for providing routing and dispatch information for emergency services is a fundamental aspect of i2, i3 and ECRIT. Furthermore, the LIS needs to provide location information that will result in a valid route to the PSAP. If civic location information is used then this must line-up with the profiles for civic fields used in the local LoST server, so much of the relationships and requirements are you concerned about below are already pivotal to deployment of the basic ECRIT solution as defined in phone BCP.

What Ray is talking about from this point is that there is likely to regulation in the UK requiring ISPs and access providers to have a LIS, largely because this is seemed to be the best way to enable progression towards a NG emergency solution. Experience in the cellular world, clearly show that without regulation access providers will not put this equipment in place so that the services can progress. Discussions I have had with carriers has resulted in the same answer, without regulation they are not going to spend the money required to make it happen. This impacts all the solutions not just ECRIT Direct.

Cheers
James

James Winterbottom
Global Product Manager
Andrew GeoLENs
IP Location Product Portfolio
Email: [email-masked]<mailto:[email-masked]>
Phone: +61-2-42-212938
Mobile: +61-448-266004

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Marc Linsner
Sent: Tuesday, 23 March 2010 8:05 AM
To: [email-masked]; ecrit
Subject: [Ecrit] ECRIT Direct (was: Re: ISPs and LIS requirements)

Ray,

IMO, it's unfortunate that regulators are led to the conclusion that you outline.  Forcing a business/technical relationship between an access provider and public safety is only going to stifle those offering or wanting to offer access services, in the end harming the consumer of Internet services.  But I suppose that's the intention of those proposing such to the regulators.  Regardless, the IETF should not put forth any architecture that forces those relationships.

I believe that using UK regulation as justification for the ECRIT Direct work will actually be detrimental to it's progress within the IETF.

-Marc-

On 3/22/10 10:20 AM, "[email-masked]" <[email-masked]> wrote:
To back up what James W just said at the mic:

The proposed UK model for emergency service access over VoIP depends on each ISP running a LIS and that LIS permitting queries from the PSAP.

It's my belief that this will be enshrined in UK law via the introduction by OFCOM of a new "General Condition of Service" which will apply to any public telecommunications provider, including pure IP access providers.

Ray

---

From: Marc Linsner <[email-masked]>
Date: Mon, 22 Mar 2010 15:46:53 -0700

James,

>From Ray¹s message:

³and that LIS permitting queries from the PSAP. ³

I am obviously against forcing the access provider to establish a
business/technical relationship with the PSAP.  This goes well beyond
requiring the access provider to supply location to it¹s customer.

-Marc-

On 3/22/10 2:29 PM, "Winterbottom, James" <[email-masked]>
wrote:

> Hi Marc,
>  
> Requiring the access network to have a location service suitable for providing
> routing and dispatch information for emergency services is a fundamental
> aspect of i2, i3 and ECRIT. Furthermore, the LIS needs to provide location
> information that will result in a valid route to the PSAP. If civic location
> information is used then this must line-up with the profiles for civic fields
> used in the local LoST server, so much of the relationships and requirements
> are you concerned about below are already pivotal to deployment of the basic
> ECRIT solution as defined in phone BCP.
>  
> What Ray is talking about from this point is that there is likely to
> regulation in the UK requiring ISPs and access providers to have a LIS,
> largely because this is seemed to be the best way to enable progression
> towards a NG emergency solution. Experience in the cellular world, clearly
> show that without regulation access providers will not put this equipment in
> place so that the services can progress. Discussions I have had with carriers
> has resulted in the same answer, without regulation they are not going to
> spend the money required to make it happen. This impacts all the solutions not
> just ECRIT Direct.
>  
> Cheers
> James
>  
>  
>  
>      James Winterbottom Global Product Manager Andrew GeoLENs IP Location
> Product Portfolio Email: [email-masked] Phone: +61-2-42-212938
> Mobile: +61-448-266004
>  
> 
> 
> outline.  Forcing a business/technical relationship between an access provider
> and public safety is only going to stifle those offering or wanting to offer
> access services, in the end harming the consumer of Internet services.  But I
> suppose that¹s the intention of those proposing such to the regulators.
> Regardless, the IETF should not put forth any architecture that forces those
> relationships.
> 
> I believe that using UK regulation as justification for the ECRIT Direct work
> will actually be detrimental to it¹s progress within the IETF.
> 
> -Marc-
> 
> 
> 
>

---

From: "Winterbottom, James" <[email-masked]>
Date: Tue, 23 Mar 2010 06:50:40 +0800

Hi Marc,

I understand that you are against this, however, the ECRIT charter already requires this relationship to some degree by providing mechanisms to support location hiding. Geopriv supports third-party requests through the HELD identity extensions mechanism, and all of these point to the PSAP or emergency authority being permitted to query a LIS for location.

Cheers
James

James Winterbottom
Global Product Manager
Andrew GeoLENs

________________________________
From: Marc Linsner [mailto:[email-masked]]
Sent: Tuesday, 23 March 2010 9:47 AM
To: Winterbottom, James; ecrit
Subject: Re: [Ecrit] ECRIT Direct (was: Re: ISPs and LIS requirements)

James,

>From Ray's message:

"and that LIS permitting queries from the PSAP. "

I am obviously against forcing the access provider to establish a business/technical relationship with the PSAP.  This goes well beyond requiring the access provider to supply location to it's customer.

-Marc-

On 3/22/10 2:29 PM, "Winterbottom, James" <[email-masked]> wrote:
Hi Marc,

Cheers
James

      James Winterbottom Global Product Manager Andrew GeoLENs IP Location Product Portfolio Email: [email-masked] Phone: +61-2-42-212938 Mobile: +61-448-266004
________________________________

Ray,

-Marc-

Ray

---

From: [email-masked]
Date: Mon, 22 Mar 2010 14:58:14 -0800

> ?and that LIS permitting queries from the PSAP. ?
> 
> business/technical relationship with the PSAP.  This goes well 
> beyond requiring the access provider to supply location to it?s 
customer.

The UK design team's view was that if you assume that the client device is 
either:

1.  unable to provide its location, or
2.  untrusted to provide its location

then the _only_ other place you can get the location from is the access 
provider.

And, as James has pointed out, much of this is very similar to the NENA i2 
specification.

Ray

---

From: "Dawson, Martin" <[email-masked]>
Date: Tue, 23 Mar 2010 08:52:11 +0800

Hi Marc,

Though this already happens. The reason we have POTS and cellular E9-1-1 is that operators are required to give PSAPs access to their network location service. You don't want that requirement to continue for the IP service in addition to the circuit service.

You are entitled to your opinion on this. Nevertheless, it's the only thing that will allow an enhanced emergency calling service to be supported in the future. Given Internet based emergency calling will eventually replace (fixed and mobile) circuit based emergency calling, a failure to introduce this regulation would result in a real effective deterioration in the quality of emergency services.

I'm not sure if that's your goal.

Cheers,
Martin

James,

-Marc-

Cheers
James

Ray,

-Marc-

Ray

---

From: Richard Barnes <[email-masked]>
Date: Mon, 22 Mar 2010 22:07:21 -0700

How onerous is this, really?  In order to supply location to  
endpoints, ISPs are already required to operate a location server of  
some sort, DHCP or HELD.  Allowing PSAP access just means that they  
have to add an account and maybe a firewall rule.

--Richard

On Mar 22, 2010, at 3:46 PM, Marc Linsner wrote:

> James,
>
> From Ray’s message:
>
> “and that LIS permitting queries from the PSAP. “
>
> beyond requiring the access provider to supply location to it’s  
> customer.
>
> -Marc-
>
> On 3/22/10 2:29 PM, "Winterbottom, James" <[email-masked] 
> > wrote:
>
>> Hi Marc,
>>
>> Requiring the access network to have a location service suitable  
>> for providing routing and dispatch information for emergency  
>> services is a fundamental aspect of i2, i3 and ECRIT. Furthermore,  
>> the LIS needs to provide location information that will result in a  
>> valid route to the PSAP. If civic location information is used then  
>> this must line-up with the profiles for civic fields used in the  
>> local LoST server, so much of the relationships and requirements  
>> are you concerned about below are already pivotal to deployment of  
>> the basic ECRIT solution as defined in phone BCP.
>>
>> What Ray is talking about from this point is that there is likely  
>> to regulation in the UK requiring ISPs and access providers to have  
>> a LIS, largely because this is seemed to be the best way to enable  
>> progression towards a NG emergency solution. Experience in the  
>> cellular world, clearly show that without regulation access  
>> providers will not put this equipment in place so that the services  
>> can progress. Discussions I have had with carriers has resulted in  
>> the same answer, without regulation they are not going to spend the  
>> money required to make it happen. This impacts all the solutions  
>> not just ECRIT Direct.
>>
>> Cheers
>> James
>>
>>
>>
>>      James Winterbottom Global Product Manager Andrew  
>> GeoLENs IP Location Product Portfolio Email: [email-masked] 
>>  Phone: +61-2-42-212938 Mobile: +61-448-266004
>>
>>
>> IMO, it’s unfortunate that regulators are led to the conclusion  
>> that you outline.  Forcing a business/technical relationship  
>> between an access provider and public safety is only going to  
>> stifle those offering or wanting to offer access services, in the  
>> end harming the consumer of Internet services.  But I suppose  
>> that’s the intention of those proposing such to the regulators.   
>> Regardless, the IETF should not put forth any architecture that  
>> I believe that using UK regulation as justification for the ECRIT  
>> Direct work will actually be detrimental to it’s progress within  
>> the IETF.
>>
>> -Marc-
>>
>>
>>
>>
>> On 3/22/10 10:20 AM, "[email-masked]" <[email-masked] 
>> > wrote:
>> The proposed UK model for emergency service access over VoIP  
>> depends on each ISP running a LIS and that LIS permitting queries  
>> from the PSAP.
>>
>> It's my belief that this will be enshrined in UK law via the  
>> introduction by OFCOM of a new "General Condition of Service" which  
>> will apply to any public telecommunications provider, including  
>> pure IP access providers.
>>
>> Ray
>>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Marc Linsner <[email-masked]>
Date: Tue, 23 Mar 2010 05:46:12 -0700

Martin,

I understand your position, I have vast experience in business plans
underpinned by regulation.

-Marc-

On 3/22/10 5:52 PM, "Dawson, Martin" <[email-masked]> wrote:

> Hi Marc,
>  
> Though this already happens. The reason we have POTS and cellular E9-1-1 is
> that operators are required to give PSAPs access to their network location
> service. You don¹t want that requirement to continue for the IP service in
> addition to the circuit service.
>  
> You are entitled to your opinion on this. Nevertheless, it¹s the only thing
> that will allow an enhanced emergency calling service to be supported in the
> future. Given Internet based emergency calling will eventually replace (fixed
> and mobile) circuit based emergency calling, a failure to introduce this
> regulation would result in a real effective deterioration in the quality of
> emergency services.
>  
> I¹m not sure if that¹s your goal.
>  
> Cheers,
> Martin
>  
> 
>

---

From: Marc Linsner <[email-masked]>
Date: Tue, 23 Mar 2010 06:26:30 -0700

Richard,

The technical aspects are always the least onerous part of regulation.

-Marc-

On 3/22/10 10:07 PM, "Richard Barnes" <[email-masked]> wrote:

>> beyond requiring the access provider to supply location to it¹s
>> customer.
>> 
>> -Marc-
>> 
>>> IMO, it¹s unfortunate that regulators are led to the conclusion
>>> that¹s the intention of those proposing such to the regulators.
>>> Direct work will actually be detrimental to it¹s progress within
>>> the IETF.
>>> 
>>> -Marc-
>>> 
>>> 
>>> 
>>>