Subject: [Ecrit] Vehicular Emergency Calls

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Mon, 8 Mar 2010 14:17:28 +0200

I tried to address the recent comments on the list about the multi-media
support. Please find the updated document here: 
http://www.ietf.org/internet-drafts/draft-rosen-ecrit-ecall-04.txt

Better? 

Ciao
Hannes

---

From: Arnoud van Wijk <[email-masked]>
Date: Mon, 08 Mar 2010 16:26:06 +0100

Hi Hannes,
yes much better.
Thanks :-)

/Arnoud

On 3/8/10 1:17 PM, Tschofenig, Hannes (NSN - FI/Espoo) wrote:
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit
>
>

---

From: Gunnar Hellström <[email-masked]>
Date: Tue, 9 Mar 2010 07:13:02 +0100

Hannes,

Yes, that was a good improvement in the Media paragraph.

There is a similar statement in section 3, in the paragraph about "Signaling
emergency calls", where it is now said:

     "Video and real-time text may be
      supported by end device in the future, although currently not
      envisioned.  The corresponding text paragraphs are relevant from
      Section 9 of [2] when support is being provided."

I suggest to delete the time references "in the future" and "currently".

     "Video and real-time text may be
      supported by end device.
      The corresponding text paragraphs are relevant from
      Section 9 of [2] when such support is being provided."

Thanks
Gunnar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Monday, March 08, 2010 1:17 PM
To: [email-masked]
Subject: [Ecrit] Vehicular Emergency Calls

Better? 

Ciao
Hannes

__________ NOD32 4924 (20100308) Information __________

Detta meddelande dr genomsvkt av NOD32 Antivirus.
http://www.nod32.com