Subject: Re: [Ecrit] ECRIT Agenda Version 3

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 16 Mar 2010 18:29:16 +0200

--- I let the new chairs figure out how to arrange the items properly but since I had written the mail already find my response below. 

Let us take a look at the list of WG items we have: 

Best Current Practice for Communications Services in support of Emergency Calling  <http://www.ietf.org/id/draft-ietf-ecrit-phonebcp-14.txt> (107967 bytes)
Framework for Emergency Calling using Internet Multimedia  <http://www.ietf.org/id/draft-ietf-ecrit-framework-10.txt> (96432 bytes)

 --> Brian says he does not need time for the two items above. 

Location Hiding: Problem Statement and Requirements  <http://www.ietf.org/id/draft-ietf-ecrit-location-hiding-req-04.txt> (20127 bytes)

 --> This document does not seem to require time. At least from the IESG review feedback I have not seen anything dramatic. 

Specifying Holes in LoST Service Boundaries  <http://www.ietf.org/id/draft-ietf-ecrit-specifying-holes-02.txt> (22007 bytes)

There were a punch of review comments but Martin did not send us a request for a presentation. I assume that he feels comfortable addressing the comments. Is this correct, Martin? 

Synchronizing Location-to-Service Translation (LoST) Protocol based Service Boundaries and Mapping Elements  <http://www.ietf.org/id/draft-ietf-ecrit-lost-sync-09.txt> (50425 bytes)

The comments on the list by Alex got addressed and I shipped a new version. I don't believe it would make sense to discuss the comment again.

IANA Registering a SIP Resource Priority Header Field Namespace for Local Emergency Communications  <http://www.ietf.org/id/draft-ietf-ecrit-local-emergency-rph-namespace-04.txt> (19327 bytes)

Marc is responsible for this work and I have not received a request for a presentation slot.

LoST Service List Boundary Extension  <http://www.ietf.org/id/draft-ietf-ecrit-lost-servicelistboundary-03.txt> (26226 bytes)
Using Imprecise Location for Emergency Context Resolution  <http://www.ietf.org/id/draft-ietf-ecrit-rough-loc-01.txt> (39455 bytes)

My understanding of the two documents from above is that they are essentially done; we are only waiting for the feedback from the APPS directorate on the Relax NG schema. 

Ciao
Hannes

Brian Rosen wrote: 

	I don't see any issues with -phonebcp and -framework that would need meeting
	time. 
	
	Brian

	On 3/12/10 6:09 PM, "Cullen Jennings" <[email-masked]> wrote:

		This is a lot of things to fit in 2.5 hours. It's possible that if I saw how
		much time each had it would all look find but I'm very worried about just
		starting new work and not finishing things. I want to be sure there is no time
		required for any of the current WG items.
		
		Cullen

		On Mar 5, 2010, at 2:32 AM, Hannes Tschofenig wrote:

			ECRIT Meeting Agenda (Version 3)
			================================
			
			MONDAY, March 22, 2010
			0900-1130 Morning Session I
			Room: Palos Verdes
			
			* Agenda Bashing and Status Update (Marc, Hannes, Roger)
			
			* PSAP Callback (TBD)
			http://trac.tools.ietf.org/wg/ecrit/trac/wiki
			http://tools.ietf.org/id/draft-schulzrinne-ecrit-psap-callback
			
			Intention: Discuss potential feedback from emergency services groups on
			the requirements for this work.
			
			* Unauthenticated emergency services (Dirk)
			http://tools.ietf.org/id/draft-schulzrinne-ecrit-unauthenticated-access
			
			Intention: Determine next steps. The group wants to work on it but there
			are still lots of open issues and re-chartering is required to add it to
			the milestone list.
			* Transformations ID (James P.)
			http://tools.ietf.org/id/draft-polk-ecrit-lost-transformations-urn
			
			Intention: TBD.
			
			* ECRIT Direct (James W.)
			http://tools.ietf.org/id/draft-winterbottom-ecrit-direct
			
			Intention: TBD. 
			* Additional Data (Brian)
			http://tools.ietf.org/id/draft-rosen-ecrit-additional-data
			
			Intention: Initial document version. Presentation of the history and the
			origin of the work. Determine interest.
			
			* Data Only Emergency Calls (Brian)
			http://tools.ietf.org/id/draft-rosen-ecrit-data-only-ea
			
			Intention: TBD.
			
			* Completing the Request Location (Brian)
			http://tools.ietf.org/id/draft-rosen-ecrit-completed-location-00.txt
			
			Intention: Discussion whether the group should work on this document. The
			document is making a normative change to RFC 5222.
			
			* Service URN Update and Service Classification (Henning)
			http://tools.ietf.org/id/draft-forte-ecrit-service-classification
			http://tools.ietf.org/html/draft-forte-ecrit-service-urn-policy
			Intention: Documents are a bit stuck although group agreed to work on
			it. Henning will present a way forward.
			* Emergency Text Messaging using SIP MESSAGE (Henning)
			http://tools.ietf.org/id/draft-kim-ecrit-text-00.txt
			
			Intention: Discussion about what the group should do in this area.
			
			* Describing Boundaries for Civic Addresse
			http://tools.ietf.org/id/draft-thomson-ecrit-civic-boundary-00.txt
			
			Intention: Discussion whether the group should work on this doc.
			_______________________________________________
			Ecrit mailing list
			[email-masked]
			https://www.ietf.org/mailman/listinfo/ecrit

		Cullen Jennings
		For corporate legal information go to:
		http://www.cisco.com/web/about/doing_business/legal/cri/index.html

		_______________________________________________
		Ecrit mailing list
		[email-masked]
		https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 17 Mar 2010 00:37:50 +0800

Does this mean that none of the "intention" documents listed in the previous agendas have made the cut?

Cheers
James

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
Sent: Wednesday, 17 March 2010 3:29 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [Ecrit] ECRIT Agenda Version 3

Best Current Practice for Communications Services in support of Emergency Calling<http://www.ietf.org/id/draft-ietf-ecrit-phonebcp-14.txt> (107967 bytes)
Framework for Emergency Calling using Internet Multimedia<http://www.ietf.org/id/draft-ietf-ecrit-framework-10.txt> (96432 bytes)

Location Hiding: Problem Statement and Requirements<http://www.ietf.org/id/draft-ietf-ecrit-location-hiding-req-04.txt> (20127 bytes)

Specifying Holes in LoST Service Boundaries<http://www.ietf.org/id/draft-ietf-ecrit-specifying-holes-02.txt> (22007 bytes)

Synchronizing Location-to-Service Translation (LoST) Protocol based Service Boundaries and Mapping Elements<http://www.ietf.org/id/draft-ietf-ecrit-lost-sync-09.txt> (50425 bytes)

IANA Registering a SIP Resource Priority Header Field Namespace for Local Emergency Communications<http://www.ietf.org/id/draft-ietf-ecrit-local-emergency-rph-namespace-04.txt> (19327 bytes)

LoST Service List Boundary Extension<http://www.ietf.org/id/draft-ietf-ecrit-lost-servicelistboundary-03.txt> (26226 bytes)
Using Imprecise Location for Emergency Context Resolution<http://www.ietf.org/id/draft-ietf-ecrit-rough-loc-01.txt> (39455 bytes)

Ciao
Hannes

Brian Rosen wrote:

Brian

Cullen

MONDAY, March 22, 2010

* PSAP Callback (TBD)

Intention: TBD.

Intention: TBD.

Intention: TBD.

Cullen Jennings

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 16 Mar 2010 18:39:37 +0200

This mail was just in response to Cullen's note about the existing work
items. So, I went through the list to explain that they are doing fine. 
 
The previous agenda has not changed and Marc & Richard need to figure
out how to arrange the time. 
 
Ciao
Hannes

	From: ext Winterbottom, James
[mailto:[email-masked]] 
	Sent: 16 March, 2010 12:38
	To: Tschofenig, Hannes (NSN - FI/Espoo); [email-masked];
[email-masked]
	Cc: [email-masked]
	Subject: RE: Re: [Ecrit] ECRIT Agenda Version 3

	Does this mean that none of the "intention" documents listed in
the previous agendas have made the cut?

	Cheers

	James

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tschofenig, Hannes (NSN - FI/Espoo)
	Sent: Wednesday, 17 March 2010 3:29 AM
	To: [email-masked]; [email-masked]
	Cc: [email-masked]
	Subject: Re: [Ecrit] ECRIT Agenda Version 3

	--- I let the new chairs figure out how to arrange the items
properly but since I had written the mail already find my response
below. 

	Best Current Practice for Communications Services in support of
Emergency Calling
<http://www.ietf.org/id/draft-ietf-ecrit-phonebcp-14.txt>  (107967
bytes)
	Framework for Emergency Calling using Internet Multimedia
<http://www.ietf.org/id/draft-ietf-ecrit-framework-10.txt>  (96432
bytes)

	Location Hiding: Problem Statement and Requirements
<http://www.ietf.org/id/draft-ietf-ecrit-location-hiding-req-04.txt>
(20127 bytes)
	
	 --> This document does not seem to require time. At least from
the IESG review feedback I have not seen anything dramatic.
	
	Specifying Holes in LoST Service Boundaries
<http://www.ietf.org/id/draft-ietf-ecrit-specifying-holes-02.txt>
(22007 bytes)
	
	There were a punch of review comments but Martin did not send us
a request for a presentation. I assume that he feels comfortable
addressing the comments. Is this correct, Martin?
	
	Synchronizing Location-to-Service Translation (LoST) Protocol
based Service Boundaries and Mapping Elements
<http://www.ietf.org/id/draft-ietf-ecrit-lost-sync-09.txt>  (50425
bytes)
	
	The comments on the list by Alex got addressed and I shipped a
new version. I don't believe it would make sense to discuss the comment
again.
	
	IANA Registering a SIP Resource Priority Header Field Namespace
for Local Emergency Communications
<http://www.ietf.org/id/draft-ietf-ecrit-local-emergency-rph-namespace-0
4.txt>  (19327 bytes)
	
	Marc is responsible for this work and I have not received a
request for a presentation slot.
	
	LoST Service List Boundary Extension
<http://www.ietf.org/id/draft-ietf-ecrit-lost-servicelistboundary-03.txt
>  (26226 bytes)
	Using Imprecise Location for Emergency Context Resolution
<http://www.ietf.org/id/draft-ietf-ecrit-rough-loc-01.txt>  (39455
bytes)
	
	My understanding of the two documents from above is that they
are essentially done; we are only waiting for the feedback from the APPS
directorate on the Relax NG schema.
	
	Ciao
	Hannes
	
	Brian Rosen wrote: 

	I don't see any issues with -phonebcp and -framework that would
need meeting
	time.
	
	Brian

	This is a lot of things to fit in 2.5 hours. It's possible that
if I saw how
	much time each had it would all look find but I'm very worried
about just
	starting new work and not finishing things. I want to be sure
there is no time
	required for any of the current WG items.
	
	Cullen

	
	MONDAY, March 22, 2010

	* PSAP Callback (TBD)
	http://trac.tools.ietf.org/wg/ecrit/trac/wiki
<http://trac.tools.ietf.org/wg/ecrit/trac/wiki> 
	http://tools.ietf.org/id/draft-schulzrinne-ecrit-psap-callback
<http://tools.ietf.org/id/draft-schulzrinne-ecrit-psap-callback> 
	
	Intention: Discuss potential feedback from emergency services
groups on
	the requirements for this work.

http://tools.ietf.org/id/draft-schulzrinne-ecrit-unauthenticated-access
<http://tools.ietf.org/id/draft-schulzrinne-ecrit-unauthenticated-access
	
	Intention: Determine next steps. The group wants to work on it
but there
	are still lots of open issues and re-chartering is required to
add it to
	the milestone list.
	* Transformations ID (James P.)
	
http://tools.ietf.org/id/draft-polk-ecrit-lost-transformations-urn
<http://tools.ietf.org/id/draft-polk-ecrit-lost-transformations-urn> 
	
	Intention: TBD.
	
	* ECRIT Direct (James W.)
	http://tools.ietf.org/id/draft-winterbottom-ecrit-direct
<http://tools.ietf.org/id/draft-winterbottom-ecrit-direct> 
	
	Intention: TBD.
	* Additional Data (Brian)
	http://tools.ietf.org/id/draft-rosen-ecrit-additional-data
<http://tools.ietf.org/id/draft-rosen-ecrit-additional-data> 
	
	Intention: Initial document version. Presentation of the history
and the
	origin of the work. Determine interest.
	
	* Data Only Emergency Calls (Brian)
	http://tools.ietf.org/id/draft-rosen-ecrit-data-only-ea
<http://tools.ietf.org/id/draft-rosen-ecrit-data-only-ea> 
	
	Intention: TBD.

http://tools.ietf.org/id/draft-rosen-ecrit-completed-location-00.txt
<http://tools.ietf.org/id/draft-rosen-ecrit-completed-location-00.txt> 
	
	Intention: Discussion whether the group should work on this
document. The
	document is making a normative change to RFC 5222.

http://tools.ietf.org/id/draft-forte-ecrit-service-classification
<http://tools.ietf.org/id/draft-forte-ecrit-service-classification> 
	http://tools.ietf.org/html/draft-forte-ecrit-service-urn-policy
<http://tools.ietf.org/html/draft-forte-ecrit-service-urn-policy> 
	Intention: Documents are a bit stuck although group agreed to
work on
	it. Henning will present a way forward.
	* Emergency Text Messaging using SIP MESSAGE (Henning)
	http://tools.ietf.org/id/draft-kim-ecrit-text-00.txt
<http://tools.ietf.org/id/draft-kim-ecrit-text-00.txt> 
	
	Intention: Discussion about what the group should do in this
area.

http://tools.ietf.org/id/draft-thomson-ecrit-civic-boundary-00.txt
<http://tools.ietf.org/id/draft-thomson-ecrit-civic-boundary-00.txt> 
	
	Intention: Discussion whether the group should work on this doc.
	_______________________________________________
	Ecrit mailing list
	[email-masked]
	https://www.ietf.org/mailman/listinfo/ecrit
<https://www.ietf.org/mailman/listinfo/ecrit>  

	Cullen Jennings
	
http://www.cisco.com/web/about/doing_business/legal/cri/index.html
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> 

	_______________________________________________
	Ecrit mailing list
	[email-masked]
	https://www.ietf.org/mailman/listinfo/ecrit
<https://www.ietf.org/mailman/listinfo/ecrit>

---

From: "Winterbottom, James" <[email-masked]>
Date: Wed, 17 Mar 2010 00:41:19 +0800

Cheers.
Thanks Hannes

James Winterbottom
Global Product Manager
Andrew GeoLENs
IP Location Product Portfolio
Email: [email-masked]<mailto:[email-masked]>
Phone: +61-2-42-212938
Mobile: +61-448-266004

________________________________
From: Tschofenig, Hannes (NSN - FI/Espoo) [mailto:[email-masked]]
Sent: Wednesday, 17 March 2010 3:40 AM
To: Winterbottom, James; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Re: [Ecrit] ECRIT Agenda Version 3

This mail was just in response to Cullen's note about the existing work items. So, I went through the list to explain that they are doing fine.

The previous agenda has not changed and Marc & Richard need to figure out how to arrange the time.

Ciao
Hannes

________________________________
From: ext Winterbottom, James [mailto:[email-masked]]
Sent: 16 March, 2010 12:38
To: Tschofenig, Hannes (NSN - FI/Espoo); [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: Re: [Ecrit] ECRIT Agenda Version 3
Does this mean that none of the "intention" documents listed in the previous agendas have made the cut?

Cheers
James

Ciao
Hannes

Brian Rosen wrote:

Brian

Cullen

MONDAY, March 22, 2010

* PSAP Callback (TBD)

Intention: TBD.

Intention: TBD.

Intention: TBD.

Cullen Jennings

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 16 Mar 2010 14:15:15 -0500

At 11:29 AM 3/16/2010, Tschofenig, Hannes (NSN - FI/Espoo) wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>         boundary="----_=_NextPart_001_01CAC525.E3BAA375"
>
>properly but since I had written the mail already find my response below.
>
><http://www.ietf.org/id/draft-ietf-ecrit-phonebcp-14.txt>Best 
>Current Practice for Communications Services in support of Emergency 
>Calling (107967 bytes)
><http://www.ietf.org/id/draft-ietf-ecrit-framework-10.txt>Framework 
>for Emergency Calling using Internet Multimedia (96432 bytes)
>
><http://www.ietf.org/id/draft-ietf-ecrit-location-hiding-req-04.txt>Location 
>Hiding: Problem Statement and Requirements (20127 bytes)
>
>  --> This document does not seem to require time. At least from the 
> IESG review feedback I have not seen anything dramatic.
>
><http://www.ietf.org/id/draft-ietf-ecrit-specifying-holes-02.txt>Specifying 
>Holes in LoST Service Boundaries (22007 bytes)
>
>There were a punch of review comments but Martin did not send us a 
>request for a presentation. I assume that he feels comfortable 
><http://www.ietf.org/id/draft-ietf-ecrit-lost-sync-09.txt>Synchronizing 
>Location-to-Service Translation (LoST) Protocol based Service 
>Boundaries and Mapping Elements (50425 bytes)
>
>The comments on the list by Alex got addressed and I shipped a new 
>version. I don't believe it would make sense to discuss the comment again.
>
><http://www.ietf.org/id/draft-ietf-ecrit-local-emergency-rph-namespace-04.txt>IANA 
>Registering a SIP Resource Priority Header Field Namespace for Local 
>Emergency Communications (19327 bytes)
>

BTW - I have revved this doc, specifically addressing/incorporating 
each of the comments/suggested modifications by Keith Drage.

I'll announce this in a separate message to the list. I don't believe 
there needs to be valuable preso time given to this ID, as I believe 
I have addressed every concern/comment/question that I have received 
- and am just waiting on it being chartered (with a milestone) to pub 
request the ID. In other words, I think this doc is done and ready 
for IESG review.

James

><http://www.ietf.org/id/draft-ietf-ecrit-lost-servicelistboundary-03.txt>LoST 
>Service List Boundary Extension (26226 bytes)
><http://www.ietf.org/id/draft-ietf-ecrit-rough-loc-01.txt>Using 
>Imprecise Location for Emergency Context Resolution (39455 bytes)
>
>My understanding of the two documents from above is that they are 
>essentially done; we are only waiting for the feedback from the APPS 
>I don't see any issues with -phonebcp and -framework that would need 
>meeting time.
>Brian
>
>This is a lot of things to fit in 2.5 hours. It's possible that if I 
>saw how much time each had it would all look find but I'm very 
>worried about just starting new work and not finishing things. I 
>want to be sure there is no time required for any of the current WG items.
>Cullen
>
>ECRIT Meeting Agenda (Version 3) ================================
>MONDAY, March 22, 2010 0900-1130 Morning Session I Room: Palos Verdes
><http://trac.tools.ietf.org/wg/ecrit/trac/wiki>http://trac.tools.ietf.org/wg/ecrit/trac/wiki 
>Intention: Discuss potential feedback from emergency services groups 
>on the requirements for this work.
><http://tools.ietf.org/id/draft-schulzrinne-ecrit-unauthenticated-access>http://tools.ietf.org/id/draft-schulzrinne-ecrit-unauthenticated-access
>
>Intention: Determine next steps. The group wants to work on it but 
>there are still lots of open issues and re-chartering is required to 
>add it to the milestone list. * Transformations ID (James P.) 
><http://tools.ietf.org/id/draft-polk-ecrit-lost-transformations-urn>http://tools.ietf.org/id/draft-polk-ecrit-lost-transformations-urn 
>Intention: TBD.
><http://tools.ietf.org/id/draft-winterbottom-ecrit-direct>http://tools.ietf.org/id/draft-winterbottom-ecrit-direct
>
>Intention: TBD. * Additional Data (Brian) 
><http://tools.ietf.org/id/draft-rosen-ecrit-additional-data>http://tools.ietf.org/id/draft-rosen-ecrit-additional-data
>
>Intention: Initial document version. Presentation of the history and 
>the origin of the work. Determine interest.
><http://tools.ietf.org/id/draft-rosen-ecrit-data-only-ea>http://tools.ietf.org/id/draft-rosen-ecrit-data-only-ea
>
>Intention: TBD.
><http://tools.ietf.org/id/draft-rosen-ecrit-completed-location-00.txt>http://tools.ietf.org/id/draft-rosen-ecrit-completed-location-00.txt
>
>document. The document is making a normative change to RFC 5222.
><http://tools.ietf.org/id/draft-forte-ecrit-service-classification>http://tools.ietf.org/id/draft-forte-ecrit-service-classification 
>Intention: Documents are a bit stuck although group agreed to work 
>on it. Henning will present a way forward. * Emergency Text 
>Messaging using SIP MESSAGE (Henning) 
><http://tools.ietf.org/id/draft-kim-ecrit-text-00.txt>http://tools.ietf.org/id/draft-kim-ecrit-text-00.txt
>
><http://tools.ietf.org/id/draft-thomson-ecrit-civic-boundary-00.txt>http://tools.ietf.org/id/draft-thomson-ecrit-civic-boundary-00.txt
>
>_______________________________________________ Ecrit mailing list 
>[email-masked] 
><https://www.ietf.org/mailman/listinfo/ecrit>https://www.ietf.org/mailman/listinfo/ecrit 
>
>
>Cullen Jennings For corporate legal information go to: 
><http://www.cisco.com/web/about/doing_business/legal/cri/index.html>http://www.cisco.com/web/about/doing_business/legal/cri/index.html
>
>
>
>_______________________________________________ Ecrit mailing list 
>[email-masked] 
><https://www.ietf.org/mailman/listinfo/ecrit>https://www.ietf.org/mailman/listinfo/ecrit 
>
>
>
>
>

---

From: "Thomson, Martin" <[email-masked]>
Date: Wed, 17 Mar 2010 06:10:40 +0800

There’s one item, but I’ve posted to the list, which should be sufficient.  If I don’t get any more feedback, I’ll make no change to the doc.  The IESG should be satisfied.  No need to waste precious meeting time.

…

Cullen

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 16 Mar 2010 18:05:58 -0600

Thanks for doing this - seems good to me and I agree with Martin and Brian on I don't see any issues with framework, phonebcp, or draft-ietf-ecrit-specifying-holes that need agenda time.

On Mar 16, 2010, at 10:39 AM, Tschofenig, Hannes (NSN - FI/Espoo) wrote:

> Does this mean that none of the “intention” documents listed in the previous agendas have made the cut?
>  
> Cheers
> James
>  
>  
> Best Current Practice for Communications Services in support of Emergency Calling (107967 bytes)
> Framework for Emergency Calling using Internet Multimedia (96432 bytes)
> 
> Location Hiding: Problem Statement and Requirements (20127 bytes)
> 
> Specifying Holes in LoST Service Boundaries (22007 bytes)
> 
> Synchronizing Location-to-Service Translation (LoST) Protocol based Service Boundaries and Mapping Elements (50425 bytes)
> 
> IANA Registering a SIP Resource Priority Header Field Namespace for Local Emergency Communications (19327 bytes)
> 
> LoST Service List Boundary Extension (26226 bytes)
> Using Imprecise Location for Emergency Context Resolution (39455 bytes)
> 

Cullen Jennings