Subject: [Ecrit] RAI WG chair changes

From: Robert Sparks <[email-masked]>
Date: Fri, 12 Mar 2010 09:42:58 -0600

WIth the upcoming IESG and IAB changes, we need to make 
a bunch of chair changes. After the end of the IETF 77 the chairs 
for the following WGs will be:

SIPREC 
Brian Rosen
John Elwell

SIPCORE
Adam Roach
Paul Kyzivat

CODEC
Michael Knappe
Jonathan Rosenberg
Cullen Jennings

DISPATCH
Mary Barnes
Cullen Jennings

ECRIT 
Richard Barnes
Marc Linsner

XMPP
Joe Hildebrand
Ben Campbell

To help with continuity of the IETF77 meeting, we are going to add the new chairs now, 
and not remove any existing chairs until after the meeting. 

We would like to express many thinks for all the work all these chairs have done and continue to do. 

Thanks, 
Cullen, Gonzalo, & Robert

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Tue, 16 Mar 2010 18:23:58 +0200

Hi ECRIT members, 

I would like to thank all of you for the good work you have done over
the last few years. When Jon and I organized the BOF in 2004 (November
IETF meeting) we did not anticipate that so many organizations would be
working on the emergency services topic. Very soon afterwards the
working group was formed and Marc and I got selected as chairs. When
Marc and I realized the complex ecosystem we organized the first
emergency services workshop in October 2006 (hosted by Henning at
Columbia University) to coordinate the work with other organizations.
More workshops followed and we managed to get a very good understanding
of the players in that field. 

Over the years we got a lot of work done in the ECRIT group and the
coordination with various SDOs is still ongoing and we have developed
close relationships over time. 

I am happy that the ADs have been able to recruit Richard. Richard is
based on his involvement in ECRIT in the past and his position in the
GEOPRIV working group in a very good position to move the work forward. 

Although my step to discontinue my co-chair position together with Marc
was difficult for me I believe it is a good time to get others involved.
With my new role as an IAB member I will have to re-schedule my
activities to fulfill the new expectations. 

Finally, I would really like to thank Marc and Roger for the fruitful
work in the group and also Cullen, Robert and Jon (as ADs) for their
support. 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] 
>On Behalf Of ext Robert Sparks
>Sent: 12 March, 2010 10:43
>To: [email-masked]; SIPCORE; [email-masked]; DISPATCH list; 
>[email-masked]; XMPP; [email-masked]
>Subject: [Ecrit] RAI WG chair changes
>
>WIth the upcoming IESG and IAB changes, we need to make a 
>bunch of chair changes. After the end of the IETF 77 the 
>chairs for the following WGs will be:
>
>SIPREC
>Brian Rosen
>John Elwell
>
>SIPCORE
>Adam Roach
>Paul Kyzivat
>
>CODEC
>Michael Knappe
>Jonathan Rosenberg
>Cullen Jennings
>
>DISPATCH
>Mary Barnes
>Cullen Jennings
>
>ECRIT
>Richard Barnes
>Marc Linsner
>
>XMPP
>Joe Hildebrand
>Ben Campbell
>
>To help with continuity of the IETF77 meeting, we are going to 
>add the new chairs now, and not remove any existing chairs 
>until after the meeting. 
>
>We would like to express many thinks for all the work all 
>these chairs have done and continue to do. 
>
>Thanks,
>_______________________________________________
>Ecrit mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ecrit
>