Subject: [Ecrit] GPS Text in -framework

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 18 Mar 2010 18:16:48 -0400

In the Gen-ART review of -framework, this comment was made:
Minor issues: ... the GPS stuff seems a bit USA centric (IMHO you should
show the document to a GPS (or Galileo :-) expert).

I believe the GPS stuff is accurate, and a number of you are GPS expert
enough to agree.  Does anyone have any concerns about this?

Brian

---

From: "Thomson, Martin" <[email-masked]>
Date: Fri, 19 Mar 2010 07:02:56 +0800

I'll assume that this mainly refers to $6.2.3.

Given that Glonass is in service, this is a fair comment.  Though the text does mention "similar satellite based [...] receivers" it could certainly be made more generic.

In other forums, the term Global Navigation Satellite System (GNSS) is used instead of GPS.  This covers GPS, Galileo, Glonass, and Compass (Beidou), plus any potential future system.  There are also a number of regional satellite navigation systems that usually don't get a lot of mention in international standards.  And you wonder why there's concern about space junk...

WAAS is definitely specific to North America.  The description of WAAS as providing equivalent function to A-GPS is not entirely incorrect, but certainly misleading.  WAAS provides accuracy augmentation; the analogue (though not equivalent) in assisted GPS is differential GPS.  I'd remove any mention of WAAS, unless you also intend to include EGNOS and other regional augmentation systems.

While you're making this less-specific, this probably should be taken further.  There is an implied assumption throughout the document that self-determined location == GPS.  This is not true.  To make this section even less specific to a particular technology, you would refer to device autonomous positioning, which includes GNSS, but also includes regional satellite navigation systems as well as other autonomous systems, such as LORAN or those that use other signals (i.e. digital television broadcast).  Inertial systems that use a previous network-determined seed might also fall into this category.

(I also note that the word triangulation is used in the next section.  This can be used, but due to the need for specialized antennae, it isn't often.  More often, trilateration - more correctly, multilateration - is used, especially for the cases that are cited, except AoA.)

--Martin

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Rosen, Brian
> Sent: Friday, 19 March 2010 9:17 AM
> To: [email-masked]
> Subject: [Ecrit] GPS Text in -framework
> 
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 19 Mar 2010 13:12:11 -0400

Brian,

Are you referring to the discussion we had? So far, I've only heard you nention no-name, unidentified experts that may or may not be talking about today's post-SA system, with no citations, while I provided citations that at least cast doubts on the statement provided. But maybe I missed some clarifying email?

Henning

---

From: Brian Rosen <[email-masked]>
Date: Fri, 19 Mar 2010 13:37:31 -0400

No, this was not the "accuracy" text.  This is an overall comment about
GPS-specific, rather than GSN general text. Martin provided some helpful
comments, which I will incorporate.

I think the best way forward is to remove the accuracy text.  While I'm
convinced the statements in the text are correct (post-SA), I don't have the
time to go look up the records that underlie the latest work done on
accuracy for the U.S. Regulatory effort.  Your citations are open field, and
I believe long duration tests that don't represent emergency calling.
However, rather than fight, I think we can just delete.

Brian

On 3/19/10 1:12 PM, "Henning Schulzrinne" <[email-masked]> wrote:

> Brian,
> 
> Are you referring to the discussion we had? So far, I've only heard you
> nention no-name, unidentified experts that may or may not be talking about
> today's post-SA system, with no citations, while I provided citations that at
> least cast doubts on the statement provided. But maybe I missed some
> clarifying email?
> 
> Henning
>