Subject: [Ecrit] Comment on CRTC 9-1-1 decision (Ecrit Digest, Vol 65, Issue 1)

From: Geoff Thompson <[email-masked]>
Date: Sun, 20 Jun 2010 07:36:15 -0700

Thanks to Francois for forwarding the meat of the CRTC decision.
(See: Ecrit Digest, Vol 65, Issue 1)

I don't argue the outcome of the Canadian decision.
I do argue with the overall validity of one of their points.
I believe:

    "13. The Commission also notes that all parties agreed that the
    long-term goal in the evolution of the 9-1-1 network is to migrate
    customers to NG9-1-1. Further, the Commission notes that Ci2
    implementation is expected to take at least two years and that,
    similarly, the deployment of NG9-1-1 is expected in a few years. The
    Commission considers that future solutions based on NG9-1-1 would
    support nomadic VoIP service by using location-aware devices to
    determine a subscriber's location, which would make it unnecessary
    for ASPs to implement a location-determining platform in their
    networks."

is not "true enough" to be the basis of policy.

While it may be true for virtually all hardware devices whose primary purpose is VoIP, it is unlikely to be "true enough" (or reliable enough) for all platforms that can host VoIP software. The question then becomes whether it is "worthwhile enough" to require network endpoints (or near endpoints) to be location-aware versus (conversely) try to train the public not to use that class of system for emergency calls. That would also, obviously, include making sure that regulators go along with this decision on an eyes-wide-open basis.

Disclosure
I am the chair of the IEEE 802.23 Working Group. The basis for the existence of the current 802.23 project is that the Layer 1/2 network will be required to be able to provide reliable location information in a VoIP or similar Citizen-to-Authority emergency call environment.

Geoff Thompson

---

From: Bernard Aboba <[email-masked]>
Date: Sun, 20 Jun 2010 12:09:38 -0700

I am not sure how things work in Canada, but in the US, regulation of emergency services support within Multiline Telephone Systems (MLTS) has evolved separately from requirements for consumer emergency services support. Although the FCC has set rules relating to 9-1-1 support (see http://www.nena.org/government-affairs/FCC-911-rules) it has not yet issued rules relating to support of location in MLTS, although regulations exist at the state level (see http://www.nena.org/mlts-pbx/state-legislation).  HR 4829 (see http://www.nena.org/government-affairs/pending-legislation) would have the FCC initiate a proposed rule making on the issue of location support in MLTS, introducing nationwide requirements for location support in MLTS for the first time. 

Since the regulation of MLTS has evolved separately from consumer emergency services regulation, I would not necessarily conclude that requirements will evolve in synchrony.  As a result, a decision not to require support for nomadic VOIP in consumer scenarios may not necessarily imply an equivalent stance for MLTS.  

However, I'd argue that MLTS state legislation as well as the NENA MLTS model legislation (see http://www.nena.org/standards/technical/data/mlts-model-legislation-2009 ) is not well adapted to nomadic VOIP scenarios involving wireless hard or softphones.  In general, wireless handset location determination yields a geospatial location and uncertainty, which in MLTS location scenarios may span several floors (and in extreme cases, more than one building), making it difficult to satisfy the legislative requirements for resolution at the building/floor level for buildings larger than a certain size.