Subject: [Ecrit] FCC NoI regarding IP 9-1-1

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 27 Sep 2010 12:29:42 -0400

Not directly ECRIT-related, but probably of interest to some:

FCC released a Notice of Inquiry last week seeking comment on  
emergency services for IP-enabled providers, including some questions  
about how location information should work in these cases.  Comment  
period is 30 days.

<http://www.fcc.gov/Daily_Releases/Daily_Business/2010/db0924/FCC-10-177A1.pdf

---

From: Stephen McCann <[email-masked]>
Date: Tue, 28 Sep 2010 07:54:47 +0100

Richard,
            do you know if there's an updated URL at the FCC, as this
link is no longer valid.

Kind regards

Stephen

On 27 September 2010 17:30, Richard L. Barnes <[email-masked]> wrote:
> Not directly GEOPRIV-related, but probably of interest to some:
>
> FCC released a Notice of Inquiry last week seeking comment on emergency
> services for IP-enabled providers, including some questions about how
> location information should work in these cases.  Comment period is 30 days.
>
> <http://www.fcc.gov/Daily_Releases/Daily_Business/2010/db0924/FCC-10-177A1.pdf>
> _______________________________________________
> Geopriv mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/geopriv
>