Subject: [Ecrit] draft-ietf-ecrit-ecall-13- Changes of MIME type, XML namespace and XML element for eCall

From: Ivo Sedlacek <[email-masked]>
Date: Fri, 23 Sep 2016 07:50:20 +0000

Hello,

I noticed that the MIME type, XML namespace and XML element were changed between -11 and -13.

                -11 specified "application/emergencyCallData.eCall.control+xml" MIME type while -13 specifies "application/emergencyCallData.control+xml" MIME type

                -11 specified "urn:ietf:params:xml:ns:EmergencyCallData:eCall:control" XML namespace while -13 specifies "urn:ietf:params:xml:ns:EmergencyCallData:control" XML namespace

                -11 specified "EmergencyCallData.eCall.Control" XML element while -13 specifies "emergencyCallData.control" XML element

When was this discussed? And when was this agreed?

Kind regards

Ivo Sedlacek

---

From: Randall Gellens <[email-masked]>
Date: Fri, 23 Sep 2016 07:54:38 -0700

Hi Ivo, this was changed based on comments that the metadata/control 
object having the name "eCall" was too restrictive.  It seemed like a 
good idea to have it be general.  Do you think it's better the other 
way?

--Randy

At 7:50 AM +0000 9/23/16, Ivo Sedlacek wrote:

>                  -11 specified 
> "application/emergencyCallData.eCall.control+xml" MIME type while 
> -13 specifies "application/emergencyCallData.control+xml" MIME type
>                  -11 specified 
> "urn:ietf:params:xml:ns:EmergencyCallData:eCall:control" XML 
> namespace while -13 specifies 
> "urn:ietf:params:xml:ns:EmergencyCallData:control" XML namespace
>                  -11 specified "EmergencyCallData.eCall.Control" XML 
> element while -13 specifies "emergencyCallData.control" XML element
>
>  _______________________________________________
>  Ecrit mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/ecrit

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Intelligence and war are games, perhaps the only meaningful games
left.  If any player becomes too proficient, the game is threatened
with termination.                           --William S. Burroughs