Subject: [Ecrit] Commitment to ecrit work

From: "Michael Smith" <[email-masked]>
Date: Thu, 5 Aug 2021 16:02:39 -0400

I've been on the ecrit list for several years under my old email address but
have been inactive. I corrected my registration to this, my current email
address, and wish to become active in the group's work. I will review and
comment on group documents and discussions in the future. 

As a participant in several NENA working groups, I'd like to thank the ecrit
working group for its past contributions for the benefit of emergency
services communities around the world.

Michael Smith
Chief Technologist
Ph: 606.877.2788 | Mobile: 606.231.0243 

  _____  

Equature/DSS Corp.
18311   W. Ten Mile Road, Suite 200
Southfield, MI - 48075
Tel: 1-888.305.3428
Fax: 1-248.569.6567
 <http://www.equature.com/> www.equature.com

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 6 Aug 2021 08:11:01 +0200

Same for me,
I have refreshed my list membership and intend to review, comment and discuss.

Regards

Gunnar Hellström

-------------------------------------------------------------------------
Gunnar Hellström
GHAccess
[email-masked]

Den 2021-08-05 kl. 22:02, skrev Michael Smith:
>
> I’ve been on the ecrit list for several years under my old email 
> address but have been inactive. I corrected my registration to this, 
> my current email address, and wish to become active in the group’s 
> work. I will review and comment on group documents and discussions in 
> the future.
>
> As a participant in several NENA working groups, I’d like to thank the 
> ecrit working group for its past contributions for the benefit of 
> emergency services communities around the world.
>
> *Michael Smith*
> Chief Technologist
> ------------------------------------------------------------------------
>
> *Equature/DSS Corp.**
> **18311   W. Ten Mile Road, Suite 200
> Southfield, MI - 48075
> Tel: 1-888.305.3428
> Fax: 1-248.569.6567
> www.equature.com <http://www.equature.com/>*
>
>
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

-- 
Gunnar Hellström
GHAccess
[email-masked]

---

From: Brandon Abley <[email-masked]>
Date: Fri, 6 Aug 2021 12:10:47 +0300

Hello all,

Registering with ECRIT via a personal email for future-proofing's sake, but
many of you are familiar with me from NENA.

I intend to read, comment and discuss. I also am willing to author and
shepherd documents, but will need some mentorship in this regard. I have
much background in standards development at other orgs but have only read
many RFCs; I haven't participated in them. That said I do have a draft RFC
to introduce with a colleague shortly for implementing registries that some
NENA standards need.

I have also recruited a couple of new members that will sign up and
introduce themselves eventually for some fresh perspectives.

For background for those unfamiliar, I am director of technology at NENA,
an SDO dedicated to emergency calling standards, so my interest in ECRIT is
part and parcel of my duties at NENA.

-Brandon Abley
NENA

On Fri, Aug 6, 2021, 9:11 AM Gunnar Hellström <[email-masked]>
wrote:

> [email-masked]
>
> I’ve been on the ecrit list for several years under my old email address
> but have been inactive. I corrected my registration to this, my current
> email address, and wish to become active in the group’s work. I will review
> and comment on group documents and discussions in the future.
>
>
>
> ecrit working group for its past contributions for the benefit of emergency
> ------------------------------
>
> *Equature/DSS Corp.*
>
>
>
>
> *18311   W. Ten Mile Road, Suite 200 Southfield, MI - 48075 Tel:
> 1-888.305.3428 Fax: 1-248.569.6567 www.equature.com
> <http://www.equature.com/>*
>
>
>
> Ecrit mailing [email-masked]://www.ietf.org/mailman/listinfo/ecrit
>
> --
> Gunnar Hellström
> [email-masked]
>