Subject: [Ecrit] TR: similar-location-09: GCaron Review

From: "Caron, Guy" <[email-masked]>
Date: Fri, 27 Aug 2021 20:09:18 +0000

Resending to the ECRIT list.

Guy

De : Caron, Guy
Envoyé : 27 août 2021 16:01
À : [email-masked]' <[email-masked]>
Objet : similar-location-09: GCaron Review

Hi,

I reviewed this document and think it is mostly in good shape. I have a few comments to offer:

1.       The document does not use a convention to express XML types such as <blablabla> for elements, 'boobooboo' for attributes, "heyheyhey" for values, etc. in the text. Should it?

2.       The document defines terms in section 2, which are spelled with capital first letters however, when used in the text after section 2, a number of instances do no use the same style and should.

3.       Section 2, in the Invalid Location definition, the term locationInvalid is used however, there is no defined element in here or anywhere else. Was that suppose to refer to lost-planned-changes <locationInvalidated>?

4.       Section 2, the Similar Location definition says "A suggested civic location that is comparatively close to the civic location which was input". Comparing what? Geographic proximity, semantically close, else?

5.       For completeness, it would be nice to include the 'similarLocationsLimited' attribute in the example <findServiceResponse> in section 5.2.

6.       There are two errors in the XML schema in section 6:

a.       xmlns="urn:ietf:params:xml:ns:lost-rli1â should be xmlns="urn:ietf:params:xml:ns:lost-rli1"

b.       <xs:minInclusive value="1"> should be <xs:minInclusive value="1"/>

7.       The reference to planned-changes in section 9.1 should be updated

I'm trying to attach a MSWord version with track-change here that includes resolutions to 2 and 5, with additional proposed editorial and non-subtative changes. If it does not pass the mail server, I will send directly to the authors.

Thanks,

Guy

---

From: "Caron, Guy" <[email-masked]>
Date: Tue, 31 Aug 2021 13:04:47 +0000

Can someone confirm that the attachment was delivered through the ECRIT list?

I got it myself but want to be sure everyone got it.

Thanks,

Guy

De : Ecrit <[email-masked]> De la part de Caron, Guy
Envoyé : 27 août 2021 16:09
À : ECRIT <[email-masked]>
Objet : [EXT][Ecrit] TR: similar-location-09: GCaron Review

Guy

De : Caron, Guy
Envoyé : 27 août 2021 16:01
À : [email-masked]' <[email-masked]<mailto:[email-masked]>>
Objet : similar-location-09: GCaron Review

Hi,

Thanks,

Guy

---

From: "Randall Gellens" <[email-masked]>
Date: Tue, 31 Aug 2021 11:59:32 -0700

I received an email from you via the list on 8/27 that contains an 
attachment.

--Randall

On 31 Aug 2021, at 6:04, Caron, Guy wrote:

> À : [email-masked]' 
> <[email-masked]<mailto:[email-masked]>>
> 1.       The document does not use a convention to express XML types 
> such as <blablabla> for elements, 'boobooboo' for attributes, 
> "heyheyhey" for values, etc. in the text. Should it?
>
> 2.       The document defines terms in section 2, which are spelled 
> with capital first letters however, when used in the text after 
> section 2, a number of instances do no use the same style and should.
>
> 3.       Section 2, in the Invalid Location definition, the term 
> locationInvalid is used however, there is no defined element in here 
> or anywhere else. Was that suppose to refer to lost-planned-changes 
> <locationInvalidated>?
>
> 4.       Section 2, the Similar Location definition says "A suggested 
> civic location that is comparatively close to the civic location which 
> was input". Comparing what? Geographic proximity, semantically close, 
> else?
>
> 5.       For completeness, it would be nice to include the 
> 'similarLocationsLimited' attribute in the example 
> <findServiceResponse> in section 5.2.
>
> I'm trying to attach a MSWord version with track-change here that 
> includes resolutions to 2 and 5, with additional proposed editorial 
> and non-subtative changes. If it does not pass the mail server, I will 
> send directly to the authors.
>
>
>
> Thanks,
>
>
>
> Guy

> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: "Caron, Guy" <[email-masked]>
Date: Tue, 31 Aug 2021 20:30:04 +0000

Thanks all that confirmed the reception of the attachment on the list.

I was wondering since the posting did not spark any reaction.

Guy

De : Randall Gellens <[email-masked]>
Envoyé : 31 août 2021 15:00
À : Caron, Guy <[email-masked]>
Cc : ECRIT <[email-masked]>
Objet : [EXT]Re: [Ecrit] similar-location-09: GCaron Review

I received an email from you via the list on 8/27 that contains an attachment.

--Randall

Thanks,

Guy

De : Ecrit <[email-masked]<mailto:[email-masked]>> De la part de Caron, Guy
Envoyé : 27 août 2021 16:09
À : ECRIT <[email-masked]<mailto:[email-masked]>>
Objet : [EXT][Ecrit] TR: similar-location-09: GCaron Review

Guy

De : Caron, Guy

Hi,

1.       The document does not use a convention to express XML types such as <blablabla> for elements, ‘boobooboo’ for attributes, “heyheyhey” for values, etc. in the text. Should it?

4.       Section 2, the Similar Location definition says “A suggested civic location that is comparatively close to the civic location which was input”. Comparing what? Geographic proximity, semantically close, else?

5.       For completeness, it would be nice to include the ‘similarLocationsLimited’ attribute in the example <findServiceResponse> in section 5.2.

I’m trying to attach a MSWord version with track-change here that includes resolutions to 2 and 5, with additional proposed editorial and non-subtative changes. If it does not pass the mail server, I will send directly to the authors.

Thanks,

Guy

_______________________________________________
Ecrit mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ecrit

________________________________
External Email: Please use caution when opening links and attachments / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Randall Gellens" <[email-masked]>
Date: Tue, 31 Aug 2021 13:54:45 -0700

It looked to me to be almost entirely minor editorial suggestions.

--Randall

On 31 Aug 2021, at 13:30, Caron, Guy wrote:

> such as <blablabla> for elements, ‘boobooboo’ for attributes, 
> “heyheyhey” for values, etc. in the text. Should it?
>
> 4.       Section 2, the Similar Location definition says “A 
> suggested civic location that is comparatively close to the civic 
> location which was input”. Comparing what? Geographic proximity, 
> semantically close, else?
>
> ‘similarLocationsLimited’ attribute in the example 
> I’m trying to attach a MSWord version with track-change here that 
> External Email: Please use caution when opening links and attachments 
> / Courriel externe: Soyez prudent avec les liens et documents joints

---

From: "Randall Gellens" <[email-masked]>
Date: Tue, 31 Aug 2021 13:57:36 -0700

By the way, I sent a detailed review of similar-location to the list on 
august 24th but haven't seen any response.  Subject "Review of 
draft-ietf-ecrit-similar-location-09".  Maybe the list didn't send it 
out?

--Randall

On 31 Aug 2021, at 13:54, Randall Gellens wrote:

>> and non-subtative changes. If it does not pass the mail server, I 
>> will send directly to the authors.
>>
>>
>>
>> Thanks,
>>
>>
>>
>> Guy
>>

---

From: Brian Rosen <[email-masked]>
Date: Tue, 31 Aug 2021 17:05:56 -0400

I got it.  Update coming.  Will reply if I have any issues with it.

Brian

> On Aug 31, 2021, at 4:57 PM, Randall Gellens <[email-masked]> wrote:
> 
> By the way, I sent a detailed review of similar-location to the list on august 24th but haven't seen any response. Subject "Review of draft-ietf-ecrit-similar-location-09". Maybe the list didn't send it out?
> 
> --Randall
> 
> De : Ecrit <[email-masked] <mailto:[email-masked]>> De la part de Caron, Guy
> À : ECRIT <[email-masked] <mailto:[email-masked]>>
> À : [email-masked]' <[email-masked] <mailto:[email-masked]>>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/ecrit <https://www.ietf.org/mailman/listinfo/ecrit>
> https://www.ietf.org/mailman/listinfo/ecrit <https://www.ietf.org/mailman/listinfo/ecrit>_______________________________________________
> Ecrit mailing list
> [email-masked]