Subject: [Ecrit] lost-planned-changes-04: XML schema does not validate

From: "Caron, Guy" <[email-masked]>
Date: Mon, 23 Aug 2021 21:33:17 +0000

I passed the proposed LoST XML schema through a validator and one error popped up:

<xs:element name="locationProfileUnrecognized"> type="basicException"/>

Should be:

<xs:element name="locationProfileUnrecognized" type="basicException"/>

Thanks,

Guy

---

From: Brian Rosen <[email-masked]>
Date: Mon, 23 Aug 2021 17:35:28 -0400

Huh.  At one point I did run it through a validator.  I must have done an inadvertent edit.  I will fix it.  Thanks for finding it.

Brian

> On Aug 23, 2021, at 5:33 PM, Caron, Guy <[email-masked]> wrote:
>