Subject: Re: [Ecrit] [Technical Errata Reported] RFC7852 (6849)

From: "Randall Gellens" <[email-masked]>
Date: Wed, 02 Mar 2022 09:57:39 -0800

This looks like a valid errata to me. It appears to be a simple 
oversight where one instance of 'main' was not changed to 'main-number'. 
I note that the IANA registry is correct, it's only the example in RFC 
7852 that is incorrect.

--Randall

On 12 Feb 2022, at 16:00, RFC Errata System wrote:

> The following errata report has been submitted for RFC7852,
> "Additional Data Related to an Emergency Call".
>
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid6849
>
> --------------------------------------
> Type: Technical
> Reported by: James Benner <[email-masked]>
>
> Section: 11.7
>
> Original Text
> -------------
> Example(s):  TEL;VALUE=uri;TYPE="main,voice";PREF=1:tel:+1-418-656-90
>       00
>
> Corrected Text
> --------------
> Example(s):  
> TEL;VALUE=uri;TYPE="main-number,voice";PREF=1:tel:+1-418-656-90
>       00
>
> Notes
> -----
> The type value is specified as "main-number" but in the example is 
> simply "main".
>
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party
> can log in to change the status and edit the report, if necessary.
>
> --------------------------------------
> RFC7852 (draft-ietf-ecrit-additional-data-38)
> --------------------------------------
> Title               : Additional Data Related to an Emergency Call
> Publication Date    : July 2016
> Author(s)           : R. Gellens, B. Rosen, H. Tschofenig, R. 
> Marshall, J. Winterbottom
> Category            : PROPOSED STANDARD
> Source              : Emergency Context Resolution with Internet 
> Technologies
> Area                : Applications and Real-Time
> Stream              : IETF
> Verifying Party     : IESG

---

From: Allison Mankin <[email-masked]>
Date: Wed, 2 Mar 2022 16:14:36 -0500

Have to accept it in the system

---

From: "Randall Gellens" <[email-masked]>
Date: Wed, 02 Mar 2022 13:53:07 -0800

I was going to wait a bit on the off chance anyone else had something to add.

--Randall