Subject: Re: EDIINT and the EDI XML movement ...

From: [email-masked] (Christopher J. Kit Lueder)
Date: Wed, 25 Nov 98 16:04:19 -0500

>XML EDI may be relevant in the future. However, currently it seems to
>be a moving target. As far as I know, neither X12 nor EDIFACT nor HL7
>have been "converted" significant amounts of their users to XML, ...

With one big exception: OBI (Open buying on the internet) use of XML for
X12 850 purchase order.

    _/    _/             Kit C. J. Lueder       
   _/   _/         _/   The MITRE Corp.         Tel:  703-883-5205
  _/_/_/    _/  _/_/_/ 1820 Dolley Madison Bl  Page: 703-331-7656
 _/   _/   _/    _/   Mailstop W658           FAX:  703-883-3383
_/    _/  _/    _/   McLean, VA 22102        Mail: [email-masked]
God offers to every mind its choice between truth and repose
- -Emerson, Essays: Intellect

---

From: "RIK drummond" <[email-masked]>
Date: Fri, 27 Nov 1998 13:39:08 -0600

HL7, EDIFACT and X12 are working the issue. Neither has released any
standards in this area. I expect we are 6-12 months out before any are
released..... Rik

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Christopher J. Kit Lueder
> Sent: Wednesday, November 25, 1998 3:04 PM
> To: Gunther Schadow; [email-masked]; [email-masked]
> Subject: Re: EDIINT and the EDI XML movement ...
>
>