Subject: Re: FYI: EDIINT meeting schedule at IETF Meeting

From: Dick Brooks <[email-masked]>
Date: Thu, 4 Mar 1999 19:02:35 -0600 (CST)

Rik, how about the agenda for this session:

Duluth             APP  ediint    Electronic Data Interchange-Internet

Dick

---

From: "Rik Drummond" <[email-masked]>
Date: Mon, 8 Mar 1999 10:07:50 -0600

The agenda will be around the as1 document. Soon as i have it finalized I
will get back with you... rik

> -----Original Message-----
> From: Dick Brooks [mailto:[email-masked]]
> Sent: Thursday, March 04, 1999 7:03 PM
> To: [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: FYI: EDIINT meeting schedule at IETF Meeting
>
>