Subject: What is Microsofts position regarding EDIINT?

From: Dick Brooks <[email-masked]>
Date: Sat, 6 Mar 1999 09:58:13 -0600 (CST)

I've just learned of a new E-commerce offering from Microsoft, called BizTalk.
Excerpt from http://www.microsoft.com/presspass/press/1999/mar99/biztalkpr.htm

"Microsoft BizTalk Server. Microsoft BizTalk Server is new
technology that will make it easier for companies to take
advantage of BizTalk. By supporting BizTalk and underlying XML
technology, it will enable companies to exchange data and
integrate applications over the Internet. The server extends
Microsoft's Commerce Interchange Pipeline features found in Site
Server Commerce Edition 3.0 with scalable and reliable interchange
and data transformation capabilities as well as enhanced trading
partner management tools."

Does anyone know if BizTalk is EDIINT compliant? The press release
didn't mention CommerceNet or EDIINT compliance.

Dick Brooks                            [email-masked]
Tel. 205-250-8053		       Birmingham, Alabama
Group 8760 LLC                         WWW URL:  http://www.8760.com/
SECURE ELECTRONIC COMMERCE SOLUTIONS FOR HEALTHCARE AND NATURAL GAS INDUSTRIES

---

From: Dick Brooks <[email-masked]>
Date: Sat, 6 Mar 1999 14:59:23 -0600 (CST)

Thanks Terry. 

Do you know if any companies are planning to test using HTTP (AS2) during 
the current interoperability test? 

Dick

---

From: "Terry Harding" <[email-masked]>
Date: Sat, 6 Mar 1999 16:45:31 -0700

Dick,

The current round of testing is only for SMTP.

--
Terry Harding
Security Group - Interoperability Testing
Cyclone Software

----- Original Message -----
From: Dick Brooks <[email-masked]>
To: <[email-masked]>; <[email-masked]>;
<[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Saturday, March 06, 1999 1:59 PM
Subject: Re: What is Microsofts position regarding EDIINT?

---

From: "Nagender Vedula (Exchange)" <[email-masked]>
Date: Mon, 8 Mar 1999 09:35:02 -0800

The Microsoft BizTalk Server will be EDIINT compliant.  Microsoft is
currently participating in CommerceNets EDIINT interoperability tests for
compliance.  

Nagender Vedula 
Program Manager, 
Commerce Interchange Group
Microsoft Corporation 

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]]
Sent: Saturday, March 06, 1999 7:58 AM
To: [email-masked]
Cc: [email-masked]
Subject: What is Microsofts position regarding EDIINT?

I've just learned of a new E-commerce offering from Microsoft, called
BizTalk.
Excerpt from
http://www.microsoft.com/presspass/press/1999/mar99/biztalkpr.htm

Dick Brooks                            [email-masked]
Tel. 205-250-8053		       Birmingham, Alabama
Group 8760 LLC                         WWW URL:  http://www.8760.com/
SECURE ELECTRONIC COMMERCE SOLUTIONS FOR HEALTHCARE AND NATURAL GAS
INDUSTRIES