Subject: Re: LAST CALL - I-D ACTION:draft-ietf-ediint-as2-03.txt

From: "Carl Hage" <[email-masked]>
Date: Thu, 18 Feb 1999 12:48:04 -0800

From:           	"Rik Drummond" <[email-masked]>
Date sent:      	Thu, 18 Feb 1999 12:06:24 -0600

> I am ready to give this to the rfc editors... comments?  Rik
>http://www.ietf.org/internet-drafts/draft-ietf-ediint-as2-03.txt

Is an MDN the only possible response to the POST operation?
I would assume so because nothing else is mentioned but it 
doesn't state that explicitly.

The reason I ask is that some EDI transactions could have a
response transaction immediately upon processing, e.g. a quote
might be the response for an RFQ. Conceivably, the response EDI
transaction could be bundled (e.g. with a MIME multipart) with the 
MDN, though I would guess many people would believe this to be 
disallowed. It would be helpful to be explicit and allow or disallow
other material in the response.
--------------------------------------------------------------------------
Carl Hage                                              C. Hage Associates
<mailto:[email-masked]> Voice/Fax: 1-408-244-8410      1180 Reed Ave #51
<http://www.chage.com/chage/>                          Sunnyvale, CA 94086

---

From: "Rik Drummond" <[email-masked]>
Date: Thu, 18 Feb 1999 18:00:18 -0600

keep up the good work carl. dale do you have this?....rik

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Carl Hage
> Sent: Thursday, February 18, 1999 2:48 PM
> To: [email-masked]
> Subject: Re: LAST CALL - I-D ACTION:draft-ietf-ediint-as2-03.txt
>
>