Subject: RE: where do we stand on the as1 -- http discussion?

From: Craig Wilson <[email-masked]>
Date: Thu, 4 Mar 1999 12:01:08 -0500

here, here!

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]]
Sent: Thursday, March 04, 1999 11:33 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: where do we stand on the as1 -- http discussion?

There is a large installed base of companies using the Internet for
exchanging
EDI. These companies have proven that EDI over HTTP works and by 
their existance represent a de facto standard. Any standardization effort
for exchanging EDI over the Internet using HTTP should, at a minimum, try to

provide backwards compatability with these implementations so that a single
standard can evolve. EDIINT is a good solution and a good direction, lets
see that it starts off on a good footing. 

Rik, can you post an agenda for the EDIINT meeting scheduled for 3/16 at
1:00?

Thanks,

Dick Brooks                            [email-masked]
Tel. 205-250-8053		       Birmingham, Alabama
Group 8760 LLC                         WWW URL:  http://www.8760.com/
SECURE ELECTRONIC COMMERCE SOLUTIONS FOR HEALTHCARE AND NATURAL GAS
INDUSTRIES

---

From: Dick Brooks <[email-masked]>
Date: Fri, 5 Mar 1999 09:51:16 -0600 (CST)

Rik, I propose that the agenda for EDIINT on 3/16 include some time to
discuss GISB/E5/AS2 convergence.

Dick

---

From: "Gordon Jenkins" <[email-masked]>
Date: Sat, 6 Mar 1999 11:56:03 -0500

Dick

I am not certain if your major assumption is right - that there IS a large
installed base of companies using the Internet for exchanging EDI.

Is this anecdotal evidence -
 how do we know know this" large base of installed base" exists?
Jenkins&Associates Inc
http://www.gordjenkins.com
Ottawa ON CANADA

[email-masked] and
[email-masked]

Tel 613 794 6735
Fax 613 723 8938
-----Original Message-----
From: Dick Brooks <[email-masked]>
To: [email-masked] <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Date: Thursday, March 04, 1999 11:43 AM
Subject: Re: where do we stand on the as1 -- http discussion?

exchanging
1:00?
INDUSTRIES

---

From: Dick Brooks <[email-masked]>
Date: Sat, 6 Mar 1999 11:24:28 -0600 (CST)

Gordon, my assertion that a large base of companies use the Internet for 
EDI is based on a mandate from the US Federal Energy Regulatory Commission that 
all Interstate Gas Pipelines implement the GISB standard. I consider all 
Interstate Gas Pipelines (and their trading partners) and third party GISB 
service providers a large installed base. 

Dick Brooks                            [email-masked]
Tel. 205-250-8053		       Birmingham, Alabama
Group 8760 LLC                         WWW URL:  http://www.8760.com/
SECURE ELECTRONIC COMMERCE SOLUTIONS FOR HEALTHCARE AND NATURAL GAS INDUSTRIES