Subject: RE: LAST CALL - I-D ACTION:draft-ietf-ediint-as2-03.txt

From: Dick Brooks <[email-masked]>
Date: Sat, 20 Feb 1999 15:58:39 -0600 (CST)

On the topic of response data - would it be possible to support a non-mime
response format? I'm thinking of some e-commerce systems currently using 
another standard.

Dick Brooks                            [email-masked]
Tel. 205-250-8053		       Birmingham, Alabama
Group 8760 LLC                         WWW URL:  http://www.8760.com/
SECURE ELECTRONIC COMMERCE SOLUTIONS FOR HEALTHCARE AND NATURAL GAS INDUSTRIES

---

From: "Rik Drummond" <[email-masked]>
Date: Mon, 22 Feb 1999 14:12:37 -0600

Dick the focus of as2 is to copy the as1 as close as possible to that we can
reused the code developed for smtp and move it over to http.... which
implies that everything is mime based.... what are your thoughts on a
different type of non mime mechanism?... best regards, rik

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of Dick Brooks
> Sent: Saturday, February 20, 1999 3:59 PM
> To: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: RE: LAST CALL - I-D ACTION:draft-ietf-ediint-as2-03.txt
>
>