Subject: Status of as1 and as2

From: "Rik Drummond" <[email-masked]>
Date: Mon, 2 Aug 1999 12:48:22 -0500

Here is the status of these: as2 has major work going on on it. We expect
something finished in oct.
AS1 needs an editor to make sure the spec meet s/mime v3 standard. When this
is done we should be done. Any volunteers to help me finish the as1 spec?

best regards, Rik

---

From: Dick Brooks <[email-masked]>
Date: Mon, 2 Aug 1999 15:44:24 -0500 (CDT)

Rik, do the EDIINT AS1 vendors currently support s/mime v3 (RFC2630, 2633,
et al) or v2 (RFC2311 et al)?

Does CommerceNets test suite validate S/MIME v3 compliance?

Dick