Subject: question

From: "Thierry Lesneuck" <[email-masked]>
Date: Thu, 23 Mar 2000 13:13:33 GMT

Hello,
My name is Thierry, I am a Belgian student. I have read your draft 
'requirements for Inter-operable Internet EDI'.

This draft proposes how to use the Internet as a platform for EDI. Although 
I think the draft was very intersting, my question is:

Do you think companies will consider sending EDI over the Internet, using 
HTML (and S-MIME), now that XML exist?
In other words don't you think XML is more approriate to use for 
Internet-EDI.

I hope yoy will respond to my question so I can understand more of 
Internet-EDI.

If You also have interesting drafts on this subject please let me know

Thank You,

Thierry
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Dick Brooks (D)" <[email-masked]>
Date: Thu, 23 Mar 2000 09:00:46 -0600

Thierry,

EDIINT is attempting to provide a payload "agnostic" transport mechansim. If
a company wants a reliable, secure way to send
EDIFACT, X12, XML, jpeg images, whatever, they should use EDIINT.

Dick Brooks
http://www.8760.com/

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Thierry Lesneuck
Sent: Thursday, March 23, 2000 7:14 AM
To: [email-masked]
Subject: question

Hello,

Thank You,

Thierry