Subject: RE: EDIINT Vendors

From: "Rishel,Wes" <[email-masked]>
Date: Fri, 21 Apr 2000 12:28:44 -0400

I anyone aware of AS1 being used anywhere in production?

Thanks,

Wes Rishel
Research Director
Healthcare Industry Research & Advisory Services
GartnerGroup
Alameda, CA
Client inquiries: call +1-203-316-1288 or email to [email-masked]
[email-masked]
510 522 8135
510 521 2423 (fax)
-----
The healthcare industry is in turmoil and transition...look to Gartner
to provide expert guidance on how to implement the right technologies to
ensure that your organization survives and thrives in the challenging
healthcare environment of the 21st century. Attend
Gartner's e-Healthcare Summit
June 28-30, 2000
Westin Copley Place
Boston, Massachusetts
http://www.gartner.com/healthcare/usa

> -----Original Message-----
> From: Terry Harding [mailto:[email-masked]]
> Sent: Friday, April 21, 2000 8:50 AM
> To: Kit (Christopher) Lueder; William J. Kammerer; [email-masked]
> Subject: Re: EDIINT Vendors
> 
> 
> Kit,
> 
> Several vendors last year performed the EDIINT AS1 
> interoperable tests and
> were certified by
> CommerceNet...
> 
> Cyclone Commerce - aka Cyclone Software
> GEIS
> DEC
> Harbinger
> IPNet
> Microsoft
> Netscape
> SAA -  UK
> SoftShare
> Sterling Commerce
> Waltrip.
> 
> AS2 - There has never been any official test for AS2, so which vendors
> support AS2 is
> still an unknown.....
> 
> I do know that Cyclone, Sterling and Harbinger have indicated 
> that they
> supported various portions
> of AS2.
> 
> I hope this helps....
> 
> Terry Harding
> Security/Interoperability Testing
> Cyclone Commerce Inc....
> 
> 
> 
> ----- Original Message -----
> From: "Kit (Christopher) Lueder" <[email-masked]>
> To: "William J. Kammerer" <[email-masked]>;
> <[email-masked]>
> Sent: Friday, April 21, 2000 6:13 AM
> Subject: Re: EDIINT Vendors
> 
> 
> > Hi.
> > I haven't tracked it. Maybe Rik Drummond or someone on ediint knows?
> > Kit.
> >
> > "William J. Kammerer" wrote:
> > >
> > > Kit:
> > >
> > > Do you know of vendors who support EDIINT (and also AS2) 
> besides the
> > > usual tribe who have CommerceNet certification?
> > >
> > > William J. Kammerer
> > > FORESIGHT Corp.
> > > 4950 Blazer Memorial Pkwy.
> > > Dublin, OH USA 43017-3305
> > > (614) 791-1600
> >
> > --
> >     _/    _/             Kit C. J. Lueder
> >    _/   _/         _/   The MITRE Corp.         Tel:  703-883-5205
> >   _/_/_/    _/  _/_/_/ 1820 Dolley Madison Bl  Cell: 703-577-2463
> >  _/   _/   _/    _/   Mailstop W722           FAX:  703-883-7996
> > _/    _/  _/    _/   McLean, VA 22102        Mail: [email-masked]
> > Worse than an unanswered question is an unquestioned answer.
>

---

From: "Terry Harding" <[email-masked]>
Date: Fri, 21 Apr 2000 09:54:17 -0700

Wes,

The following vendors have been AS1 certified by CommerceNet.

Several of the companies have an increasing number of customers using EDIINT
for
document transfers...

Terry Harding
Cyclone Commerce Inc.

----- Original Message -----
From: "Rishel,Wes" <[email-masked]>
To: "'Terry Harding'" <[email-masked]>; "Kit (Christopher)
Lueder" <[email-masked]>; "William J. Kammerer"
<[email-masked]>; <[email-masked]>
Sent: Friday, April 21, 2000 9:28 AM
Subject: RE: EDIINT Vendors