Subject: Re: EDIINT Vendors

From: "Kit (Christopher) Lueder" <[email-masked]>
Date: Fri, 21 Apr 2000 09:13:48 -0400

Hi.
I haven't tracked it. Maybe Rik Drummond or someone on ediint knows?
Kit.

"William J. Kammerer" wrote:
> 
> Kit:
> 
> Do you know of vendors who support EDIINT (and also AS2) besides the
> usual tribe who have CommerceNet certification?
> 
> William J. Kammerer
> FORESIGHT Corp.
> 4950 Blazer Memorial Pkwy.
> Dublin, OH USA 43017-3305
> (614) 791-1600

-- 
    _/    _/             Kit C. J. Lueder       
   _/   _/         _/   The MITRE Corp.         Tel:  703-883-5205
  _/_/_/    _/  _/_/_/ 1820 Dolley Madison Bl  Cell: 703-577-2463
 _/   _/   _/    _/   Mailstop W722           FAX:  703-883-7996
_/    _/  _/    _/   McLean, VA 22102        Mail: [email-masked]
Worse than an unanswered question is an unquestioned answer.

---

From: "Terry Harding" <[email-masked]>
Date: Fri, 21 Apr 2000 08:50:03 -0700

Kit,

Several vendors last year performed the EDIINT AS1 interoperable tests and
were certified by
CommerceNet...

Cyclone Commerce - aka Cyclone Software
GEIS
DEC
Harbinger
IPNet
Microsoft
Netscape
SAA -  UK
SoftShare
Sterling Commerce
Waltrip.

AS2 - There has never been any official test for AS2, so which vendors
support AS2 is
still an unknown.....

I do know that Cyclone, Sterling and Harbinger have indicated that they
supported various portions
of AS2.

I hope this helps....

Terry Harding
Security/Interoperability Testing
Cyclone Commerce Inc....

----- Original Message -----
From: "Kit (Christopher) Lueder" <[email-masked]>
To: "William J. Kammerer" <[email-masked]>;
<[email-masked]>
Sent: Friday, April 21, 2000 6:13 AM
Subject: Re: EDIINT Vendors