Subject: RE: EDIINT Vendors

From: Craig Wilson <[email-masked]>
Date: Fri, 21 Apr 2000 09:39:14 -0400

We have a number of customers up on EDIINT in support of Dell Computer...
neither here nor there... and would also be interested in this list as it
unfolds.  Please keep me in on the thread.  Thx.

Craig Wilson
Director of Marketing
TranSettlements, Inc.
800.432.6428
www.transettlements.com

-----Original Message-----
From: Kit (Christopher) Lueder [mailto:[email-masked]]
Sent: Friday, April 21, 2000 9:14 AM
To: William J. Kammerer; [email-masked]
Subject: Re: EDIINT Vendors

Hi.
I haven't tracked it. Maybe Rik Drummond or someone on ediint knows?
Kit.

"William J. Kammerer" wrote:
> 
> Kit:
> 
> Do you know of vendors who support EDIINT (and also AS2) besides the
> usual tribe who have CommerceNet certification?
> 
> William J. Kammerer
> FORESIGHT Corp.
> 4950 Blazer Memorial Pkwy.
> Dublin, OH USA 43017-3305
> (614) 791-1600

-- 
    _/    _/             Kit C. J. Lueder       
   _/   _/         _/   The MITRE Corp.         Tel:  703-883-5205
  _/_/_/    _/  _/_/_/ 1820 Dolley Madison Bl  Cell: 703-577-2463
 _/   _/   _/    _/   Mailstop W722           FAX:  703-883-7996
_/    _/  _/    _/   McLean, VA 22102        Mail: [email-masked]
Worse than an unanswered question is an unquestioned answer.

---

From: "Rishel,Wes" <[email-masked]>
Date: Fri, 21 Apr 2000 12:59:49 -0400

Thanks ... I had seen that information in a previous note. My question was
about actual production use.

Thanks.

> From: Terry Harding [mailto:[email-masked]]
> Sent: Friday, April 21, 2000 9:54 AM
> To: Rishel,Wes; Kit (Christopher) Lueder; William J. Kammerer;
> [email-masked]
> Wes,
> The following vendors have been AS1 certified by CommerceNet.
> 
> Cyclone Commerce - aka Cyclone Software
> GEIS
> DEC
> Harbinger
> IPNet
> Microsoft
> Netscape
> SAA -  UK
> SoftShare
> Sterling Commerce
> Waltrip.
> 
> Several of the companies have an increasing number of 
> customers using EDIINT
> for
> document transfers...
> 
> Terry Harding
> Security/Interoperability Testing
> Cyclone Commerce Inc.
> 
> ----- Original Message -----
> From: "Rishel,Wes" <[email-masked]>
> To: "'Terry Harding'" <[email-masked]>; "Kit 
> (Christopher)
> Lueder" <[email-masked]>; "William J. Kammerer"
> <[email-masked]>; <[email-masked]>
> Sent: Friday, April 21, 2000 9:28 AM
> Subject: RE: EDIINT Vendors
> 
> 
> > I anyone aware of AS1 being used anywhere in production?
> >
> > Thanks,
> >
> > Wes Rishel
> > Research Director
> > Healthcare Industry Research & Advisory Services
> > GartnerGroup
> > Alameda, CA
> > Client inquiries: call +1-203-316-1288 or email to 
> [email-masked]
> > [email-masked]
> > 510 522 8135
> > 510 521 2423 (fax)
> > -----
> > The healthcare industry is in turmoil and transition...look 
> to Gartner
> > to provide expert guidance on how to implement the right 
> technologies to
> > ensure that your organization survives and thrives in the 
> challenging
> > healthcare environment of the 21st century. Attend
> > Gartner's e-Healthcare Summit
> > June 28-30, 2000
> > Westin Copley Place
> > Boston, Massachusetts
> > http://www.gartner.com/healthcare/usa
> >
> >
> >
> >
> >
> > > From: Terry Harding [mailto:[email-masked]]
> > > Sent: Friday, April 21, 2000 8:50 AM
> > > To: Kit (Christopher) Lueder; William J. Kammerer; 
> [email-masked]
> > > Kit,
> > > Several vendors last year performed the EDIINT AS1
> > > interoperable tests and
> > > were certified by
> > > CommerceNet...
> > >
> > > Cyclone Commerce - aka Cyclone Software
> > > GEIS
> > > DEC
> > > Harbinger
> > > IPNet
> > > Microsoft
> > > Netscape
> > > SAA -  UK
> > > SoftShare
> > > Sterling Commerce
> > > Waltrip.
> > >
> > > AS2 - There has never been any official test for AS2, so 
> which vendors
> > > support AS2 is
> > > still an unknown.....
> > >
> > > I do know that Cyclone, Sterling and Harbinger have indicated
> > > that they
> > > supported various portions
> > > of AS2.
> > >
> > > I hope this helps....
> > >
> > > Terry Harding
> > > Security/Interoperability Testing
> > > Cyclone Commerce Inc....
> > >
> > >
> > >
> > > ----- Original Message -----
> > > From: "Kit (Christopher) Lueder" <[email-masked]>
> > > To: "William J. Kammerer" <[email-masked]>;
> > > <[email-masked]>
> > > Sent: Friday, April 21, 2000 6:13 AM

---

From: Andrew Stickland <[email-masked]>
Date: Tue, 25 Apr 2000 08:14:38 +0100

If I might just add Perwill plc (http://www.perwill.com) to the list -
although not CommerceNet certified, we were party to a UK based equivalent
scheme and we have several clients who are using EDIINT in production
environments (being cheaper than traditional VANs).
Regards
Andrew Stickland
Development Manager
Perwill plc

-----Original Message-----
From: Terry Harding [mailto:[email-masked]]
Sent: 21 April 2000 19:10
To: [email-masked]; [email-masked]
Subject: Re: Re[2]: EDIINT Vendors

The following vendors were EDIINT certified by CommerceNet in 1999.

Terry Harding
www.cyclonecommerce.com

----- Original Message -----
From: <[email-masked]>
To: "William J. Kammerer" <[email-masked]>;
<[email-masked]>; "Kit (Christopher) Lueder" <[email-masked]>
Sent: Friday, April 21, 2000 7:40 AM
Subject: Re[2]: EDIINT Vendors

>      Hi Folks,
>
>      I'm new to this list.  How can I get a hold of the list of the
>      companies that do have CommerceNet certification?
>
>         Mark
>
> ______________________________ Reply Separator
_________________________________
> Author:  "Kit (Christopher) Lueder" <[email-masked]> at Internet
> Date:    4/21/00 9:13 AM
>
>
> Hi.