Subject: Re[2]: EDIINT Vendors

From: [email-masked]
Date: Fri, 21 Apr 2000 10:40:41 -0400

Hi Folks,
     
     I'm new to this list.  How can I get a hold of the list of the 
     companies that do have CommerceNet certification?
     
        Mark    

______________________________ Reply Separator _________________________________
Subject: Re: EDIINT Vendors
Author:  "Kit (Christopher) Lueder" <[email-masked]> at Internet
Date:    4/21/00 9:13 AM

Hi.
I haven't tracked it. Maybe Rik Drummond or someone on ediint knows? 
Kit.
     
"William J. Kammerer" wrote:
> 
> Kit:
> 
> Do you know of vendors who support EDIINT (and also AS2) besides the 
> usual tribe who have CommerceNet certification?
> 
> William J. Kammerer
> FORESIGHT Corp.
> 4950 Blazer Memorial Pkwy.
> Dublin, OH USA 43017-3305
> (614) 791-1600
     
-- 
    _/    _/             Kit C. J. Lueder       
   _/   _/         _/   The MITRE Corp.         Tel:  703-883-5205
  _/_/_/    _/  _/_/_/ 1820 Dolley Madison Bl  Cell: 703-577-2463
 _/   _/   _/    _/   Mailstop W722           FAX:  703-883-7996
_/    _/  _/    _/   McLean, VA 22102        Mail: [email-masked] 
Worse than an unanswered question is an unquestioned answer.

---

From: "Terry Harding" <[email-masked]>
Date: Fri, 21 Apr 2000 11:10:08 -0700

The following vendors were EDIINT certified by CommerceNet in 1999.

 Cyclone Commerce - aka Cyclone Software
GEIS
DEC
Harbinger
IPNet
Microsoft
Netscape
SAA -  UK
SoftShare
Sterling Commerce
Waltrip.

Terry Harding
Security/Interoperability Testing
Cyclone Commerce Inc.
www.cyclonecommerce.com

----- Original Message -----
From: <[email-masked]>
To: "William J. Kammerer" <[email-masked]>;
<[email-masked]>; "Kit (Christopher) Lueder" <[email-masked]>
Sent: Friday, April 21, 2000 7:40 AM
Subject: Re[2]: EDIINT Vendors