Subject: RE: question

From: "Rishel,Wes" <[email-masked]>
Date: Sun, 7 May 2000 12:28:23 -0400

In reviewing the IETF drafts I have not come across a description of support
for XML. Am I just missing it or are there other drafts I should be looking
at?

> -----Original Message-----
> From: Dick Brooks (D) [mailto:[email-masked]]
> Sent: Thursday, March 23, 2000 7:01 AM
> To: Thierry Lesneuck; [email-masked]
> Subject: RE: question
> 
> 
> Thierry,
> 
> EDIINT is attempting to provide a payload "agnostic" 
> transport mechansim. If
> a company wants a reliable, secure way to send
> EDIFACT, X12, XML, jpeg images, whatever, they should use EDIINT.
> 
> Dick Brooks
> http://www.8760.com/
> 
> 
> 
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Thierry Lesneuck
> Sent: Thursday, March 23, 2000 7:14 AM
> To: [email-masked]
> Subject: question
> 
> 
> Hello,
> My name is Thierry, I am a Belgian student. I have read your draft
> 'requirements for Inter-operable Internet EDI'.
> 
> This draft proposes how to use the Internet as a platform for 
> EDI. Although
> I think the draft was very intersting, my question is:
> 
> Do you think companies will consider sending EDI over the 
> Internet, using
> HTML (and S-MIME), now that XML exist?
> In other words don't you think XML is more approriate to use for
> Internet-EDI.
> 
> I hope yoy will respond to my question so I can understand more of
> Internet-EDI.
> 
> If You also have interesting drafts on this subject please let me know
> 
> Thank You,
> 
> Thierry
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com
>

---

From: "Dick Brooks (E)" <[email-masked]>
Date: Sun, 7 May 2000 16:26:49 -0500

Wes, the EDIINT AS2 draft includes a paragraph in section 2 (top of page 6)
referencing XML. Here is an excerpt:

    "Implementors are to follow the appropriate specifications identified
under
    "References" in [MIME-TYPES], for the type of object being transmitted.
For
    example, to send an XML object, the MIME media type of text/xml is used
in
    the Content-type MIME header and the specifications for enveloping the
    object are contained in RFC2376, (e.g.  Content-type:   text/xml;
    charset="utf-8")."

Regards,

Dick  Brooks
http://www.8760.com/

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Rishel,Wes
Sent: Sunday, May 07, 2000 11:28 AM
To: [email-masked]
Subject: RE: question