Subject: We will be running and interoperability test on AS2 with about 10 vendors....

From: "Rik Drummond" <[email-masked]>
Date: Tue, 3 Oct 2000 05:10:47 -0500

... if you wish to participate please contact [email-masked]

best regards, rik

---

From: "Dick Brooks" <[email-masked]>
Date: Wed, 4 Oct 2000 15:37:42 -0500

Rik,

Will this testing include both PGP and S/MIME V3.0? 

Dick Brooks
Group 8760
110 12th Street North
Birmingham, AL 35203
[email-masked]
205-250-8053
Fax: 205-250-8057
http://www.8760.com/

InsideAgent - Empowering e-commerce solutions 

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Rik Drummond
> Sent: Tuesday, October 03, 2000 5:11 AM
> To: [email-masked]
> Cc: Beth Morrow
> Subject: We will be running and interoperability test on AS2 with about
> 10 vendors....
> 
>

---

From: "Rik Drummond" <[email-masked]>
Date: Wed, 4 Oct 2000 16:01:51 -0500

don't know yet... you should listen in until we figure it out... best
regards, rik

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]]
Sent: Wednesday, October 04, 2000 3:38 PM
To: Rik Drummond; [email-masked]
Cc: Beth Morrow
Subject: RE: We will be running and interoperability test on AS2 with
about 10 vendors....

Rik,

Dick Brooks
Group 8760
110 12th Street North
Birmingham, AL 35203
[email-masked]
205-250-8053
Fax: 205-250-8057
http://www.8760.com/

---

From: Beth Morrow <[email-masked]>
Date: Fri, 06 Oct 2000 15:38:40 -0500

We think it will be only S/MIME V3.0 at this point.  But we foresee doing 
PGP in the future.
Beth Morrow
Drummond Group Inc.
512-335-5606