Subject: RE: EDIINT and HIPAA

From: "Moberg, Dale" <[email-masked]>
Date: Thu, 16 Nov 2000 13:22:29 -0500

OK by me.

Anybody not like these?
Please respond quickly
so we can get this
settled.

> -----Original Message-----
> From: Terry Harding [mailto:[email-masked]]
> Sent: Thursday, November 16, 2000 1:02 PM
> To: [email-masked]; Moberg, Dale; [email-masked]
> Cc: [email-masked]
> Subject: Re: EDIINT and HIPAA
> 
> 
> How about.
> 
> senderId and receiverId.
> 
> Terry
> ----- Original Message -----
> From: "Chris Davenport" <[email-masked]>
> To: <[email-masked]>; <[email-masked]>
> Sent: Thursday, November 16, 2000 8:19 AM
> Subject: RE: EDIINT and HIPAA
> 
> 
> > I was afraid you might say that!  Actually I'm not clued up 
> on why it was
> > considered necessary to introduce these headers.  The 
> answer does not
> appear
> > to be in the AS2 revision in internet-drafts.  Perhaps I 
> missed it being
> > discussed on this list?
> >
> > How about: "EDI-To" and "EDI-From"
> >
> > Be happy,
> >
> > Chris.
> >
> > ---------- Original Message ----------
> > From   : "Moberg, Dale" <[email-masked]>
> > To     : "[email-masked]'"
> <[email-masked]>,[email-masked]
> > Date   : Thu, 16 Nov 2000 09:27:22 -0500
> > Subject: RE: EDIINT and HIPAA
> > >Suggest them now!
> > >
> > >Dale Moberg
> > >
> > >
> > >> -----Original Message-----
> > >> From: [email-masked] [mailto:[email-masked]]
> > >> Sent: Thursday, November 16, 2000 5:33 AM
> > >> To: [email-masked]
> > >> Subject: RE: EDIINT and HIPAA
> > >>
> > >>
> > >> Could we not come up with some more meaningful names for
> > >> these new headers?
> > >> I'm thinking that in 10 years time no-one will remember what
> > >> "AS2-To" means.
> > >>
> > >> Just a thought.
> > >>
> > >> Chris.
> > >>
> > >> >
> > >> >I agree, the original AS2 spec was based on AS1, but there
> > >> were problems
> > >> >discovered during AS2 interoperability testing (using RFC
> > >> 822 (email) style
> > >> >packaging)  related to "To" and "From" headers, which 
> resulted in the
> > >> >creation
> > >> >of two new headers specific to AS2, "AS2-To" and "AS2-From".
> > >>  We (as the
> > >> >authors
> > >> >of AS2) will have to provide details of  these new routing
> > >> headers and
> > >> >cannot
> > >> >depend entirely on AS1, as we had originally.
> > >> >
> > >> --
> > >> Chris Davenport              [email-masked]
> > >> Davros Computer Systems
> > >>
> > --
> > Chris Davenport              [email-masked]
> > Davros Computer Systems
>

---

From: "Dick Brooks" <[email-masked]>
Date: Fri, 17 Nov 2000 07:22:01 -0600

I like senderId and receiverId.

Rik, will the EDIINT workgroup hold a session to discuss the new AS2 draft
at the next IETF meeting in San Diego?

Dick Brooks
http://www.8760.com/

-----Original Message-----
From: Moberg, Dale [mailto:[email-masked]]
Sent: Thursday, November 16, 2000 12:22 PM
To: 'Terry Harding'; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: EDIINT and HIPAA

List-Subscribe:
 <mailto:[email-masked]?body=subscribe>
List-Unsubscribe:
 <mailto:[email-masked]?body=unsubscribe>
List-Archive: <http://lists.drummondgroup.com/archives/b2b_int_as2>
List-Help: <http://lists.drummondgroup.com/doc/email-manage.html>,
 <mailto:[email-masked]?body=help>

OK by me.

Anybody not like these?
Please respond quickly
so we can get this
settled.