Subject: RE: Someone please! Get me off this list!

From: Amit Rao <[email-masked]>
Date: Sat, 18 Nov 2000 13:42:48 -0800

Ditto.

           Amit Rao.

-----Original Message-----
From:	John Roberts [SMTP:[email-masked]]
Sent:	Friday, November 17, 2000 12:55 PM
To:	[email-masked]
Subject:	Someone please! Get me off this list!

 << File: ATT00001.html >> Help!  I can't find the original e-mail that 
tells me how to unsubscribe from this list and it is not included with any 
of the posts.  Can someone please let me know how to get off this list??

Thank you!

John Roberts
------------------------------------------------------------------------  
--------------------------------------------------------
Graeagle Alaskan Malamutes
Home of Mack, Kimbra, Dancer, Tonka, Cheyenne and Kitty Cats Foxy, Roxanne 
and Mei-Hu
530.647.8540
[email-masked]
------------------------------------------------------------------------  
--------------------------------------------------------

---

From: "Dick Brooks" <[email-masked]>
Date: Sat, 18 Nov 2000 16:22:56 -0600

Mailing List Instructions

To subscribe to the mailing list, send a message to
[email-masked] with the single word subscribe in the body of
the message. To unsubscribe from the list, use that same address with the
single word unsubscribe in the body of the message.

Dick Brooks
Group 8760
110 12th Street North
Birmingham, AL 35203
[email-masked]
205-250-8053
Fax: 205-250-8057
http://www.8760.com/

InsideAgent - Empowering e-commerce solutions