Subject: Someone please! Get me off this list!

From: "John Roberts" <[email-masked]>
Date: Fri, 17 Nov 2000 12:54:56 -0800

Help!  I can't find the original e-mail that tells me how to unsubscribe from this list and it is not included with any of the posts.  Can someone please let me know how to get off this list??

Thank you!

John Roberts
--------------------------------------------------------------------------------------------------------------------------------
Graeagle Alaskan Malamutes
Home of Mack, Kimbra, Dancer, Tonka, Cheyenne and Kitty Cats Foxy, Roxanne and Mei-Hu   
530.647.8540
[email-masked] 
--------------------------------------------------------------------------------------------------------------------------------

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Sat, 18 Nov 2000 14:00:37 -0800

At 12:54 PM -0800 11/17/00, John Roberts wrote:
>Help!  I can't find the original e-mail that tells me how to 
>unsubscribe from this list and it is not included with any of the 
>posts.  Can someone please let me know how to get off this list??

Look in the headers of every message that is sent to the list. The 
header that reads:

    List-Unsubscribe: <mailto:[email-masked]?body=unsubscribe>

should give you a not-so-subtle clue.

--Paul Hoffman, Director
--Internet Mail Consortium