Subject: Re: I-D ACTION:draft-ietf-ediint-as2-08.txt

From: "Steve Lowery" <[email-masked]>
Date: Fri, 06 Apr 2001 11:03:07 -0400

I received the same message. I tried to get the file via email. Attached is the response.

>>> "Benoit Pommerenke" <[email-masked]> 04/06/01 10:21AM >>>
For :
http://www.ietf.org/internet-drafts/draft-ietf-ediint-as2-08.txt 
Got : HTTP 404 - File not found
Benoit.

----- Original Message -----
From: <[email-masked]>
To: <IETF-Announce:>
Cc: <[email-masked]>
Sent: Friday, April 06, 2001 3:50 PM
Subject: I-D ACTION:draft-ietf-ediint-as2-08.txt

> A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> This draft is a work item of the Electronic Data Interchange-Internet
Integration Working Group of the IETF.
>
> Title : HTTP Transport for Secure EDI
> Author(s) : D. Moberg, D. Brooks, R. Drummond
> Filename : draft-ietf-ediint-as2-08.txt
> Pages : 25
> Date : 05-Apr-01
>
> This document describes how to exchange structured business data
> securely using HTTP transport for EDIFACT, X12, XML or other
> used for business to business data interchange. The data is packaged
> using standard MIME content-types. Authentication and privacy are
> obtained by using CMS (S/MIME) or OpenPGP security body
> parts. Authenticated acknowledgements make use of multipart/signed
> replies to the HTTP POST requests.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-ediint-as2-08.txt 
>
> Internet-Drafts are also available by anonymous FTP. Login with the
username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> "get draft-ietf-ediint-as2-08.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt 
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> [email-masked].
> In the body type:
> "FILE /internet-drafts/draft-ietf-ediint-as2-08.txt".
>
> NOTE: The mail server at ietf.org can return the document in
> MIME-encoded form by using the "mpack" utility.  To use this
> feature, insert the command "ENCODING mime" before the "FILE"
> command.  To decode the response(s), you will need "munpack" or
> a MIME-compliant mail reader.  Different MIME-compliant mail readers
> exhibit different behavior, especially when dealing with
> "multipart" MIME messages (i.e. documents which have been split
> up into multiple messages), so check your local documentation on
> how to manipulate these messages.
>
>
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
>

Subject: Your request
From: IETF Mail Server <[email-masked]>
Date: Fri, 6 Apr 2001 11:01:01 -0400 (EDT)

IETF Directory and Database Mail Server 1.0 [optimus]

Request arrived - Fri Apr 6 11:00:38 EST 
Request processed - Fri Apr  6 11:01:00 EDT

Processing mail headers ...

Processing message contents...

Command: FILE /internet-drafts/draft-ietf-ediint-as2-08.txt
=> FILE:  /internet-drafts/draft-ietf-ediint-as2-08.txt

Mail server completed processing message contents

The following file request has been processed:

  request                     format (uncoded size)  encoding  limit  remarks
  --------------------------  ---------------------  --------  -----  ---------
  draft-ietf-ediint-as2-08.tx unknown                                 not found

Server general info:
- The mail server ignores the Subject: field in the message header

- Commands are case insensitive, parameters are case-sensitive

- Each command should be entered on a separate line

- The following is a list of mail server commands and corresponding arguments
  (the commands are always the first word with the '/' indicating a choice
  of synonyms): 
	1) help 
	2) ls/dir path[, path, ...] 
	3) file path[, path, ...] 
	4) limit value_of_max_msg_unit_size 
	5) encoding type(default, mime, [, mandatory] 
	6) return-to/path return_address_or_route 
	7) begin 

	8) end/exit 

- The mail server imposes the following service controls:
   - limits a user message to 15 queries and file transfer requests
   - limits the information returned by file transfer to 500K bytes
   - limits message processing to 15 seconds
  When a service control is exceeded, the response to that point is returned

- The files available through the "file" command are the same files 
  that can be retrieved via anonymous ftp to ietf.org.

Suggestions and problems can be directed to [email-masked]

Thank you for using the IETF Directory & Database Mail Server

---

From: [email-masked]
Date: Fri, 6 Apr 2001 09:18:37 -0700

Ditto for me as well....

-----Original Message-----
From: Steve Lowery [mailto:[email-masked]]
Sent: Friday, April 06, 2001 8:03 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: I-D ACTION:draft-ietf-ediint-as2-08.txt

I received the same message. I tried to get the file via email. Attached is
the response.

For :

----- Original Message -----
From: <[email-masked]>
To: <IETF-Announce:>
Cc: <[email-masked]>
Sent: Friday, April 06, 2001 3:50 PM
Subject: I-D ACTION:draft-ietf-ediint-as2-08.txt

directories.
username

---

From: "Albin, Stephen" <[email-masked]>
Date: Fri, 6 Apr 2001 13:03:22 -0500

I was able to retrieve it via FTP following the below instructions. Also try
ftp://ietf.org/internet-drafts/draft-ietf-ediint-as2-08.txt

-Steve Albin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, April 06, 2001 9:19 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: I-D ACTION:draft-ietf-ediint-as2-08.txt

Ditto for me as well....

-----Original Message-----
From: Steve Lowery [mailto:[email-masked]]
Sent: Friday, April 06, 2001 8:03 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: I-D ACTION:draft-ietf-ediint-as2-08.txt

For :

----- Original Message -----
From: <[email-masked]>
To: <IETF-Announce:>
Cc: <[email-masked]>
Sent: Friday, April 06, 2001 3:50 PM
Subject: I-D ACTION:draft-ietf-ediint-as2-08.txt

directories.
username