Subject: AS3?....

From: Jeff Lightcap <[email-masked]>
Date: Thu, 28 Feb 2002 12:47:20 -0600

Anyone know what is proposed for AS3. Trailblazer Systems is implementing
FTP with S/MIME. They also mention AS3 on their web site as a proposed
standard: http://www.as400ftp.com/latestnews_detail.cfm?number=2

I can't find anything about this proposed standard anywhere except for the
mention on the page indicated above. 

Jeffrey Lightcap
Senior Application Engineer
Cleo Communications
www.cleo.com
[email-masked]
1-815-654-8110 ext 2735

---

From: "David Fischer" <[email-masked]>
Date: Thu, 28 Feb 2002 13:38:15 -0600

AS3?....There is no proposed AS3 standard.  On several
occasions, vendor's have requested an AS3 standard based
upon FTP.  Thus far, we have not seen enough end-user demand
to proceed with this, but if such demand becomes evident, we
could.

Regards,

David Fischer
Drummond Group.
  -----Original Message-----
  From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeff
Lightcap
  Sent: Thursday, February 28, 2002 12:47 PM
  To: [email-masked]'
  Subject: AS3?....

  Anyone know what is proposed for AS3. Trailblazer Systems
is implementing FTP with S/MIME. They also mention AS3 on
their web site as a proposed standard:
http://www.as400ftp.com/latestnews_detail.cfm?number=2

  I can't find anything about this proposed standard
anywhere except for the mention on the page indicated above.

  Jeffrey Lightcap

---

From: "Greg Vesper" <[email-masked]>
Date: Thu, 28 Feb 2002 13:17:39 -0700

AS3?....I strongly suggest we take up the issue of demand.  Cyclone has been
servicing market demand for this capability for several years in production
hardened environments and would be happy to argue in favor of FTP as a valid
transport for EDIINT.

Alternatively, the role of FTP within the ebXML standard could be elevated
to achieve the same desired functionality with the advantage of what ebXML
brings to the table.

Either way, the absence of FTP as a transport for secure B2B messaging is an
obvious hole.  FTP is a valid transport with an enormous amount of existing
infrastructure - it ought to be elevated in the appropriate standards, be it
EDIINT, ebXML, or both.

I'm happy to actively participate in any initiatives in this regard.
Cheers,
-Greg.

Greg Vesper
Cyclone Commerce
Director, Product Management
480-627-1828
  -----Original Message-----
  From: [email-masked]
[mailto:[email-masked]]On Behalf Of David Fischer
  Sent: Thursday, February 28, 2002 12:38 PM
  To: Jeff Lightcap; [email-masked]
  Subject: RE: AS3?....

  There is no proposed AS3 standard.  On several occasions, vendor's have
requested an AS3 standard based upon FTP.  Thus far, we have not seen enough
end-user demand to proceed with this, but if such demand becomes evident, we
could.

  Regards,

  David Fischer
  Drummond Group.
    -----Original Message-----
    From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeff Lightcap
    Sent: Thursday, February 28, 2002 12:47 PM
    To: [email-masked]'
    Subject: AS3?....

    Anyone know what is proposed for AS3. Trailblazer Systems is
implementing FTP with S/MIME. They also mention AS3 on their web site as a
proposed standard: http://www.as400ftp.com/latestnews_detail.cfm?number=2

    I can't find anything about this proposed standard anywhere except for
the mention on the page indicated above.

    Jeffrey Lightcap