Subject: EDINT WG - five Suggestions

From: "Rik Drummond" <[email-masked]>
Date: Thu, 27 Feb 2003 08:59:10 -0600

Well twenty three products just passed the as2 s/mime profile for ucc.
From 
this test we found some more clarity problems, but they were minor. Also
in 
the current v12 draft we found a couple of examples that were incorrect.
I 
suggest the following:

	- we submit the v13 draft, with these changes above, with the
name 
	  ietf-ediint-as2-u or ietf-ediint-as2-s
	- we spend march reviewing it to ensure it is clear
	- we see if it is complete and if so send it on for a last call,
a 
	  precedent for rfc status
	- dick brooks please send me a ietf-ediint-as2-g-v13 or
ietf-ediint-as2-p-v13 
	  document so that we can get it on the ietf drafts page for
comment and review

Notice that I have offered two different names for the gisb and ucc
drafts names.

	- the as2-g and as2-u versions indicate industries respectively
gisb and ucc
	- I suggest we name them as2-p and as2-s to indicate
technologies pgp and smime 
	  respectively so that we do not limit either to an industry --
preceptionally

Please give me your feed back.... Best regards, rik

---

From: "Dick Brooks" <[email-masked]>
Date: Thu, 27 Feb 2003 10:14:30 -0700

Rik,

The North American Energy Standards Board (http://www.naesb.org/) is
currently reviewing the situation regarding AS2; several options are under
consideration. I cannot commit to any further AS2 development until the
NAESB membership (http://www.naesb.org/pdf/memstats.pdf) has had ample time
to review and discuss the matter.

Thank you,

Dick Brooks
Systrends, Inc
7855 South River Parkway, Suite 111
Tempe, Arizona 85284
Web: www.systrends.com <http://www.systrends.com>
Phone:480.756.6777,Mobile:602-684-1484,eFax:240-352-0714

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Rik Drummond
Sent: Thursday, February 27, 2003 7:59 AM
To: [email-masked]
Subject: EDINT WG - five Suggestions

---

From: "Rik Drummond" <[email-masked]>
Date: Thu, 27 Feb 2003 11:50:50 -0600

Do you want me to put the old v11 up also as a holding action until you
are ready?

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]] 
Sent: Thursday, February 27, 2003 11:15 AM
To: Rik Drummond; [email-masked]
Cc: [email-masked]; [email-masked]; Pete Whatley
Subject: RE: EDINT WG - five Suggestions

Rik,

The North American Energy Standards Board (http://www.naesb.org/) is
currently reviewing the situation regarding AS2; several options are
under consideration. I cannot commit to any further AS2 development
until the NAESB membership (http://www.naesb.org/pdf/memstats.pdf) has
had ample time to review and discuss the matter.

Thank you,

Dick Brooks
Systrends, Inc

-----Original Message-----

this test we found some more clarity problems, but they were minor. Also
in the current v12 draft we found a couple of examples that were
incorrect. I suggest the following:

---

From: "Dick Brooks" <[email-masked]>
Date: Thu, 27 Feb 2003 11:08:38 -0700

Yes. 

Thanks,

Dick Brooks
Systrends, Inc

-----Original Message-----
From: Dick Brooks [mailto:[email-masked]] 
Sent: Thursday, February 27, 2003 11:15 AM
To: Rik Drummond; [email-masked]
Cc: [email-masked]; [email-masked]; Pete Whatley
Subject: RE: EDINT WG - five Suggestions

Rik,

Thank you,

Dick Brooks
Systrends, Inc