Subject: WG Action: Conclusion of Electronic Data Interchange-Internet Integration (ediint)

From: IESG Secretary <[email-masked]>
Date: Mon, 13 Mar 2006 19:00:02 -0500

The Electronic Data Interchange-Internet Integration WG (ediint) in the Applications Area has concluded.

The IESG contact persons are Ted Hardie and Scott Hollenbeck.

The mailing list will remain active.

---

From: Dave Crocker <[email-masked]>
Date: Mon, 13 Mar 2006 16:56:59 -0800

> Applications Area has concluded.

wow.

so soon?

d/

-- 

Dave Crocker
Brandenburg InternetWorking
<http://bbiw.net>

---

From: "Eric D. Williams" <[email-masked]>
Date: Mon, 13 Mar 2006 22:08:26 -0500

I guess so.  It is a surprise. The activity though very low has produced 
some  interesting output.  I, at least, am not sure whether the integration 
part is completed.  However, I am at a loss to make a salient argument why 
to continue with the activity.

-e

Eric Williams
Information Brokers, Inc.  http://www.infobro.com/

----- Original Message ----- 
From: "Dave Crocker" <[email-masked]>
To: <[email-masked]>
Cc: "Rik Drummond" <[email-masked]>
Sent: Monday, March 13, 2006 7:56 PM
Subject: Re: WG Action: Conclusion of Electronic Data Interchange-Internet 
Integration (ediint)

---

From: Dave Crocker <[email-masked]>
Date: Sun, 19 Mar 2006 22:31:25 -0600

Eric,

On the other hand, the working group effort has been going continuously for more 
than 10 years...

d/

Eric D. Williams wrote:
> some  interesting output.  I, at least, am not sure whether the 
> integration part is completed.  However, I am at a loss to make a 
> salient argument why to continue with the activity.
> 
> -e
> 
> 
> Eric Williams
> ----- Original Message ----- From: "Dave Crocker" <[email-masked]>
> Subject: Re: WG Action: Conclusion of Electronic Data 
> Interchange-Internet Integration (ediint)
> 
> 
>>
>> IESG Secretary wrote:

-- 

Dave Crocker