Subject: [Edm] Evolvability, Deployability, & Maintainability (edm) PROGRAM Virtual Meeting: 2021-04-22

From: IAB Executive Administrative Manager <[email-masked]>
Date: Wed, 14 Apr 2021 06:11:39 -0700

The Evolvability, Deployability, & Maintainability (edm) Program will hold
a virtual interim meeting on 2021-04-22 from 14:00 to 15:00 America/Los_Angeles (21:00 to 22:00 UTC).

Agenda:
Updates on use-it-or-lose-it draft

https://ietf.webex.com/ietf/j.php?MTID=m7cceef0e6925e1116c2cb1fc93969a1f
Thursday, Apr 22, 2021 2:00 pm | 1 hour | (UTC-07:00) Pacific Time (US & Canada)
Meeting number: 185 407 5258
Password: kHBPJi9H2B4

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 185 407 5258

Information about remote participation:
https://ietf.webex.com/ietf/j.php?MTID=m7cceef0e6925e1116c2cb1fc93969a1f

---

From: Lars Eggert <[email-masked]>
Date: Wed, 14 Apr 2021 18:05:06 +0300

Hi,

> a virtual interim meeting on 2021-04-22 from 14:00 to 15:00 America/Los_Angeles (21:00 to 22:00 UTC).

this doesn't seem to be listed on https://datatracker.ietf.org/meeting/upcoming or in the iCal that is accessible from there.

Is there another iCal that can be subscribed to for IAB meetings?

Thanks,
Lars

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 14 Apr 2021 08:32:17 -0700

Hi Lars,

> On Apr 14, 2021, at 8:05 AM, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 

It usually takes several minutes after the announcement goes out for the new meeting to show up on that page, but I see it there now:

It is also showing up for me in the calendar at webcal://datatracker.ietf.org/meeting/upcoming.ics

Can you please try refreshing, and let me know if that solves this for you?

Thanks,
Cindy

---

From: Lars Eggert <[email-masked]>
Date: Wed, 14 Apr 2021 18:36:16 +0300

> It usually takes several minutes after the announcement goes out for the new meeting to show up on that page, but I see it there now:

Thanks, it's there now.

I didn't expect an email to be faster than a web page update :-)

Lars