Subject: [Edm] Scheduling EDM call for this month

From: Tommy Pauly <[email-masked]>
Date: Thu, 08 Apr 2021 16:05:04 -0700

Hello EDM friends,

First, please welcome David Schinazi as co-lead of the EDM program to help drive our discussions and ideas!

Second, we’d like to have a 1-hour call later this month to have a discussion with the program about further ideas on the use-it-or-lose-it draft, greasing, and deployability. We’re targeting the week of April 19th.

Please fill out your availability here in the next week or so if you’d like to join!

https://doodle.com/poll/uhp9gvf9swbhx4mk?utm_source=poll&utm_medium=link <https://doodle.com/poll/uhp9gvf9swbhx4mk?utm_source=poll&utm_medium=link>

Best,
Tommy & David

---

From: Tommy Pauly <[email-masked]>
Date: Wed, 14 Apr 2021 07:05:02 -0700

As you should see from the announcement, we’ll be using a slot next Thursday:

https://ietf.webex.com/ietf/j.php?MTID=m7cceef0e6925e1116c2cb1fc93969a1f <https://ietf.webex.com/ietf/j.php?MTID=m7cceef0e6925e1116c2cb1fc93969a1f>
Thursday, Apr 22, 2021 2:00 pm | 1 hour | (UTC-07:00) Pacific Time (US & Canada)
Meeting number: 185 407 5258
Password: kHBPJi9H2B4

Best,
Tommy

> On Apr 8, 2021, at 4:05 PM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hello EDM friends,
> 
> -- 
> Edm mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/edm