Subject: [Edm] Fwd: New Version Notification for draft-eckel-edm-find-code-00.txt

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 9 Jul 2021 22:50:18 +0000

Hi All,

We had some good discussions near the end of last year about making it easier to find code related to drafts and RFCs. I posted this draft in an attempt to revive that discussion and hopefully make progress toward improving the current situation.
Comments, suggestions, pull requests welcome.

Cheers,
Charles

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-eckel-edm-find-code-00.txt
Date: July 9, 2021 at 3:08:16 PM PDT
To: Charles Eckel <[email-masked]<mailto:[email-masked]>>

A new version of I-D, draft-eckel-edm-find-code-00.txt
has been successfully submitted by Charles Eckel and posted to the
IETF repository.

Name: draft-eckel-edm-find-code
Revision: 00
Title: Find Code Related to an Internet-Draft or RFC
Document date: 2021-07-09
Group: Individual Submission
Pages: 8
URL:            https://www.ietf.org/archive/id/draft-eckel-edm-find-code-00.txt
Status:         https://datatracker.ietf.org/doc/draft-eckel-edm-find-code/
Html:           https://www.ietf.org/archive/id/draft-eckel-edm-find-code-00.html
Htmlized:       https://datatracker.ietf.org/doc/html/draft-eckel-edm-find-code

Abstract:
  Code related to existing IETF standards and ongoing standardization
  efforts may exist and be publicly accessible in many places.  This
  document provides a set of practices to make it easier to identify
  and to find such code.

The IETF Secretariat

---

From: Tommy Pauly <[email-masked]>
Date: Mon, 12 Jul 2021 09:03:30 -0700

Hi Charles,

Thanks for writing this up! Would you be able to talk about this at an upcoming call?

Best,
Tommy

> On Jul 9, 2021, at 3:50 PM, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
> 
> Hi All,
> 
>> From: <[email-masked] <mailto:[email-masked]>>
>> To: Charles Eckel <[email-masked] <mailto:[email-masked]>>
>> 
>> 
>> URL:            https://www.ietf.org/archive/id/draft-eckel-edm-find-code-00.txt <https://www.ietf.org/archive/id/draft-eckel-edm-find-code-00.txt>
>> Status:         https://datatracker.ietf.org/doc/draft-eckel-edm-find-code/ <https://datatracker.ietf.org/doc/draft-eckel-edm-find-code/>
>> Html:           https://www.ietf.org/archive/id/draft-eckel-edm-find-code-00.html <https://www.ietf.org/archive/id/draft-eckel-edm-find-code-00.html>
>> Htmlized:       https://datatracker.ietf.org/doc/html/draft-eckel-edm-find-code <https://datatracker.ietf.org/doc/html/draft-eckel-edm-find-code>
>> 
>> 
>> Abstract:
> -- 
> Edm mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/edm