Subject: [Edm] Scheduling our next EDM call, week after IETF 111

From: David Schinazi <[email-masked]>
Date: Wed, 14 Jul 2021 16:53:16 -0700

Hi EDM enthusiasts,

We'd like to schedule an EDM meeting for the first week of August, which is
the week right after IETF 111. The meeting will be virtual (expect a video
conference link in a followup email).

We plan on discussing
- draft-iab-use-it-or-lose-it
<https://datatracker.ietf.org/doc/html/draft-iab-use-it-or-lose-it>
- draft-eckel-edm-find-code
<https://datatracker.ietf.org/doc/html/draft-eckel-edm-find-code>
- how coordination between implementations can help with EDM

If you're interested in joining, please send your availability in this
Doodle:
https://doodle.com/poll/4qizgadaxnsg22bs

If you have other agenda items you'd like to discuss, please reply here.

Thanks,
David & Tommy

---

From: David Schinazi <[email-masked]>
Date: Fri, 23 Jul 2021 16:10:22 -0700

Hi,

Based on the results, we're scheduling this on Wednesday August 4, 2021 at
21:00-22:00 UTC. This maps to:
- San Francisco: Wednesday 4 @ 2-3pm
- New York: Wednesday 4 @ 5-6pm
- Paris: Wednesday 4 @ 11pm-midnight
- Sydney: Thursday 5 @ 7-8am

Here's a link with more time zones:
https://www.timeanddate.com/worldclock/fixedtime.html?iso=20210804T14&p1=224&ah=1

We'll send out video conferencing details closer to the meeting.

See you then!
David & Tommy

On Wed, Jul 14, 2021 at 4:53 PM David Schinazi <[email-masked]>
wrote:

> Hi EDM enthusiasts,
>
> We'd like to schedule an EDM meeting for the first week of August, which
> is the week right after IETF 111. The meeting will be virtual (expect a
> video conference link in a followup email).
>
> We plan on discussing