Subject: Re: [edu-discuss] When do people take working group chair training (the SUNDAY training)?

From: Brian E Carpenter <[email-masked]>
Date: Fri, 03 Dec 2010 08:56:27 +1300

Recently, the answer has been "never" because the Sunday sessions
have all been for the general IETF public. Opinions?

Regards
   Brian Carpenter

On 2010-11-10 23:38, Spencer Dawkins wrote:
> Dear EDU team,
> 
> I'm not sure from Russ's reply at plenary whether he could hear me, or
> understood the question, but I should probably have started with you
> guys, anyway. My apologies.
> 
> What I was asking at the mike was,
> 
> - when I became a working group chair, you didn't go to working group
> chair training until you were a working group chair
> 
> - several years ago, we moved the "working group chair training" to
> Sunday afternoons and opened them to everyone, whether they were already
> a working group chair, or were thinking that they might be, someday
> 
> - is that tutorial still open to everyone? If so, would it be worth
> mentioning that to the community from time to time, so chairs start
> attending training before they've already started screwing up their
> working group? :D
> 
> To be clear, this has nothing to do with the excellent continuing
> education lunches for working group chairs - Russ's response included
> "the working group chairs getting the training they want", and that
> sounds like a comment for the continuing education lunches.
> 
> Thanks,
> 
> Spencer
> _______________________________________________
> edu-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-discuss
>

---

From: Scott Brim <[email-masked]>
Date: Fri, 10 Dec 2010 09:04:49 -0500

> have all been for the general IETF public. Opinions?

Brian, are you saying that the Sunday session is not real Chairs
Training?  I don't understand 'never'.

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 11 Dec 2010 07:50:36 +1300

Which Sunday session do you mean?

Regards
   Brian Carpenter

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 11 Dec 2010 08:32:26 -0600

There have been a few versions of what I was originally asking about -

- working group chairs training/editors training,

which merged into

- working group leadership training,

and I think the RFC Editor took over at least part of that material, but I 
haven't been tracking it for a couple of years - but all these were on 
Sunday afternoon, and replaced the Monday lunch training that Steve Coya and 
Jeff Schiller were doing when I became a working group chair in something 
like 1998.

Spencer

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 12 Dec 2010 08:34:20 +1300

Yes, but as far as I know that just hasn't happened for the
last several years (which is what I meant by 'never'). Except
that it looks like we may do it in Prague.

Regards
   Brian Carpenter

On 2010-12-12 03:32, Spencer Dawkins wrote:
> and I think the RFC Editor took over at least part of that material, but
> I haven't been tracking it for a couple of years - but all these were on
> Sunday afternoon, and replaced the Monday lunch training that Steve Coya
> and Jeff Schiller were doing when I became a working group chair in
> something like 1998.
> 
> Spencer
>