Subject: Re: [edu-team] meeting time

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 30 Aug 2003 23:59:53 -0500

I should be able to make this time as well...

Spencer

----- Original Message ----- 
From: "avri" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, August 30, 2003 9:21 PM
Subject: [edu-team] meeting time

> Wednesday, September 10th @ 8pm EST/5pm PST/
> Thursday, September 11th @ 8am Singapore/9am Korea

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 02 Sep 2003 17:40:59 -0400

Hi All,

Is there anyone who cannot attend an edu-team meeting
at the following time?

If this time is good for everyone (or almost
everyone), let's plan on holding our September
conference call then.

I'd like to discuss the schedule for Minneapolis,
the updated charter (which I'll circulate RSN) and
Avri's outline for editors training.  We'll also
review the action items from our last meeting
(attached).

I'll send a more detailed agenda before the meeting.

Margaret

---
ACTION ITEMS (August 4th/5th, 2003):

Margaret    Update charter and send to edu-team list for
                 further review by 15-Aug.
Margaret    Write first draft of action plan and send to
                 edu-team list for review by 15-Aug.
Avri        Send outlines/goals for editors training to
                 edu-team by 31-Aug.
Margaret    Contact Marcia about logistical arrangements
                 for Minneapolis and Seoul.
Margaret    Send info to [email-masked] about training
                 to be listed in main agenda for Minneapolis.
Margaret    Confirm Minneapolis plans with Scott, Radia and
                 Jeff.
James       Develop slides on making WG sessions accessible
                 to non-NA participants (for intro WG chairs
                 and continuing WG chairs) by mid-September(?)
Avri        Contact potential Korean newcomers session
                 presenters, and get them to attend Scott's
                 session in Minneapolis.
Margaret    See if we can add question about Korean newcomers
                 session to Korean registration form.
All         Encourage Spencer to try his "smiley face"
                 program.

---

From: James Seng <[email-masked]>
Date: Wed, 03 Sep 2003 11:13:35 +0800

No problem for me for the time.

james

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Wed, 03 Sep 2003 11:23:24 -0700

I think I can make that time.

         Harald