Subject: RE: [edu-team] Updated Charter (04 version)

From: [email-masked]
Date: Mon, 29 Sep 2003 20:46:16 -0400

Hi James,

I don't think that I got a reply from you on an earlier question...

Is your machine sufficiently stable and well-enough supported/backed-up,
etc. to use as the permanent location for the ietf-edu web site?
Or would it make sense to use a different machine for the permanent
location?

I have a location available on a machine that should be well-enough
supported an maintained to run a permanent public web site at:

 http://www-nrc.nokia.com/ietf-education

However, I don't have the ability to offer non-Nokia-employees access
to this machine.  I do have ssh and scp access to the machine, though.

So, what do you think we should do?  Choices would seem to be:

	- Run the full web site (both development and public versions)
	  on your machine.
	- Do the development on your machine, and run the public
	  web site on Nokia's machine.

Thoughts?  What do other folks think?

Margaret

> -----Original Message-----
> From: ext James Seng [mailto:[email-masked]]
> Sent: Sunday, September 28, 2003 11:15 PM
> To: Avri Doria
> Cc: [email-masked]; [email-masked]
> Subject: Re: [edu-team] Updated Charter (04 version)
> 
> 
> It is done. I just updated it on http://james.seng.cc/ietf-edu/
> 
> -James Seng
> 
> Avri Doria wrote:
> 
> > Hi,
> > 
> > we probably should also list the edu-team web site on the charter.
> > 
> > a.
> > 
> > 
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/edu-team
> > 
> > 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Tue, 30 Sep 2003 09:19:19 +0800

Hi Margarent,

> I don't think that I got a reply from you on an earlier question...

Sorry, didnt get it...probably got lost somewhere.

> Or would it make sense to use a different machine for the permanent

It is co-located in one of larger ISP in Singapore and there is an admin 
who is responsible for admin and backup etc. For permanent location, it 
should be okay if you dont mind it been in Singapore.

> Thoughts?  What do other folks think?

I have no preference either way.

Note: If we host it on Nokia site, then we will lose some functionality 
like "comments" and trackback, but I dont find them important.

-James Seng