Subject: Fwd: Re: [edu-team] meeting time

From: Margaret Wasserman <[email-masked]>
Date: Wed, 10 Sep 2003 00:31:21 -0400

Just a reminder that we have a conference call in a bit
less than 20 hours at:

Wednesday, September 10th @ 8pm EST/5pm PST/
Thursday, September 11th @ 8am Singapore/9am Korea

This will be a 90 minute call.

We will use my conference bridge:

U.S. Dial-in: 1 (866) 236-3446
Non U.S. Dial-in: 1-630-827-6835
Passcode: 7524698#

I'll circulate a final agenda shortly, as well as an
updated charter for discussion.  We'll also discuss our
plans for Minneapolis, and Avri's outline for editors
training.

Let me know if there are any other topics that we should
discuss.

Talk to you soon,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Thu, 11 Sep 2003 09:08:25 +0900

Margaret asked me to remind folks that we are meeting now.

a.

Begin forwarded message:

> From: Margaret Wasserman <[email-masked]>
> Date: ons sep 10, 2003  13:31:21 Asia/Seoul
> To: [email-masked]
> Subject: Fwd: Re: [edu-team] meeting time
>
>