Subject: [edu-team] Another Try....

From: Margaret Wasserman <[email-masked]>
Date: Wed, 10 Sep 2003 12:08:03 -0400

I re-read my charter this morning and decided to edit it a bit.
Here is the newest version.

Margaret

---

From: Avri Doria <[email-masked]>
Date: Thu, 11 Sep 2003 08:54:00 +0900

hi,

it may just be me and an anti-1984 attitude, but i always have trouble 
with the word Leader.  also the word has taken new connotations for me 
while working in Korea where Leader is such a loaded term.  and while i 
always prefer terms such as coordinator, i even prefer the simpler lead.

a.

On torsdag, sep 11, 2003, at 01:08 Asia/Seoul, Margaret Wasserman wrote:

> <Edu-Charter-02.txt>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team