Subject: RE: [edu-team] IETF newcomers presentation in Seoul

From: [email-masked]
Date: Mon, 5 Jan 2004 10:02:51 -0500

Hi Scott,

Thanks for letting us know.  We just confirmed the room
assignments for Seoul, and I was planning to confirm the
speakers soon (now that I'm back from vacation).

Do (and of) you have any suggestions for who should
present the English language version of the Newcomers
training in Seoul?

Avri, do you have the name and contact information for
the person who will do the Korean language Newcomers,
so that I can confirm with him?

Avri and Radia, will you both be in Seoul and able to
present the Editors training and Security tutorial?

Margaret

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Scott Bradner
> Sent: Sunday, January 04, 2004 10:51 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [edu-team] IETF newcomers presentation in Seoul
> 
> 
> 
> Harald,
> 	As I expect you know, I've given the newcomer's presentation
> at the last two IETF meetings.  
> 
> 	I've not been asked to do so in Seoul but I would not be able
> to even if asked. I teach at Harvard friday nights in the spring so
> can not leave for Seoul until Sat morning - my flight will not
> get to Seoul until 5:55 pm sunday, too late to give the presentation.
> 
> 	I'm happy to tweak the version of the presentation I used 
> last time to bring it up to date if you-all would like me to but
> you will need to get someone else to present it.
> 
> Scott
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked] (Scott Bradner)
Date: Mon, 5 Jan 2004 10:27:05 -0500 (EST)

> the person who will do the Korean language Newcomers,

she has already put him in touch with me in case he has any
questions about the presentation

Scott