Subject: [edu-team] IETF newcomers presentation in Seoul

From: [email-masked] (Scott Bradner)
Date: Sun, 4 Jan 2004 22:50:53 -0500 (EST)

Harald,
	As I expect you know, I've given the newcomer's presentation
at the last two IETF meetings.  

	I've not been asked to do so in Seoul but I would not be able
to even if asked. I teach at Harvard friday nights in the spring so
can not leave for Seoul until Sat morning - my flight will not
get to Seoul until 5:55 pm sunday, too late to give the presentation.

	I'm happy to tweak the version of the presentation I used 
last time to bring it up to date if you-all would like me to but
you will need to get someone else to present it.

Scott

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 04 Jan 2004 20:41:21 -0800

Thanks for the update, Scott, and I'm sorry you'll be late for Seoul.

I hope Margaret and the EDU team will be able to find an alternate 
presenter.

See you there!

                  Harald