Subject: Re: [edu-team] Estimated Attendance

From: Radia Perlman <[email-masked]>
Date: Mon, 05 Jan 2004 21:46:03 -0800

I suspect none of us on the edu team
has a clue as to how many people to expect at Korea IETF, much
less the newcomers orientation. Maybe Harald might have an idea?
Maybe the Korean hosts? Maybe we have to wait until registration
starts? When is the latest we can make decisions about room size?

It would be nice to plug all the education stuff in the
registration form. This shouldn't be too hard to do.

So instead of just saying "will you be
attending the newcomer's orientation", perhaps have a sentence
or two "newcomer's orientation covers xxx, yyy, and zzz, and
is not just for newcomers. There will be a session in Korean
and a session in English. For purposes of estimating room size,
please let us know whether you'll be attending...
___ English language newcomer's
___ Korean language newcomer's"

Likewise for security tutorial
"There will be a 2 hour overview of network security, helping
to understand the protocols in the IETF security area as well
as understanding how to write the security considerations sections
of protocols in other areas. This is given on Sunday afternoon.
Please let us know if you're interested in attending."

Likewise for WG chairs, and internet draft authorship...

Probably if we come up with text it would be easier to get the
secretariat to include this information (rather than suggesting
they come up with something).

Radia

----- Original Message -----
From: [email-masked]
Date: Monday, January 5, 2004 9:32 pm
Subject: [edu-team] Estimated Attendance

> Hi,
> 
> I was asked by ChangJoon Kim who will be giving the Korean 
> Language 
> version of the Newcomer's talk whether there was any estimate of 
> how 
> many Koreans, especially newcomers, there might be.  Does anyone 
> have 
> such an estimate?  Or is there a time, since it is still rather 
> early 
> in the process, when such a guess can be made?
> 
> Also, we had spoken of adding some comment, or question, to the 
> sign-up 
> page concerning the Korean language intro so folks would know 
> about it. 
>  Did we ever make this a real request or did it get stuck in our 
> conversations?
> 
> Thanks
> a.
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Tue, 06 Jan 2004 17:10:06 +0800

How many "newcomer" Japanese do we have at Yokohama?

-James Seng