Subject: [edu-team] Call for EDU-clue...

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 15 Feb 2004 20:34:13 -0600

Dear all,

This popped up on the MOBIKE mailing list - please help me catch up,
apparently.

I thought that we were headed toward developing quality plans for
working groups - are we also deleting them from working group
charters? Or am I misreading things?

Spencer

----- Original Message ----- 
From: "Jari Arkko" <[email-masked]>
To: "Stephen Kent" <[email-masked]>
Cc: "Paul Hoffman / VPNC" <[email-masked]>;
<[email-masked]>
Sent: Friday, February 13, 2004 5:17 PM
Subject: Re: [Mobike] Re: WG Action: IKEv2 Mobility and Multihoming
(mobike)

> Stephen Kent wrote:

stuff which Jari was responding to below...

> Having said this, the main focus of the group is still the IKEv2
> modification which we are working on now. The chairs intend to
> be pretty strict in getting this completed before branching off
> to do the other stuff. And even then, I don't think we should
> "change any aspect". Whatever the two other documents are going
> to say, they should not conflict with or cause problems for
> regular IPsec processing. Here's what our quality control plan in
the
> charter said before the IESG cut that away too (this they have
> done for other wgs as well):
>
>     o All drafts will need to undergo review prior to acceptance as
WG
>       work items, which includes demonstration that the drafts
provide a
>       simple solution to a restricted and well-understood problem
and that
>       the solutions do not interact negatively with existing IPsec
and
>       IKEv2 features, such as NAT traversal. PFKEY extensions
designed in
>       this WG must not depend on or interact with other necessary
updates
>       of PFKEY.
>
>     o ...
>
> Finally, the qc plan also called for external reviewers (such as
> yourself) who we intend to rely on that no such conflicts will
> arise.
>
> --Jari
>
> _______________________________________________
> Mobike mailing list
> [email-masked]
> https://www.machshav.com/mailman/listinfo/mobike

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 15 Feb 2004 21:42:33 -0500

Hi Spencer,

Some people have been developing quality plans for their groups,
which I think is good.  I'm not sure whether we are moving toward
requiring them IETF-wide or not...

The quality plans I've seen, though, have not been included in
the WG charters.  They have been used as supporting information.

 From the mail you copied, I'm not sure who is deleting what from
where...  I am not on the MOBIKE list, so I don't have any
context.

Margaret

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sun, 15 Feb 2004 20:52:22 -0600

Dear Margaret,

Thanks for the clues. I'm just passing along what Jari was posting to
the MOBIKE list about the MOBIKE charter, which I guess was just
approved?, so I'm not much more aware of MOBIKE's situation than you
are.

Spencer