Subject: [edu-team] Meeting in Seoul?

From: Margaret Wasserman <[email-masked]>
Date: Tue, 03 Feb 2004 13:18:23 -0500

Would folks like to have an edu-team get-together in
Seoul?  Perhaps we could have lunch on Tuesday?

Could each of you please send the following information
back to the list?:

- Will you be attending the IETF meeting in Seoul?

- If so, what times do you have available for an edu-team
   meeting?

Thanks,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 3 Feb 2004 22:07:27 -0600

I will be in Seoul. I would like to have a get-together (lunch or
otherwise).

I'm still trying to figure out what the agenda is, of course...

See you there,

Spencer

---

From: [email-masked]
Date: Wed, 4 Feb 2004 14:05:35 +0900

> - Will you be attending the IETF meeting in Seoul?

i expect to there.

> - If so, what times do you have available for an edu-team

i think i am ok with the Tuesday lunch idea.  still don't know what 
other things i will be doing.

a.

---

From: James Seng <[email-masked]>
Date: Wed, 11 Feb 2004 10:32:41 +0800

Hi,

Sorry for the late reply. One of the reasons, as I told Harald, is 
because I wasn't sure if I am able to attend IETF Seoul due to an event 
I am suppose to handle in Singapore on that week.

Well, the good news is that it is decided at a high level that the event 
to be postphone to end of March which means I *will* be going to IETF 
afterall :-)

But I will be there only for a few days, flying on 28th and coming back 
on 3rd March. So yes, I can join Tuesday dinner.

-James Seng

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 11 Feb 2004 09:28:17 -0500

Hi All,

Let's make this official...  The edu-team will meet for Tuesday
lunch during the Seoul IETF.

    Event:    Edu-Team Lunch
    Date:     Tuesday, March 2nd
    Time:     11:30am-1:00pm
    Location: Meet at the IETF Registration Desk, and we'll
              go from there

Margaret

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Sun, 22 Feb 2004 20:43:34 -0800

I won't be there (prior arrangement, RFC Editor lunch), but have a good one!

                Harald