Subject: [edu-team] Fwd: Explaining the difference between IESG/Comment and IESG/Discuss in Editor training

From: Margaret Wasserman <[email-masked]>
Date: Tue, 2 Mar 2004 23:30:11 -0500

FYI --

A suggestion for editors training...  I am not sure if this is 
already included, but it sounds like a good idea to me.

Margaret

>To: Margaret Wasserman <[email-masked]>
>From: Pekka Nikander <[email-masked]>
>Subject: Explaining the difference between IESG/Comment and 
>IESG/Discuss in Editor training
>Date: Wed, 3 Mar 2004 13:02:11 +0900
>
>Margaret,
>
>As I mentioned in the end of the WG Chairs Wed training
>(which was *very* good, BTW), I think that the editor
>training should include some material that explains how
>to interpret the comments from the IESG review process,
>and especially what is the difference between IESG/Comment
>and IESG/Discuss.
>
>--Pekka N.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked]
Date: Wed, 3 Mar 2004 13:53:40 +0900

Good comment.

Do not discuss.  But will next time.  Though I do think it is more a WG 
consideration then an editor consideration.

a.

On 3 mar 2004, at 13.30, Margaret Wasserman wrote:

>
> FYI --
>
> A suggestion for editors training...  I am not sure if this is already 
> included, but it sounds like a good idea to me.
>
> Margaret
>

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 3 Mar 2004 00:01:20 -0500

I agree, but it wouldn't hurt for the editor to understand this... 
It seems to vary by WG whether the editor or the WG chair ends-up 
following up on the IESG comments/discusses.

Margaret

At 1:53 PM +0900 3/3/04, [email-masked] wrote:
>Good comment.
>
>Do not discuss.  But will next time.  Though I do think it is more a 
>WG consideration then an editor consideration.
>
>a.
>