Subject: Re: [edu-team] Updating the IETF web site...

From: Radia Perlman <[email-masked]>
Date: Wed, 10 Mar 2004 09:22:13 +0800

The security slides are posted at sec.ietf.org

Radia

----- Original Message -----
From: James Seng <[email-masked]>
Date: Tuesday, March 9, 2004 2:51 pm
Subject: Re: [edu-team] Updating the IETF web site...

> Incidently, I got all the training slides @ Seoul except the 
> Security 
> Training slides. Pls send it to me asap.
> 
> -James Seng
> 
> Spencer Dawkins wrote:
> 
> > I had noticed IETF 56-era (Steve Coya) Newcomer's slides at
> > http://www.ietf.org/newcomer/frame.htm... I had already sent a 
> request> to store the updates at the IETF website, but you're 
> right about
> > storing the presentations in one place, of course.
> > 
> > The WG Chair training slides at http://www.ietf.org/IESG/WG-
> Train.pdf> are a little newer (last Fall's IETF), but could also 
> be updated.
> > 
> > Both are referenced at http://www.ietf.org/intro.html.
> > 
> > http://www.ietf.org/IESG/wgchairs.html also has pointers to old
> > versions of these presentations (even older - the orientation is 
> from> IETF 51 - that was three employers back for me!)...
> > 
> > Spencer
> > 
> > ----- Original Message ----- 
> > From: "Margaret Wasserman" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Monday, March 08, 2004 10:28 AM
> > Subject: [edu-team] Updating the IETF web site...
> > 
> > 
> > 
> >>Hi All,
> >>
> >>The IETF web site still contains copies of very old training
> > 
> > materials...
> > 
> >>Does one of you have time to track down all of the places where the
> >>IETF web site references old training materials and suggest changes
> >>(to [email-masked]) to make them point to the appropriate
> >>places on the EDU team web site?  If so, please let me know.
> >>
> >>I would prefer that we not send the updated materials to
> > 
> > ietf-action,
> > 
> >>as that just perpetuates a situation where the same materials need
> > 
> > to
> > 
> >>be maintained in two places.
> >>
> >>Thanks,
> >>Margaret
> >>
> >>_______________________________________________
> >>edu-team mailing list
> >>[email-masked]
> >>https://www1.ietf.org/mailman/listinfo/edu-team
> > 
> > 
> > 
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/edu-team
> > 
> > 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: James Seng <[email-masked]>
Date: Wed, 10 Mar 2004 17:38:14 +0800

thanks. updated.

james