Subject: [edu-team] Lunch Today

From: Margaret Wasserman <[email-masked]>
Date: Mon, 1 Mar 2004 19:29:26 -0500

Hi All,

Just a reminder that we have lunch today.  Let's meet at the IETF 
registration desk and we'll head out to a restaurant.

See you then!

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 2 Mar 2004 09:57:08 +0900

11:30, right?

See you guys there...

Spencer

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 1 Mar 2004 20:01:56 -0500

Yes, 11:30am.

Margaret