Subject: [edu-team] Get Together in D.C.?

From: Margaret Wasserman <[email-masked]>
Date: Fri, 29 Oct 2004 07:44:56 -0400

Hi All,

I really enjoyed our last EDU Team dinner, and I think that a lot of 
good ideas came out of it.  So, I'd love to do it again!  The only 
sad part was that some of us could not make it, so I thought I'd plan 
earlier this time...

I'm currently free for dinner on Monday and Thursday evenings of the D.C. IETF.

Would either of those evenings work for the rest of you?

Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 29 Oct 2004 06:50:12 -0500

Either works for me...

Spencer

----- Original Message ----- 
From: "Margaret Wasserman" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 29, 2004 6:44 AM
Subject: [edu-team] Get Together in D.C.?

> sad part was that some of us could not make it, so I thought I'd 
> plan earlier this time...
>

---

From: [email-masked] (scott bradner)
Date: Fri, 29 Oct 2004 11:30:36 -0400 (EDT)

both work for me

---
>From [email-masked]  Fri Oct 29 07:47:17 2004
Date: Fri, 29 Oct 2004 07:44:56 -0400
To: [email-masked]
From: Margaret Wasserman <[email-masked]>
Subject: [edu-team] Get Together in D.C.?
Sender: [email-masked]

Hi All,

Margaret

---

From: "James Kempf" <[email-masked]>
Date: Fri, 29 Oct 2004 09:13:00 -0700

Either works for me.

            jak

---

From: Radia Perlman <[email-masked]>
Date: Fri, 29 Oct 2004 09:57:23 -0700

I can do either.

Radia

Margaret Wasserman wrote:

> good ideas came out of it.  So, I'd love to do it again!  The only sad 
> part was that some of us could not make it, so I thought I'd plan 
> earlier this time...
>

---

From: [email-masked]
Date: Fri, 29 Oct 2004 16:28:43 -0500

i can do either. at the moment anyway.

a.