Subject: [edu-team] Meeting in Minneapolis?

From: Margaret Wasserman <[email-masked]>
Date: Fri, 25 Feb 2005 07:28:52 -0500

Are we planning a get-together for Minneaoplis?  I vaguely remember 
some discussion, but I don't remember the conclusion.

Thanks,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 25 Feb 2005 07:39:53 -0600

> some discussion, but I don't remember the conclusion.

I hope so. I treasure every conversation I have at IETF that does NOT 
include the topics of NATs or SBCs :-)

Spencer

---

From: avri doria <[email-masked]>
Date: Fri, 25 Feb 2005 14:56:20 +0100

Hi,

We talked about gathering Sunday after the reception.

Will that work for people?

Let me know.  If this is ok, I will try to arrangement something - 
never did this before so I hope I don't flub it.

Question to the group: should I invite Brian to join us as he is our 
new area director?  I figure yes, but don't want to be unilateral about 
this.

a.

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 25 Feb 2005 14:58:31 +0100

Hi,

Just to let you know: I won't be at the IETF this time.
So, have fun without me :-)

Mirjam

At 02:56 PM 2/25/2005 +0100, avri doria wrote:
>Let me know.  If this is ok, I will try to arrangement something - never 
>did this before so I hope I don't flub it.
>
>Question to the group: should I invite Brian to join us as he is our new 
>area director?  I figure yes, but don't want to be unilateral about this.
>
>a.
>
>
>
>>Are we planning a get-together for Minneaoplis?  I vaguely remember some 
>>discussion, but I don't remember the conclusion.
>>
>>Thanks,
>>Margaret
>>

---

From: [email-masked] (Scott Bradner)
Date: Fri, 25 Feb 2005 10:08:58 -0500 (EST)

> Will that work for people?

works for me

> new area director? 

yes

Scott

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 25 Feb 2005 11:06:24 -0500

Hi Avri,

Unfortunately, I am not available on Sunday night.  The fates have 
conspired to force me to take over the DNSEXT WG, so I will need to 
be at the DNS Directorate dinner on Sunday night.

I am available Monday night and Tuesday night at the moment...  I 
have really enjoyed our EDU team dinners, so if we can re-schedule 
for one of those nights, I will make it a priority to attend.

Yes, I think we should invite Brian.

Margaret

>new area director?  I figure yes, but don't want to be unilateral 
>about this.
>
>a.
>
>
>
>>  Are we planning a get-together for Minneaoplis?  I vaguely 
>>remember some discussion, but I don't remember the conclusion.
>>
>>  Thanks,
>>  Margaret
>>

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 25 Feb 2005 11:07:02 -0500

What a bummer!  Well, I hope to see you next time, anyway.

Margaret

At 2:58 PM +0100 2/25/05, Mirjam Kuehne wrote:
>>Question to the group: should I invite Brian to join us as he is 
>>our new area director?  I figure yes, but don't want to be 
>>unilateral about this.
>>
>>a.
>>
>>
>>

---

From: "James Kempf" <[email-masked]>
Date: Fri, 25 Feb 2005 09:10:33 -0800

I can't make it Mon. or Tues. Thurs. night is open.

            jak

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 26 Feb 2005 08:20:00 -0500

I was hoping to keep Thursday dinner free (for the transition from 
the IETF week to the ISOC weekend), but I am currently available on 
Thursday if this works for everyone else.  Or, you can revert to 
Sunday, and I'll hope to join you next time.

Margaret

---

From: avri doria <[email-masked]>
Date: Sun, 27 Feb 2005 01:22:42 +0100

So far, no one has said Not thursday, so let plan on thursday.

issues w/thursday?  Please let me know if you can come.

thanks

a.

On 26 feb 2005, at 14.20, Margaret Wasserman wrote:

>
> I was hoping to keep Thursday dinner free (for the transition from the 
> IETF week to the ISOC weekend), but I am currently available on 
>>> our

---

From: [email-masked] (Scott Bradner)
Date: Sat, 26 Feb 2005 19:31:38 -0500 (EST)

> So far, no one has said Not thursday, so let plan on thursday.

OK

Scott

---

From: Margaret Wasserman <[email-masked]>
Date: Sat, 26 Feb 2005 19:40:20 -0500

Thursday works for me.  Thanks!

Margaret