Subject: [edu-team] Can we add the word "tutorial" to the Sunday tutorial?

From: Radia Perlman <[email-masked]>
Date: Thu, 24 Feb 2005 10:21:33 -0800

On the agenda it's listed as "bridges, routers, switches", and people 
might think
it's one of these WGs, that only if they've read all the drafts, etc., 
will they
understand it. It would be better if it were listed as
tutorial: bridges, routers, switches

Or perhaps the edu team ought to "brand" their offerings, by having 
everything
listed as "edu: name of thing"

Radia

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: avri doria <[email-masked]>
Date: Fri, 25 Feb 2005 11:28:36 +0100

Hi,

I made a request that the session be renamed.  I think we should 
discuss the branding idea at an edu meeting.

a.