Subject: [edu-team] Edu schedule - did I miss a meeting?

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 24 Feb 2005 06:35:35 -0600

Hi, Avri,

I thought Paul and I were combining the WG chair training and editor 
training into one two-hour workshop on WG Leadership, but the agenda 
has us down for four hours (1300-1700) - what should the agenda say?

Thanks,

Spencer

From: "Scott W Brim" <[email-masked]>
To: "Spencer Dawkins" <[email-masked]>
Sent: Thursday, February 24, 2005 6:26 AM
Subject: Re: MARID back from the grave?

> On Thu, Feb 24, 2005 06:15:54AM -0600, Spencer Dawkins allegedly 
> wrote:
>> - as Steve Coya pointed out every IETF meeting for years during the 
>> WG
>> chair training
>
> Hey, this reminds me.  I want to go to the whole of WG Chair 
> training
> this time.  I looked on the agenda and I see 4 hours of "WG
> Leadership".  4 hours?  What's happening?
>
> Thanks ... Scott
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: avri doria <[email-masked]>
Date: Thu, 24 Feb 2005 15:47:52 +0100

It was intended for 2 hours i will send a comment to Marcia.

thanks for catching it.

a.

On 24 feb 2005, at 13.35, Spencer Dawkins wrote:

>> Hey, this reminds me.  I want to go to the whole of WG Chair training