Subject: [edu-team] The agenda still says "security tutorial"

From: Radia Perlman <[email-masked]>
Date: Thu, 10 Feb 2005 10:51:03 -0800

The agenda still says "security tutorial".
I could give the security tutorial again, and we could wait until we can 
get the secretariat to change
the agenda before cycling in new ones, or we should try as soon as 
possible to get
them to change the agenda. I suspect they haven't printed them yet, and it's
possible to get them to change it in the next draft? How widely is this 
agenda advertised?

Radia

Subject: 62nd IETF - DRAFT AGENDA
From: [email-masked]
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Date: Thu, 10 Feb 2005 13:25:11 -0500
List-Id: Working Group Chairs <wgchairs.ietf.org>

Below please find the draft agenda.  There is a list of groups that
have still not been scheduled. I will need input from the area
directors as to where they can be scheduled, there will be a conflict.

Draft Agenda of the Sixty-second IETF
March 6 - 11, 2005
As of 02/10/2005

SUNDAY, March 6, 2005
1000-1700 IEPG Meeting - 
1200-1900 Registration - 
1300-1400 Newcomer's Training  - 
1300-1500 Editor's Training - 
1500-1700 Intro WG Chairs Training - 
1500-1700 Security Tutorial - 
1700-1900 Welcome Reception - 

MONDAY, March 7, 2005
0800-1930 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions 
APP  apparea    Applications Open Area Meeting
INT  dhc        Dynamic Host Configuration WG
INT  pana       Protocol for Carrying Authentication for Network Access WG
RTG  forces     Forwarding and Control Element Separation WG
SEC  mobike     IKEv2 Mobility and Multihoming WG
TSV  avt        Audio/Video Transport WG

1130-1300 Break 
1300-1500 Afternoon Sessions I
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  ipoib      IP Over Infiniband WG
INT  l3vpn      Layer 3 Virtual Private Network WG
OPS  mboned     MBONE Deployment WG
SEC  btns       Better-Than-Nothing Security BOF
TSV  behave     Behavior Engineering for Hindrance Avoidance WG
TSV  ecrit      Emergency Context Resolution with Internet Technologies WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
GEN  ipr        Intellectural Property Rights WG
INT  icos       IP Configuration Security BOF
OPS  bmwg       Benchmarking Methodology WG
OPS  capwap     Control and Provisioning of Wireless Access Points WG
RTG  idr        Inter-Domain Routing WG
SEC  krbwg      Kerberos WG
TSV  tsvwg      Transport Area WG

1730-1930 Break
1930-2200 Evening Sessions
INT  ipdvb      IP over DVB WG
INT  mip6       Mobility for IPv6 WG
OPS  dnsop      Domain Name System Operations WG
SEC  isms       Integrated Security Model for SNMP WG
TSV  nfsv4      Network File System Version 4 WG
TSV  sip        Session Initiation Protocol WG

TUESDAY, March 8, 2005
0800-1800 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
APP  simple     SIP for Instant Messaging and Presence Leveraging Extensions WG
INT  ipv6       IP Version 6 WG
IRTF mobopts    IP Mobility Optimizations RG
OPS  netconf    Network Configuration WG
RTG  ccamp      Common Control and Measurement Plan WG
SEC  openpgp    An Open Specification for Pretty Good Privacy WG
TSV  ips        IP Storage WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  slrrp      Simple Lightweight RFID Reader Protocol BOF
INT  dna        Detecting Network Attachment WG
INT  l2vpn      Layer 2 Virtual Private Network WG
OPS  grow       Global Routing Operations WG
RTG  ospf       Open Shortest Path First WG
SEC  pkix       Public Key Infrastructure X.509 WG
TSV  rserpool   Reliable Server Pooling WG
TSV  sip        Session Initiation Protocol WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
OPS  mboned     MBONE Deployment WG
OPS  multi6     Site Multihoming for IPv6 WG
RTG  bfd        Bidirectional Forwarding Detection WG
SEC  sacred     Securely Available Credentials WG
SEC  sasl       Simple Authentication and Security Layer WG
TSV  pmtud      Path MTU Discovery WG
TSV  speechsc   Speech Services Control WG

1645-1745 Afternoon Sessions III
APP  opes       Open Pluggable Edge Services WG
INT  magma      Multicast & Anycast Group Membership WG
OPS  ipcdn      IP Over Cable Data Network WG
RTG  isis       IS-IS for IP Internets WG
SEC  enroll     Credential and Provisioning WG
TSV  rddp       Remote Direct Data Placement WG
TSV  rmt        Reliable Multicast Transport WG

WEDNESDAY, March 9, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions
APP  imapext    Internet Message Access Protocol Extension WG
INT  dnsext     DNS Extensions WG
OPS  v6ops      IPv6 Operations WG
RTG  mpls       MultiProtocol Label Switching WG
SEC  msec       Multicast Security WG
TSV  xcon       Centralized Conferencing WG

1130-1300 Break
1300-1500 Afternoon Sessions I	
APP  lemonade	Enhancements to Internet Email to Support Diverse Service 
                  Environments WG
INT  ntp        Network Time Protocol BOF
OPS  imss       Internet and Management Support for Storage WG
RTG  pce        Path Computation Element WG
SEC  kitten     GSS-API Next Generation WG
TSV  avt        Audio/Video Transport WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1730 Afternoon Sessions II
APP  sieve      Sieve Mail Filtering Language WG
INT  nemo       Network Mobility WG
INT  pwe3       Pseudo Wire Emulation Edge to Edge WG
IRTF dtnrg      Delay Tolerant Networking Research Group
RTG  pim        Protocol Independent Multicast WG
SEC  inch       Extended Incident Handling WG
TSV  enum       Telephone Number Mapping WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary 

2230            Late Night Session
PGP Key Signing 

THURSDAY, March 10, 2005
0800-1700 IETF Registration - Ballroom Foyer, 3rd Floor
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
APP  webdav     WWW Distributed Authoring and Versioning WG
INT  trill      Transparent Interconnection of Lots of Links BOF
OPS  radext     Radius Extensions WG
RTG  manet      Mobile Ad-hoc Networks WG
SEC  pki4ipsec  Profiling Use of PKI in IPSEC WG
TSV  sipping    Session Initiation Proposal Investigation WG

1130-1300 Break
1300-1500 Afternoon Sessions I
APP  calsify    Calendaring and Scheduling Simplification BOF
INT  tc         Tunneling Configuration BOF
OPS  rmonmib    Remote Network Monitoring WG
SEC  secsh      Secure Shell WG
TSV  tcpm       TCP Maintenance and Minor Extensions WG
TSV  xcon       Centralized Conferencing WG

1500-1530 Break (Refreshments provided) - Ballroom Foyer, 3rd Floor
1530-1630 Afternoon Sessions II
APP  ldapbis    LDAP (v3) Revision WG
GEN  newtrk     New IETF Standards Track Discussion WG
OPS  adslmib    ADSL MIB WG
OPS  ipfix      IP Flow Information Export WG
RTG  rpsec      Routing Protocol Security Requirements WG
SEC  saag       Open Security Area Directorate
TSV  mmusic     Multiparty Multimedia Session Control WG

1645-1745 Afternoon Sessions III
APP  crisp      Cross Registry Information Service Protocol WG
GEN  newtrk     New IETF Standards Track Discussion WG
INT  dna        Detecting Network Attachment WG
INT  mip4       Mobility for IPv4 WG
OPS  psamp      Packet Sampling WG
SEC  saag       Open Security Area Directorate
TSV  mmusic     Multiparty Multimedia Session Control WG

1730-1930 Break
1930-2200 Plenary - IETF Plenary

FRIDAY, March 11, 2005
0800-0900 Continental Breakfast - Ballroom Foyer, 3rd Floor
0900-1130 Morning Sessions	
INT  eap        Extensible Authentication Protocol WG
OPS  opsec      Operational Security Capabilities WG
SEC  kink       Kerberized Internet Negotiation of Keys WG
TSV  sipping    Session Initiation Proposal Investigation WG

1300-1530 Afternoon Session
IRTF hiprg      Host Identity Protocol Research Group
=========================================================
Still need to schedule:

APP  geopriv    Geographic Location/Privacy WG - one 2-hour
APP  lemonade   Enhancements to Internet Email to Support Diverse Service 
                  Environments WG - two 2-hour (only one session needs to
                  be scheduled)

INT  6lowpan    IPv6 over Low Power WPAN BOF - one 2-hour
INT  autoconf   Ad hoc Network Configuration BOF - one 2-hour
INT  hip        Host Identity Protocol WG - one 2-hour
INT  shim6      Site Multihoming by IPv6 Intermediation BOF - one 2-hour

TSV  dccp       Datagram Congestion Control Protocol WG - one 2-hour
TSV  ippm       IP Performance Metrics WG - one 2-hour
TSV  nsis       Next Steps in Signaling WG - one 2.5-hour and one 1-hour

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Marcia Beaulieu <[email-masked]>
Date: Thu, 10 Feb 2005 14:19:07 -0500

Radia,

Sorry for the confusion, this is a draft of the agenda, the first go around and
has been sent to the IESG and working groups chairs only. We were pressed
to get the schedule of the working groups out for review and comment. This
agenda has not been posted and will not be until it has been properly 
proofed.
If you do see an error, feel free to send it to [email-masked] so it can be
corrected.

Thanks,

Marcia

At 01:51 PM 2/10/2005, Radia Perlman wrote:
>Return-path: <[email-masked]>
>Received: from conversion-daemon.bur-mail2.east.sun.com by
>         bur-mail2.east.sun.com
>         (iPlanet Messaging Server 5.2 HotFix 1.24 (built Dec 19 2003))
>         id <[email-masked]>
>         (original mail from [email-masked])
>         for [email-masked]; Thu, 10 Feb 2005 13:36:29 -0500 
> (EST)
>Received: from eastmail1bur.East.Sun.COM
>         (eastmail1bur.East.Sun.COM [129.148.9.49]) by bur-mail2.east.sun.com
>         (iPlanet Messaging Server 5.2 HotFix 1.24 (built Dec 19 2003))
>         with ESMTP id <[email-masked]> for
>         [email-masked] (ORCPT [email-masked]); Thu,
>         10 Feb 2005 13:36:29 -0500 (EST)
>Received: from sunmail2.sfbay.sun.com
>         (sunmail2.SFBay.Sun.COM [129.149.246.180])      by 
> eastmail1bur.East.Sun.COM
>         (8.12.10+Sun/8.12.10/ENSMAIL,v2.2) with ESMTP id j1AIaTQp024436; Thu,
>         10 Feb 2005 13:36:29 -0500 (EST)
>Received: from brmea-mail-1.sun.com
>         (brmea-mail-1.Central.Sun.COM [129.147.5.31])   by 
> sunmail2.sfbay.sun.com
>         (8.11.7p1+Sun/8.11.7/ENSMAIL,v2.2) with ESMTP id j1AIaQL08042; Thu,
>         10 Feb 2005 10:36:27 -0800 (PST)
>Received: from relay13.sun.com ([217.140.40.54])
>         by brmea-mail-1.sun.com (8.12.10/8.12.9) with ESMTP id 
> j1AIaPmj026753;
>         Thu, 10 Feb 2005 11:36:26 -0700 (MST)
>Received: from mms12es.sun.com (mms12es.sun.com [160.41.223.34])
>         by relay13i.sun.com with ESMTP; Thu, 10 Feb 2005 18:36:25 +0000 (Z)
>Received: from mms11bas.mms.eu.btsyntegra.com
>         (mms11bas.mms.eu.btsyntegra.com [217.140.40.10])
>         by mms12es.sun.com with ESMTP; Thu, 10 Feb 2005 18:36:25 +0000 (Z)
>Received: from megatron.ietf.org (megatron.ietf.org [132.151.6.71])
>         by relay11.sun.com with ESMTP; Thu, 10 Feb 2005 18:36:24 +0000 (Z)
>Received: from localhost.localdomain ([127.0.0.1] helo=megatron.ietf.org)
>         by megatron.ietf.org with esmtp (Exim 4.32)     id 
> 1CzJ0v-0008HZ-5s; Thu,
>         10 Feb 2005 13:26:05 -0500
>Received: from odin.ietf.org ([132.151.1.176] helo=ietf.org)
>         by megatron.ietf.org with esmtp (Exim 4.32)     id 
> 1CzJ07-0007sq-71; Thu,
>         10 Feb 2005 13:25:15 -0500
>Received: from CNRI.Reston.VA.US (localhost [127.0.0.1])
>         by ietf.org (8.9.1a/8.9.1a) with ESMTP id NAA23460; Thu,
>         10 Feb 2005 13:25:11 -0500 (EST)
>Sender: [email-masked]
>To: [email-masked]
>Errors-to: [email-masked]
>Message-id: <[email-masked]>
>Content-type: TEXT/PLAIN
>Precedence: list
>X-BeenThere: [email-masked]
>X-Mailman-Version: 2.1.5
>List-Post: <mailto:[email-masked]>
>List-Subscribe: <https://www1.ietf.org/mailman/listinfo/wgchairs>,
>         <mailto:[email-masked]?subject=subscribe>
>List-Unsubscribe: <https://www1.ietf.org/mailman/listinfo/wgchairs>,
>         <mailto:[email-masked]?subject=unsubscribe>
>List-Help: <mailto:[email-masked]?subject=help>
>Original-recipient: rfc822;[email-masked]
>MIME-Version: 1.0
>

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 10 Feb 2005 14:25:28 -0500

>I could give the security tutorial again, and we could wait until we 
>can get the secretariat to change
>possible to get them to change it in the next draft? How widely is 
>this agenda advertised?

As far as I know, the agenda just went up today, so we should be able 
to get it changed.  Schedule changes will be made at least through 
early next week.

Avri, have you sent Marcia ([email-masked]) the edu-team input for 
the agenda?  In case you haven't done this yet, I've attached the 
schedule from D.C. that you could use as a guide.

Margaret

Sunday, November 7, 2004
=====================

1300-1400  Newcomer's Training -- Room TBD (Scott Bradner)

            An introduction to the IETF for new or recent IETF
            attendees.  Covers the IETF document processes, the
            structure of the IETF, and tips for new attendees to
            be successful in the IETF environment.

1300-1500  Editor's Training -- Room TBD  (Paul Hoffman)

            Training for current or aspiring IETF document
            editors.  Covers the roles and responsibilities
            of a document editor, and includes advice on
            producing a high-quality IETF specification.

1500-1700  Intro WG Chairs Training -- Room TBD  (Spencer Dawkins)

            Introductory training for new or aspiring WG
            chairs.  Covers the role and responsibilities of
            a WG chair, and includes advice on how to run a
            WG that is fair, open and productive.  This class
            is open to all IETF attendees.

1500-1700  Security Tutorial -- Room TBD  (Radia Perlman)

            All IETF attendees need to be aware of the security
            implications of our design choices.  This session
            offers a basic primer in protocol security, as well
            as advice on how to write the Security Considerations
            sections required for all IETF documents.

Wednesday, November 10, 2004  (Private, NOT on agenda)
==========================

1130-1300  WG Chairs Training Lunch -- Room TBD (Margaret Wasserman)

           Intellectual Property Workshop:
	Presentation:  Update on IETF IPR Policies, etc.
           	Panel Discussion:  Dealing with real-life IPR Issues
		Panel:  TBD
	Followed by round-table discussion

            Includes lunch for attendees.

---

From: avri doria <[email-masked]>
Date: Thu, 10 Feb 2005 14:59:50 -0500

I had sent the basic schedule a while back, but not the descriptions.  
I just got the last of them and will be sending the descriptions today.

Speaking of descriptions, have we settled on the Wednesday description?

a.

On 10 feb 2005, at 14.25, Margaret Wasserman wrote:

> the agenda?