Subject: [edu-team] IESG NomCom Selections (fwd)

From: Harald Tveit Alvestrand <[email-masked]>
Date: Fri, 18 Feb 2005 09:41:16 +0100

FYI - this is now official.

(Sharing this with the teams that will be reporting to Brian after the 
changeover)

Thanks for all the work so far!

                    Harald

---------- Forwarded Message ----------
Date: 17. februar 2005 23:46 -0700
From: Danny McPherson <[email-masked]>
To: [email-masked]
Cc: "<[email-masked]> <[email-masked]>" <[email-masked]>
Subject: IESG NomCom Selections

IESGers,
FYI...  Selected candidates have been confirmed by the IAB
and notified, and nominees have been notified.  Feel free to
engage with each of the respective folks whenever you're ready.

Please let me know if I can provide any additional information
or assistance.

-danny (on behalf of the 2004/05 NomCom)

IESG Final Selections - NomCom 2004/05
--------------------------------------

IETF Chair/General Area Director - Brian Carpenter
Applications Area Director - Ted Hardie
Internet Area Director - Mark Townsley
Operations and Management Area Director - David Kessens
Security Area Director - Russ Housley
Routing Area Director - Bill Fenner
Transport Area Director - Jon Peterson

---------- End Forwarded Message ----------

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 23 Feb 2005 09:32:29 +0100

And I'm just back from 3 weeks vacation in New Zealand, trying to
sort out 3000 emails and get rid of my old job commitments before
Minneapolis... please be patient for a little while; I will be in touch.

     Brian