Subject: Re: [edu-team] We could do a real service by making ietf.org easier to find

From: Harald Tveit Alvestrand <[email-masked]>
Date: Thu, 03 Feb 2005 21:24:08 +0100

Avri,

as chair of the EDU team, I think it's your task to suggest a form of 
linking to the EDU site from the IETF site.

You may suggest that to the secretariat directly and CC me, so that I can 
say "yes, please do it" if they ask.

               Harald

--On 28. januar 2005 00:05 -0800 Radia Perlman <[email-masked]> 
wrote:

>
>
> James Seng wrote:
>
>> as a start, see http://edu.ietf.org/tools
>>
>> -James Seng
>>
> That page is great, but I don't think there is an easy link from ietf.org
> to edu.ietf.org.
> So it isn't really a problem with the edu page, but instead with the link
> from ietf.org to it.
>
> Radia
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
>
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Thu, 03 Feb 2005 14:00:03 -0800

Re: How to make finding a link to edu easier:

How about having a bullet item off the home page? Maybe called 
"educational resources".
Alternatively, it could be called a WG under "general" area, but then it 
would have to be
open to everyone, I assume.

The current link is after you click on "overview of the IETF" there is a 
paragraph with
a sentence that says:
"First-time attendees may also want to visit the Education (EDU) Team 
<http://edu.ietf.org> Web site where information and presentations on 
IETF roles and processes are available."

and it's not really just for first time attendees.

Now that *I* know how to find it, I'm not so motivated, :-) but we may 
want to make
it easier for others.

Radia

Harald Tveit Alvestrand wrote:

> You may suggest that to the secretariat directly and CC me, so that I 
> can say "yes, please do it" if they ask.
>
>               Harald
>

---

From: avri doria <[email-masked]>
Date: Sat, 5 Feb 2005 13:29:46 -0500

I have made the requests.
and got a little bit of push back because the team is mentioned on:

> There are two links to the EDU Team Web page on the IETF Web site.
>
> (1) On the "Overview of the IETF" Web page
> (http://www.ietf.org/overview.html)
>
> (2) On the "IESG Activities/Actions" Web page
> (http://www.ietf.org/iesg.html)
>
> Are these links satisfactory?
>

I responded that they weren't because newcomers did not necessarily 
know to go search there for info, and reiterated my requests.

Will let you all know what comes of it.

a.

---

From: Susan Harris <[email-masked]>
Date: Sun, 6 Feb 2005 11:27:48 -0500 (EST)

We might want to name the front-page link something like "IETF Training
Classes (EDU Team)" so newcomers (who don't know the EDU Team) can tell
what the link points to.

On Sat, 5 Feb 2005, avri doria wrote:

> !DSPAM:4205116c22637113656187!
>
>
>