Subject: Re: [edu-team] Can we add the word "tutorial" to the Sunday tutorial?

From: Paul Hoffman <[email-masked]>
Date: Tue, 1 Mar 2005 15:27:32 -0800

At 11:28 AM +0100 2/25/05, avri doria wrote:
>I made a request that the session be renamed.  I think we should 
>discuss the branding idea at an edu meeting.

The final agenda that the Secretariat just posted to the WG Chairs 
list still has Radia's tutorial listed without the "Tutorial".

Is there some way we can escalate this?

--Paul Hoffman, Director
--VPN Consortium

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: avri doria <[email-masked]>
Date: Wed, 2 Mar 2005 11:49:58 +0100

Hi,

I had already sent in the request for the change, and have just sent it 
again.
Don't know what else I can do.  I have been traveling and thus have had 
only intermittent net contact.

a.