Subject: [edu-team] Dinner on thrursday

From: avri doria <[email-masked]>
Date: Mon, 7 Mar 2005 17:12:58 -0600

Hi,

So we have managed to settle on a night.

If I read my email correctly this is the RSVP list so far:

Harald Alvestrand  - yes
Marcia Beaulieu - no
Scott Bradner  - yes
Brian Carpenter - yes if in, or close to, hotel
Spencer Dawkins - yes
Avri Doria - yes
Susan Harris - yes
Paul Hoffman - yes
James Kempf - yes
Mirjam Kuehne - maybe
April Marine - ?
Radia Perlman - yes
James Seng - ?
Margaret Wasserman - yes

10 yes.

We have had one recommendation of restaurant:

> Stacato is one block down the street, and we can get within 30 feet of 
> the front door by skyway,

and of course there is the in-house.

any other opinions?

I will make a reservation real soon now.

thanks

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 7 Mar 2005 18:22:42 -0500

If it is close enough for Brian, let's go to Stacato.  I've heard 
that it is good, and I don't think that I've been there.

Margaret

At 5:12 PM -0600 3/7/05, avri doria wrote:
>>  Stacato is one block down the street, and we can get within 30 
>>feet of the front door by skyway,
>