Subject: [edu-team] Staccato dinner

From: [email-masked]
Date: Thu, 10 Mar 2005 16:11:26 -0600

hi,

reminder, we will be meeting in the Lobby at 1745 (5:45 PM) to head 
over to Staccato.

For anyone who is late, to find the restaurant:

  - head out the hotel door and go to the left.
  - it is approximately one block away on the next block.

While this is an informal get together, I thought we could wander over 
the following topics:

- Plans for Paris
   - French language newcomers session
   - Classes to be offered

- ISOC Newsletter

- Expert's series (based on reactions to Radia's presentation)

- RFC Editor's class

- Preparing session on bringing new work into IETF

- Other topics on team member's minds

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 10 Mar 2005 16:39:52 -0600

The nice people who asked us about DNS are very excited about doing 
their tutorial in Paris...

See you there!

Spencer

----- Original Message ----- 
From: <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Thursday, March 10, 2005 4:11 PM
Subject: [edu-team] Staccato dinner

> While this is an informal get together, I thought we could wander 
> over the following topics:
>
> - Plans for Paris

---

From: avri doria <[email-masked]>
Date: Thu, 10 Mar 2005 16:53:48 -0600

btw, should someone need it my cell number is: +1 401 663 5024

a.