Subject: [edu-team] Dinner on thrursday

From: avri doria <[email-masked]>
Date: Sat, 5 Mar 2005 10:19:20 -0500

Hi,

So we have managed to settle on a night.

If I read my email correctly this is the RSVP list so far:

Harald Alvestrand  - ?
Marcia Beaulieu - ?
Scott Bradner  - yes
Brian Carpenter - yes if in, or close to, hotel
Spencer Dawkins - ?
Avri Doria - yes
Susan Harris - yes
Paul Hoffman - yes
James Kempf - ?
Mirjam Kuehne - maybe
April Marine - ?
Radia Perlman - yes
James Seng - ?
Margaret Wasserman - maybe

In other words  6 yes, 2 maybe, 0 no, 6 unconfirmed

So, as for places for dinner.  We have one recommendation, as it were, 
the hotel restaurant (I don't remember if there is more then one).

Any other recommendations of something good and close?

thanks
a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Sat, 05 Mar 2005 09:17:28 -0800

I just looked at the weather forecast, and Minneapolis is going to be 
really cold,
so I too vote for as close to the hotel as possible (like perhaps even 
in the hotel).

Radia

---

From: "Spencer Dawkins" <[email-masked]>
Date: Sat, 5 Mar 2005 18:29:33 -0600

I agree with Radia on staying close. If we are adventurous, Stacato is 
one block down the street, and we can get within 30 feet of the front 
door by skyway, if that helps...

Spencer

----- Original Message ----- 
From: "Radia Perlman" <[email-masked]>
To: "avri doria" <[email-masked]>
Cc: "EDU Team" <[email-masked]>
Sent: Saturday, March 05, 2005 11:17 AM
Subject: Re: [edu-team] Dinner on thrursday

> so I too vote for as close to the hotel as possible (like perhaps 
> even in the hotel).
>
> Radia
>
>
>
> avri doria wrote:
>
>> Hi,
>>
>> So, as for places for dinner.  We have one recommendation, as it 
>> were, the hotel restaurant (I don't remember if there is more then 
>> one).
>>

---

From: "James Kempf" <[email-masked]>
Date: Sun, 6 Mar 2005 08:33:48 -0800

yes

        jak

---

From: Harald Tveit Alvestrand <[email-masked]>
Date: Mon, 07 Mar 2005 17:02:56 -0600

I'm a "yes". Have to get back in time for the plenary....