Subject: [edu-team] Re: Presentations

From: James Seng <[email-masked]>
Date: Sun, 6 Mar 2005 15:36:31 +0800

thanks. it is up on edu.ietf.org now too for archival purposes.

On 06-Mar-05, at AM 12:36, Bob Braden wrote:

>
>   *> Hi,
>   *>
>   *> If possible, please send your presentations for IETF 62 to James 
> Seng
>   *> ([email-masked]) for inclusion on the web site before your
>   *> presentation.  Otherwise please do it as soon as possible 
> afterwards.
>   *>
>   *> I think it may be possible to upload them yourselves, but Jim 
> would
>   *> have to resend the instructions for logging into the site etc.
>   *>
>   *> thanks
>   *>
>   *> a.
>   *>
> Avri,
>
> The slides are already up on the RFC Editor web site. See the first
> NEWS item.
>
> Thanks,
>
> Bob Braden

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Bob Braden <[email-masked]>
Date: Sat, 5 Mar 2005 08:36:48 -0800 (PST)

*> Hi,
  *> 
  *> If possible, please send your presentations for IETF 62 to James Seng 
  *> ([email-masked]) for inclusion on the web site before your 
  *> presentation.  Otherwise please do it as soon as possible afterwards.
  *> 
  *> I think it may be possible to upload them yourselves, but Jim would 
  *> have to resend the instructions for logging into the site etc.
  *> 
  *> thanks
  *> 
  *> a.
  *> 
Avri,

Thanks,

Bob Braden