Subject: [edu-team] IETF Newsletter - issue 1 DRAFT

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 31 May 2005 09:16:57 +0200

Dear all,

Thank you for the feedback I received on the newsletter proposal. As agreed 
on the call, please see below a draft table of content for our first issue 
with potential authors for each section. I believe, the most difficult 
section to populate is section 6 (report from the areas, selected WG 
reports etc.). I hope you can help to find potential authors or contributors.

Please let me know what you think. Is this too much or is there anything 
missing? Volunteers for certain sections? Any other comments?

I spoke to my colleague Peter yesterday. He would be happy to take on the 
editor function for this issue. As a reference I will send you the part of 
the ISOC 2004 Annual Report Brian referred to in a separate mail.

Kind Regards,
Mirjam
------------------------------

IETF Newsletter - issue 1 Summer 2005

Table of Content

1. Editorial (Mir/Peter)
2. Overview of the IETF (maybe some parts of the Tao or the Newcomers pres.)
3. Note from the IAD (new IAD)
4. Report from the IETF chair (Brian Carpenter)
         4a. Statistics
         4b.Highlights
5. Report from the IAB chair (Leslie Daigle)
         5a. IAB documents
         5b. IAB decisions
         5c. IAB workshops
         5d. IAB liaisons (e.g. workshops with other SDOs)
6. Summary of IETF 63, Paris, France, July 2005 (various authors)
         6a. Summary of IETF plenary (ISOC staff/mir)
         6b. Short report from each area (ADs)
                 i. New BoFs
                 ii. New WGs
                 iii. Selected WG reports (volunteers)
                 iv. Other interesting developments
7. Report from the IETF Edu team (Avri Doria)
         7a. Tutorials at IETF 63
         7b. WG lunch
         7c. Other activities
         7d. Future activities
8. New RFCs approved and published (?) (ISOC staff/RFC editor)
9. Calendar of upcoming events (ISOC staff with input from IESG)
         9a. IETF meetings
         9b. interim WG or area  meetings
10. possibly a longer technical article (or in the next issue); possibly 
one of the technical plenary presentations:
         10a. 'locator/identifier split' (Erik Nordmark) or
         10b. 'Spam is Bad' (John Levine)

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 31 May 2005 11:41:24 +0200

Mirjam,

I would move the statistics from the IAB Chair to the IAD, since
it is part of his job, starting today. Otherwise, this looks good.

Note the message from Franck Martin on the [email-masked] list.

    Brian

Mirjam Kuehne wrote:
> Dear all,
> 
> Thank you for the feedback I received on the newsletter proposal. As 
> agreed on the call, please see below a draft table of content for our 
> first issue with potential authors for each section. I believe, the most 
> difficult section to populate is section 6 (report from the areas, 
> selected WG reports etc.). I hope you can help to find potential authors 
> or contributors.
> 
> I spoke to my colleague Peter yesterday. He would be happy to take on 
> the editor function for this issue. As a reference I will send you the 
> part of the ISOC 2004 Annual Report Brian referred to in a separate mail.
> 
> Kind Regards,
> Mirjam

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 31 May 2005 12:15:23 +0200

Hi Brian,

Thanks for the review.

>it is part of his job, starting today. Otherwise, this looks good.

Good point. I will make that change.

>Note the message from Franck Martin on the [email-masked] list.

Yes, I've seen it and your reply. I will respond to him directly
with some more details. In fact he already to wrote Lynn and
me about this some time ago.

Mirjam

>>editor function for this issue. As a reference I will send you the part 
>>of the ISOC 2004 Annual Report Brian referred to in a separate mail.
>>Kind Regards,
>>Mirjam

---

From: "James Kempf" <[email-masked]>
Date: Tue, 31 May 2005 15:43:34 -0700

Mirjam,

I'll be happy to do a short report on mobile/wireless related activity.

            jak

----- Original Message ----- 
From: "Mirjam Kuehne" <[email-masked]>
To: "EDU Team" <[email-masked]>
Sent: Tuesday, May 31, 2005 12:16 AM
Subject: [edu-team] IETF Newsletter - issue 1 DRAFT

> Thank you for the feedback I received on the newsletter proposal. As
agreed