Subject: [edu-team] [Fwd: Re: IETF Newsletter: What's cooking?]

From: Brian E Carpenter <[email-masked]>
Date: Tue, 31 May 2005 16:39:59 +0200

This raises an issue, actually.  Ole, who is funded by Cisco
to produced his magazine, is going after the same author pool.
It would probably be worth figuring out how to work with him,
rather than competing.

    Brian

-------- Original Message --------
Subject: Re: IETF Newsletter: What's cooking?
Date: Tue, 31 May 2005 06:38:14 -0700 (PDT)
From: Ole Jacobsen <[email-masked]>
Reply-To: Ole Jacobsen <[email-masked]>
To: JFC (Jefsey) Morfin <[email-masked]>
CC: Franck Martin <[email-masked]>, [email-masked]
References: <[email-masked]>	<[email-masked]>

It's not exactly a newsletter, but "my" journal IPJ does attempt to cover
some of technical developments within the IETF, and could cover a lot more
with the help of its participants. It won't replace the newsletter you are
talking about here, but it could certainly work more as a companion
resource, more that is than it does already.

If you have good technical IETF-related articles, I am more than happy to
consider them for publication.

End of plug.

Ole

Ole J. Jacobsen
Editor and Publisher,  The Internet Protocol Journal
Academic Research and Technology Initiatives, Cisco Systems
Tel: +1 408-527-8972   GSM: +1 415-370-4628
E-mail: [email-masked]  URL: http://www.cisco.com/ipj

_______________________________________________
Ietf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf

-- 
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Brian E Carpenter
IETF Chair
Distinguished Engineer, Internet Standards & Technology, IBM

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 31 May 2005 16:54:03 +0200

Brian,

I spoke to Ole about this a while ago and he was happy
to cooperate. I don't think the new publication would
actually compete with the IPJ. I see it more as being
complementary to each other: while he is concentrating
more on longer in-depth articles the IETF Newsletter would
provide a broader overview or summary of the IETF activities.

But it is a valid point. We should at least point to each
other or coordinate articles beforehand. I will contact Ole
again.

Mirjam

At 04:39 PM 5/31/2005 +0200, Brian E Carpenter wrote:
>References: 
><[email-masked]> 
><[email-masked]>
>