Subject: [edu-team] IETF newsletter proposal

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 27 May 2005 16:46:32 +0200

Dear Edu team,

please find attached a proposal Avri and I have worked on to get the IETF 
newsletter started. It still lacks specific implementation details 
(funding, authors, publication mechanisms etc.). But I would like to get 
your input at this stage, so that we can develop this further.

Does this sound interesting? Is it realistic? Do you have any suggestions 
for additional content? Any specific ideas on who should be involved? 
Volunteers for specific items?

Any input is welcome!

Mirjam

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 30 May 2005 10:04:51 +0200

Mirjam,

In general, it's a good idea. A few comments:

1. From experience overseeing a not dissimilar IBM internal
Internet Standards newsletter, which we produce monthly,
I think the estimate of one FTE seems high. We do that with one
part-time external editor plus volunteers to write short articles.

2. I assume that Peter Godwin will be brought into the discussion.
He has been chasing similar material from the IESG for the ISOC
annual report - in fact the annual summary you propose might be
identical to the material he needs.

3. Getting volunteers is easy, but getting volunteers who will
really write useable text is much harder.

     Brian

Mirjam Kuehne wrote:
> Dear Edu team,
> 
> please find attached a proposal Avri and I have worked on to get the 
> IETF newsletter started. It still lacks specific implementation details 
> Does this sound interesting? Is it realistic? Do you have any 
> suggestions for additional content? Any specific ideas on who should be 
> involved? Volunteers for specific items?
> 
> Any input is welcome!
> 
> Mirjam
> 
> 
> ------------------------------------------------------------------------
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 30 May 2005 12:09:56 +0200

Hi Brian,

Thanks for your feedback. We discussed some of it during
the phone call on Friday.

>part-time external editor plus volunteers to write short articles.

OK, good to know. The fewer resources this will take the better.

>identical to the material he needs.

Yes, I am in touch with Peter about it (in fact I have a meeting with
him in a couple of hours). I have seen the draft AR. The type of
summary information about each area is pretty much what I hope
we can get for the 4th summary issue of the Newsletter (which is
not described yet in the document below).

And I was very impressed and encouraged that he got all this
great information out out of the ADs :-)

>really write useable text is much harder.

Yes, I understand (even though I am not even sure it will be
easy to get volunteers who will deliver on a regular basis).
That's why I think a good technical writer or editor is essential
who can sit with together with the volunteers and produce
useable text.

Mirjam

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 31 May 2005 07:58:42 -0500

Were there minutes from the meeting?

---

From: avri doria <[email-masked]>
Date: Tue, 31 May 2005 17:16:03 +0200

> Were there minutes from the meeting?

not yet.  have not had the chance to write them up yet.

a.