Subject: Fwd: [edu-team] Next Meeting

From: Avri Doria <[email-masked]>
Date: Fri, 7 Oct 2005 10:26:33 -0400

Hi,

We talked about having a meeting on the 10th - Monday.

can people make it and which time is preferable.

as far as an agenda goes:

- planning for the yearly Edu Team open meeting
- planning for the next edition of the newsletter
- WG chairs session planning
- update any updated presentations

anything i am missing?

thanks
a.

Begin forwarded message:

> From: "Spencer Dawkins" <[email-masked]>
> Date: 14 september 2005 08.21.35 EDT
> To: "EDU Team" <[email-masked]>
> Subject: Re: [edu-team] Next Meeting
>
>
> This is the day between the SHIM6 interim and the Softwires  
> Interim, so it would depend on my travel arrangements (Amsterdam to  
> Paris)...
>
> Spencer
>
> ----- Original Message ----- From: "Avri Doria" <[email-masked]>
> To: "EDU Team" <[email-masked]>
> Sent: Wednesday, September 14, 2005 3:28 AM
> Subject: [edu-team] Next Meeting
>
>
>
>>
>> I think we should plan for another meeting.  This time planning  
>> far  in advance.
>> Will one month from the last meeting, i.e. 10 October at either:
>>
>>  US - Pacific Mon 10/10/2005 7:00 AM*
>>  US - Eastern Mon 10/10/2005 10:00 AM*
>>  GMT          Mon 10/10/2005 2:00 PM
>>  CET          Mon 10/10/2005 4:00 PM*
>>  Singapore    Mon 10/10/2005 10:00 PM
>> or
>>  US - Pacific Mon 10/10/2005 8:00 AM*
>>  US - Eastern Mon 10/10/2005 11:00 AM*
>>  GMI          Mon 10/10/2005 3:00 PM
>>  CET          Mon 10/10/2005 5:00 PM*
>>  Singapore    Mon 10/10/2005 11:00 PM
>>
>> work for people?
>>
>> a.
>>
>>
>>
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/edu-team
>>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
>
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 07 Oct 2005 17:18:50 +0200

Too short notice for me.

If you meet, please note that we (me, Leslie, IAD) had a call
today with the RFC Editor and we really would like the RFC Editor
tutorial to run again - if there is a need for another room,
please make a clear request to Marcia in the short term. I will
support it.

     Brian

Avri Doria wrote:
>> This is the day between the SHIM6 interim and the Softwires  Interim, 
>> so it would depend on my travel arrangements (Amsterdam to  Paris)...
>>
>> Spencer
>>
>>> I think we should plan for another meeting.  This time planning  far  
>>> in advance.

---

From: Avri Doria <[email-masked]>
Date: Fri, 7 Oct 2005 11:26:34 -0400

Hi,

Well then I guess we won't hold a meeting.

a.

On 7 okt 2005, at 11.18, Brian E Carpenter wrote:

>>> Interim, so it would depend on my travel arrangements (Amsterdam  
>>> to  Paris)...
>>>
>>> Spencer
>>>