Subject: [edu-team] [Fwd: Heads up - Vol 1 No 1 of IETF Journal about to go public]

From: Brian E Carpenter <[email-masked]>
Date: Wed, 05 Oct 2005 12:57:40 +0200

FYI (didn't copy this list to avoid cross-posted replies)

-------- Original Message --------
Subject: Heads up - Vol 1 No 1 of IETF Journal about to go public
Date: Wed, 05 Oct 2005 12:54:51 +0200
From: Brian E Carpenter <[email-masked]>
Reply-To: Peter Godwin <[email-masked]>
Organization: IBM
To: [email-masked]

I think this speaks for itself.
This is to some extent a pilot edition and we
intend to write a charter and improve procedures
for the next edition.

Note that there are several articles starting at
page 14 that all end with the same disclaimer:

"Note: This article does not attempt to provide a complete summary of all IETF
activities in this area. It reflects a personal perspective on some current highlights."

I'm sure the editor will be pleased to receive comments, and
above all offers to write future articles.

http://ietfjournal.isoc.org/

     Brian

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "James Kempf" <[email-masked]>
Date: Wed, 5 Oct 2005 09:27:12 -0700

Looks great! Thanx to Peter and Mirjam for their hard work.

            jak

----- Original Message ----- 
From: "Brian E Carpenter" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 05, 2005 3:57 AM
Subject: [edu-team] [Fwd: Heads up - Vol 1 No 1 of IETF Journal about to 
gopublic]