Subject: [edu-team] Fwd: Presentation for Vancouver

From: Avri Doria <[email-masked]>
Date: Mon, 24 Oct 2005 01:45:39 -0400

Begin forwarded message:

> From: Charlie Kaufman <[email-masked]>
> Date: 24 oktober 2005 01.40.46 EDT
> To: Avri Doria <[email-masked]>
> Subject: RE: Presentation for Vancouver
>
>
> Sorry to be slow. Here's a draft. All feedback appreciated!
>
>         --Charlie
>
> -----Original Message-----
> From: Avri Doria [mailto:[email-masked]]
> Sent: Monday, October 10, 2005 11:03 AM
> To: Charlie Kaufman
> Subject: Re: Presentation for Vancouver
>
> Hi,
>
> Might even have been me. :-)
> Next monday will be fine.
>
> thanks
> a.
>
> On 10 okt 2005, at 13.39, Charlie Kaufman wrote:
>
>
>> Someone had given me a deadline of next Monday, which inspired me to
>> procrastinate. Do you need it sooner?
>>
>>     --Charlie
>>
>> -----Original Message-----
>> From: Avri Doria [mailto:[email-masked]]
>> Sent: Monday, October 10, 2005 8:54 AM
>> To: Charlie Kaufman
>> Subject: Presentation for Vancouver
>>
>> Hi,
>>
>> I was wondering if you had had a chance to update the security
>> tutorial for Vancouver.  I would like to pass it by the Edu team in
>> the next week or so if possible.
>>
>> thanks
>> a.
>>
>>
>>
>>
>
>
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Sat, 29 Oct 2005 17:14:20 -0400

Hi,

anyone else had a chance to review yet?
I think it is fine.

a.

On 24 okt 2005, at 01.45, Avri Doria wrote:

> <ietfsectut1105.ppt>

---

From: Radia Perlman <[email-masked]>
Date: Sat, 29 Oct 2005 18:26:21 -0700

I looked it over. I like the stuff he added. I wonder if he'll finish in 
90 minutes, since it looks like a superset
of what I'd done, but I'm sure he'll fast forward if he's running out of 
time.

Radia