Subject: [edu-team] Wrong code?

From: Susan Harris <[email-masked]>
Date: Fri, 3 Feb 2006 11:00:18 -0500 (EST)

I'm getting 'not valid' for the conf code Avri sent, 5086504020.
I dialed 877 8148086.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Thomas Narten <[email-masked]>
Date: Fri, 03 Feb 2006 11:02:07 -0500

> I'm getting 'not valid' for the conf code Avri sent, 5086504020.

same for me.

Thomas

---

From: Avri Doria <[email-masked]>
Date: Fri, 3 Feb 2006 11:04:34 -0500

yes, something is wrong. Brian is sending us another access method.

a.

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 3 Feb 2006 17:03:08 +0100

The code is not working for me either :(

mir

---

From: Susan Harris <[email-masked]>
Date: Fri, 3 Feb 2006 11:04:49 -0500 (EST)

The cust. service person told me "we've been told to cancel all Foretec 
conferencing services." So they're (whoever 'they' is) aren't hosting the 
call.

On Fri, 3 Feb 2006, Thomas Narten wrote:

> !DSPAM:43e37ea424388403924154!
>
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 3 Feb 2006 17:08:15 +0100

> yes, something is wrong. Brian is sending us another access method.

I can provide us with a different code for the same service.
Would that help?

mir

---

From: Radia Perlman <[email-masked]>
Date: Fri, 03 Feb 2006 08:58:42 -0800

It's unlikely we'll find a time when everyone can show up.

I like the idea of Sunday lunch before the tutorials. I realize some 
people fly in
Sunday, which means that they wouldn't get there in time, but
anyone planning on being there for any business on Sunday usually
does (depending on where they are coming from) need to fly out Saturday
night. And Sunday lunch is a time that other groups (area directorates, 
etc.)
haven't yet thought of as a meeting time. Security directorate usually
meets for Tuesday lunch, for instance.

Radia

---

From: Avri Doria <[email-masked]>
Date: Fri, 3 Feb 2006 12:13:57 -0500

Hi,

Less tentatively plan on Sunday lunch (brunch?).  at least we know  
that we will have the class teachers there by then.  Plus I think we  
are better off with an early tentative plan then we would be with  
spending the next month trying to figure out a time.

a.

On 3 feb 2006, at 11.58, Radia Perlman wrote:

> I like the idea of Sunday lunch before the tutorials. I realize  
> some people fly in
> night. And Sunday lunch is a time that other groups (area  
> directorates, etc.)

---

From: Susan Harris <[email-masked]>
Date: Fri, 3 Feb 2006 14:49:04 -0500 (EST)

> I like the idea of Sunday lunch before the tutorials. I realize some people

The IEPG starts at 10 on Sunday, but is often done by noon.

---

From: [email-masked] (Scott Bradner)
Date: Fri, 3 Feb 2006 14:51:45 -0500 (EST)

as of now I can make a sunday lunch

Scott

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 3 Feb 2006 15:56:11 -0600

... and I would ditch IEPG for you guys, if they WEREN'T finished by noon 
:-)

>> people

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 05 Feb 2006 13:55:26 +0100

Unfortunately no IESG (or IAB) members are free for Sunday lunch.

    Brian

Avri Doria wrote:
> Hi,
> 
> Less tentatively plan on Sunday lunch (brunch?).  at least we know  that 
> we will have the class teachers there by then.  Plus I think we  are 
> better off with an early tentative plan then we would be with  spending 
> the next month trying to figure out a time.
> 
> a.
>

---

From: "Margaret Wasserman" <[email-masked]>
Date: Mon, 6 Feb 2006 06:54:11 -0500

The IESG is booked for Sunday morning through lunch, ending around 2:00pm.
So, I will not be available before the tutorials on Sunday.

Margaret

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Avri Doria
> Sent: Friday, February 03, 2006 12:14 PM
> To: Radia Perlman
> Cc: [email-masked]
> Subject: Re: [edu-team] Meeting time in Dallas
> 
> Hi,
> 
> Less tentatively plan on Sunday lunch (brunch?).  at least we 
> know that we will have the class teachers there by then.  
> Plus I think we are better off with an early tentative plan 
> then we would be with spending the next month trying to 
> figure out a time.
> 
> a.
> 
> > people fly in Sunday, which means that they wouldn't get there in 
> > time, but anyone planning on being there for any business on Sunday 
> > usually does (depending on where they are coming from) need 
> to fly out 
> > Saturday night. And Sunday lunch is a time that other groups (area 
> > directorates, etc.) haven't yet thought of as a meeting 
> time. Security 
> > directorate usually meets for Tuesday lunch, for instance.
> >
> > Radia
> >
> >

---

From: Radia Perlman <[email-masked]>
Date: Mon, 06 Feb 2006 11:39:21 -0800

If  Brian and Margaret can't make it Sunday before the tutorials, then I 
think we
should attempt to find another time.

Radia