Subject: [edu-team] Next Meeting

From: Avri Doria <[email-masked]>
Date: Thu, 11 May 2006 13:50:16 +0200

Hi,

We skipped the last 2 month's meeting.  I would like to plan one for  
2 June (first friday of June) at the std time - 0800 PDT.

thanks

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 11 May 2006 07:23:02 -0500

I'm available...

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 12 May 2006 14:47:37 +0200

I'm potentially available (arriving back from
the US that day, so possibly asleep).

     Brian

Spencer Dawkins wrote:
> I'm available...
> 
> ----- Original Message ----- From: "Avri Doria" <[email-masked]>

---

From: "Margaret Wasserman" <[email-masked]>
Date: Mon, 15 May 2006 08:55:39 -0400

I will probably be available for this one...  I'll be traveling to Maine for
a friend's wedding that day, but I expect to be working through lunch time.

Margaret

> -----Original Message-----
> From: Avri Doria [mailto:[email-masked]] 
> Sent: Thursday, May 11, 2006 7:50 AM
> To: EDU Team