Subject: [edu-team] Slides for Meeting

From: Margaret Wasserman <[email-masked]>
Date: Mon, 6 Nov 2006 14:17:11 -0500

Hi All,

Here are the slides for this afternoon's meeting.  I don't think  
there is much here that could be contentious, but let me know if you  
notice any mistakes or omissions.

Thanks,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Thomas Narten <[email-masked]>
Date: Mon, 06 Nov 2006 11:31:32 -0800

Looks good to me. FWIW, I probably will miss the session, as my
services are need in DNA...

Thomas