Subject: [edu-team] Slides and Slides

From: Avri Doria <[email-masked]>
Date: Fri, 17 Nov 2006 06:27:31 -0800

hi,

1. I still need some of the slides for IETF67 tutorials.  If you  
haven't sent them yet, please do.

2. I would like to have the slides from the Wg chair's lunch posted  
somewhere.  if the edu site is not appropriate perhaps we should put  
them on the Wg chairs wiki.  thoughts?

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Radia Perlman <[email-masked]>
Date: Fri, 17 Nov 2006 14:13:17 -0800

Why wouldn't it be appropriate to put the slides from the WG chairs 
lunch on the edu page?
The WG chairs lunch is an edu activity, isn't it?

Radia

---

From: Avri Doria <[email-masked]>
Date: Fri, 17 Nov 2006 14:59:23 -0800

hi,

> The WG chairs lunch is an edu activity, isn't it?

i can't think of a reason (it was a conditional), but figured i would  
ask just in case someone else could think of one.

thanks
a.

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 17 Nov 2006 22:06:39 -0500

I think it would be best to put them on the EDU page and put a  
pointer in the WG Chairs Wiki.

Margaret

On Nov 17, 2006, at 5:59 PM, Avri Doria wrote:

>> Why wouldn't it be appropriate to put the slides from the WG  
>> chairs lunch on the edu page?
> i can't think of a reason (it was a conditional), but figured i  
> would ask just in case someone else could think of one.
>
> thanks
> a.
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 20 Nov 2006 11:50:53 +0100

+1
   Brian

Margaret Wasserman wrote:
> 
> I think it would be best to put them on the EDU page and put a  pointer 
> in the WG Chairs Wiki.
> 
> Margaret
>

---

From: Thomas Narten <[email-masked]>
Date: Tue, 21 Nov 2006 11:42:23 -0500

> haven't sent them yet, please do.

http://www.cs.duke.edu/~narten/ietf/IETF-New-Work.ppt

Thomas

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Nov 2006 10:18:22 +0100

Great slides IMHO.

One nit:

IETF Documents:
  - Standards Track, BCP, produced by WG, etc.
  - Shepherded by an Area Director

Because of the confusion with PROTO shepherds, the
IESG just decided to rename the responsible AD
as the "Responsible AD" instead of the "Shepherding AD."
We know that's a reversal of an earlier choice, but it came
out of the review of draft-ietf-proto-wgchair-doc-shepherding

    Brian