Subject: Re: [edu-team] meeting today?

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 1 Dec 2006 09:50:35 -0600

Sorry for not asking a few DAYS ago!

Spencer

On 10/5/06, Avri Doria <[email-masked]> wrote:
> Hi,
>
> Even though the reminder I sent at the beginning of the week had the
> wrong dates, I hope you all caught the fact that it was the reminder
> for our standing meeting on the first friday of the month.
>
> thanks
> a.
>
> UTC        Fri 6 Oct 2006 3:00 PM
> US West    Fri 6 Oct 2006 8:00 AM  - Standard start time
> US Texas   Fri 6 Oct 2006 10:00 AM
> US East    Fri 6 Oct 2006 11:00 AM
> EU Central Fri 6 Oct 2006 5:00 PM
> Singapore  Fri 6 Oct 2006 11:00 PM
>
> Proposed Agenda
>
> - Status of charter
> - Status of preparations for IETF67
> - WG Lunch IETF67
> - Agenda for open meeting: MONDAY, November 6, 2006 1300-1500
> (tentative)
> - Planning for IETF68
> - other?
>
>
> Calling info:
>
> Basic instructions for using OneVoice Reservationless Conferencing:
>
> Customer Service: + 1877-363-3133
>
> US Dial in
>
> Reservationless-Plus Account Information:
> Reservationless-Plus Toll Free Dial-In Number: (877) 814-8086
> Reservationless-Plus International Dial-In Number: (706) 679-9768
> (callers using
> this number will incur charges from their own phone provider)
>
> Conference Code: 508 650 4020
>
> Follow these steps:
>
> Helpful Reservationless-Plus Keypad Commands:
> *0              Operator Assistance - conference
> 00              Operator Assistance - individual
> *1              Dial-out to a participant
> *4              Private Roll Call
> *5 / #5 Mute/Unmute - group (all lines except Leader's)
> *6 / #6 Mute/Unmute - individual
> *7 / #7 Lock/Unlock conference (including Operator)
> *8              Allow/Disallow Conference Continuation
> *#              Participant Count
> **              List available keypad commands
> --------------------------------------------
>
> Argentina Dial-In #: 08006660698
> Australia Dial-In #: 1800075134
> Austria Dial-In #: 0800291455
> Bahamas Dial-In #: 18003890375
> Belgium Dial-In #: 080078673
> Brazil Dial-In #: 08008916191
> Chile Dial-In #: 12300206904
> China Dial-In #: 108007130761
> China Dial-In #: 108001300730
> Colombia Dial-In #: 018007001692
> Costa Rica Dial-In #: 08000130951
> Cyprus Dial-In #: 80095721
> Czech Republic Dial-In #: 800142203
> Denmark Dial-In #: 80880891
> Dominican Republic Dial-In #: 18887514633
> Finland Dial-In #: 0800115243
> France Dial-In #: 0800908116
> Germany Dial-In #: 08001825084
> Greece Dial-In #: 0080018092017700
> Guyana Dial-In #: 18662896777
> Guyana Dial-In #: 18662903539
> Hong Kong Dial-In #: 800965934
> Hungary Dial-In #: 680015977
> Iceland Dial-In #: 8008279
> India Dial-In #: 0008001006170
> Indonesia Dial-In #: 0018030152017734
> Ireland Dial-In #: 1800658009
> Israel Dial-In #: 1809451290
> Italy Dial-In #: 800785907
> Jamaica Dial-In #: 18777030265
> Japan Dial-In #: 00531160372
> Korea (South) Dial-In #: 00308140477
> Latvia Dial-In #: 8002141
> Lithuania Dial-In #: 880030231
> Luxembourg Dial-In #: 80024447
> Malaysia Dial-In #: 1800808620
> Mexico Dial-In #: 0018003859631
> Monaco Dial-In #: 80093245
> Netherlands Dial-In #: 08000225908
> New Zealand Dial-In #: 0800441793
> Norway Dial-In #: 80014141
> Panama Dial-In #: 0018002018142
> Peru Dial-In #: 080052317
> Poland Dial-In #: 008001113636
> Portugal Dial-In #: 800819110
> Russian Federation Dial-In #: 81080023421012
> Singapore Dial-In #: 8001011511
> South Africa Dial-In #: 0800992791
> Spain Dial-In #: 900991546
> Sweden Dial-In #: 020790242
> Switzerland Dial-In #: 0800563893
> Taiwan Dial-In #: 00801148604
> Thailand Dial-In #: 001800132017866
> Trinidad and Tobago Dial-In #: 18002039945
> United Kingdom Dial-In #: 08009174769
> Uruguay Dial-In #: 00040190025
> Venezuela Dial-In #: 08001002744
>
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Fri, 1 Dec 2006 17:15:19 +0100

hi,

apologies, i have been traveling since a month before the IETF  
meeting and continuously since then and completely lost track of it  
being Dec and a first friday.

a.

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 03 Dec 2006 09:15:00 +0100

Sigh. I missed it too. Need to get it in my e-calendar.

Avri Doria wrote:
> hi,
> 
> apologies, i have been traveling since a month before the IETF  meeting 
> and continuously since then and completely lost track of it  being Dec 
> and a first friday.
> 
> a.
>