Subject: [edu-team] wake-up call

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 1 Jan 2007 21:56:22 -0600

I usually send this e-mail about 6 nanoseconds before the monthly
call, so I thought I would try a little earlier. Is there a call
scheduled for Friday?

Spencer

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Avri Doria <[email-masked]>
Date: Mon, 1 Jan 2007 23:14:01 -0500

hi,

thanks.

i think we should have one.  i want to coordinate with Margaret first  
and expect to send out some info tomorrow.

a.