Subject: [edu-team] Teachers for WG Leadership

From: Avri Doria <[email-masked]>
Date: Mon, 22 Jan 2007 08:10:08 -0500

Hi,

One of my tasks from the last meeting was to check if Donald Eastlake  
and David Black would be willing to teach the Leadership class this  
time.  While David is not sure he will be going to Prague, Donald has  
agreed.

a.

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 30 Jan 2007 17:57:37 -0500

So, does that mean that I should be prepping for Newcomers?

Margaret

On Jan 22, 2007, at 8:10 AM, Avri Doria wrote:

> Hi,
>
> One of my tasks from the last meeting was to check if Donald  
> Eastlake and David Black would be willing to teach the Leadership  
> class this time.  While David is not sure he will be going to  
> Prague, Donald has agreed.
>
> a.
>
>

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 30 Jan 2007 20:17:25 -0500

Makes sense.

Margaret

On Jan 30, 2007, at 8:14 PM, Avri Doria wrote:

> Hi,
>
> Assuming you still want to teach it, I would think yes.  I also  
> means that you should probably get in touch with Donald and make  
> sure he has the latest PPT and offer to help.
>
> I also think we should ask him to run he modified presentation by  
> the edu team by the -00 draft deadline.
>
> a.
>
> On 31 jan 2007, at 06.57, Margaret Wasserman wrote:
>
>>

---

From: Avri Doria <[email-masked]>
Date: Wed, 31 Jan 2007 09:14:27 +0800

Hi,

Assuming you still want to teach it, I would think yes.  I also means  
that you should probably get in touch with Donald and make sure he  
has the latest PPT and offer to help.

I also think we should ask him to run he modified presentation by the  
edu team by the -00 draft deadline.

a.