Subject: [edu-team] Meeting this Friday?

From: "Spencer Dawkins" <[email-masked]>
Date: Mon, 29 Jan 2007 15:21:39 -0600

Just checking - and this month, checking before Friday morning...

Spencer

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 30 Jan 2007 06:53:49 -0600

This came to me as a private e-mail - I'm guessing it's intended for
the entire group...

I could attend a telechat on the 9th.

Spencer

On 1/29/07, Margaret Wasserman <[email-masked]> wrote:
>
> Unfortunately, I will also be on a plane at that time.
>
> Could we reschedule for the following Friday, February 9th?  Who
> could attend a meeting then?
>
> Margaret
>
> On Jan 29, 2007, at 8:24 PM, Avri Doria wrote:
>
> > Hi,
> >
> > one is scheduled.  I am on a plane at the time and can't attend.
> > Have asked Margaret if she can chair.
> >
> > a.
> >
> > On 30 jan 2007, at 05.21, Spencer Dawkins wrote:
> >

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 30 Jan 2007 14:54:12 +0100

The 9th at 11 EST would work for me.

    Brian

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 30 Jan 2007 09:00:24 -0500

It turns out that both Avri and I will be on a plane at our usual  
meeting time this coming Friday.

Would folks be available for an EDU Team call the following Friday  
(February 9th) at our usual time (8:00am PST/11:00am EST/6:00pm CET)?

Agenda Items:

- Prague Preparation:
	- Review teaching schedule and assignments
	- Deadlines reminder
	- Report on progress of IPv6 class development
- Chicago Planning

Thanks,
Margaret

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 30 Jan 2007 15:13:01 +0100

Works for me.

Mirjam