Subject: Re: [edu-team] Meeting this Friday

From: Brian E Carpenter <[email-masked]>
Date: Fri, 01 Jun 2007 09:26:12 +0200

The 15th is OK for me

     Brian

On 2007-05-31 16:47, Margaret Wasserman wrote:
> 
> Hmmm...
> 
> I've received three regrets for this meeting (from Spencer, Russ and 
> Mirjam) and there is a possibility that Avri can't make it.  So, perhaps 
> we should reschedule?  Avri and I are both unavailable next week.
> 
> How many folks would be available for a meeting at this time on Friday, 
> June 15th?
> 
> Margaret
> 
> On May 30, 2007, at 10:47 AM, Margaret Wasserman wrote:
> 
>>
>> Hi All,
>>
>> This Friday, June 1st, will be the first Friday of the month, so we 
>> will be holding an EDU team meeting at the usual time:
>>
>> UTC        Fri 1 June 2007  3:00 PM
>> US West        Fri 1 Jue 2007  8:00 AM
>> US Texas    Fri 1 June 2007 10:00 AM
>> US East        Fri 1 June 2007 11:00 AM
>> UK            Fri 1 June 2007  4:00 PM
>> CET        Fri 1 June 2007  5:00 PM
>> Singapore      Fri 1 Junw 2007 11:00 PM
>>
>>
>> Agenda
>>
>> - Status of preparations for IETF69
>>     - Review Sunday Course Schedule
>>     - Status of New/Updated Sessions
>>     - Status of WG Chairs Lunch
>> - Early Planning for IETF70
>>     - Status of discussions on WG Leadership,
>>       RFC Editors & XML2RFC
>> - Other Topics?
>>
>> Calling info:
>>
>> Basic instructions for using OneVoice Reservationless Conferencing:
>>
>> Customer Service: + 1877-363-3133
>>
>> US Dial in
>>
>> Reservationless-Plus Account Information:
>> Reservationless-Plus Toll Free Dial-In Number: (877) 814-8086
>> Reservationless-Plus International Dial-In Number: (706) 679-9768 
>> (callers using
>> this number will incur charges from their own phone provider)
>>
>> Conference Code: 5086504020
>>
>> Follow these steps:
>>
>> Helpful Reservationless-Plus Keypad Commands:
>> *0              Operator Assistance - conference
>> 00              Operator Assistance - individual
>> *1              Dial-out to a participant
>> *4              Private Roll Call
>> *5 / #5 Mute/Unmute - group (all lines except Leader's)
>> *6 / #6 Mute/Unmute - individual
>> *7 / #7 Lock/Unlock conference (including Operator)
>> *8              Allow/Disallow Conference Continuation
>> *#              Participant Count
>> **              List available keypad commands
>> --------------------------------------------
>>
>> Argentina Dial-In #: 08006660698
>> Australia Dial-In #: 1800075134
>> Austria Dial-In #: 0800291455
>> Bahamas Dial-In #: 18003890375
>> Belgium Dial-In #: 080078673
>> Brazil Dial-In #: 08008916191
>> Chile Dial-In #: 12300206904
>> China Dial-In #: 108007130761
>> China Dial-In #: 108001300730
>> Colombia Dial-In #: 018007001692
>> Costa Rica Dial-In #: 08000130951
>> Cyprus Dial-In #: 80095721
>> Czech Republic Dial-In #: 800142203
>> Denmark Dial-In #: 80880891
>> Dominican Republic Dial-In #: 18887514633
>> Finland Dial-In #: 0800115243
>> France Dial-In #: 0800908116
>> Germany Dial-In #: 08001825084
>> Greece Dial-In #: 0080018092017700
>> Guyana Dial-In #: 18662896777
>> Guyana Dial-In #: 18662903539
>> Hong Kong Dial-In #: 800965934
>> Hungary Dial-In #: 680015977
>> Iceland Dial-In #: 8008279
>> India Dial-In #: 0008001006170
>> Indonesia Dial-In #: 0018030152017734
>> Ireland Dial-In #: 1800658009
>> Israel Dial-In #: 1809451290
>> Italy Dial-In #: 800785907
>> Jamaica Dial-In #: 18777030265
>> Japan Dial-In #: 00531160372
>> Korea (South) Dial-In #: 00308140477
>> Latvia Dial-In #: 8002141
>> Lithuania Dial-In #: 880030231
>> Luxembourg Dial-In #: 80024447
>> Malaysia Dial-In #: 1800808620
>> Mexico Dial-In #: 0018003859631
>> Monaco Dial-In #: 80093245
>> Netherlands Dial-In #: 08000225908
>> New Zealand Dial-In #: 0800441793
>> Norway Dial-In #: 80014141
>> Panama Dial-In #: 0018002018142
>> Peru Dial-In #: 080052317
>> Poland Dial-In #: 008001113636
>> Portugal Dial-In #: 800819110
>> Russian Federation Dial-In #: 81080023421012
>> Singapore Dial-In #: 8001011511
>> South Africa Dial-In #: 0800992791
>> Spain Dial-In #: 900991546
>> Sweden Dial-In #: 020790242
>> Switzerland Dial-In #: 0800563893
>> Taiwan Dial-In #: 00801148604
>> Thailand Dial-In #: 001800132017866
>> Trinidad and Tobago Dial-In #: 18002039945
>> United Kingdom Dial-In #: 08009174769
>> Uruguay Dial-In #: 00040190025
>> Venezuela Dial-In #: 08001002744
>>
>>
>>
>> _______________________________________________
>> edu-team mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/edu-team
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 1 Jun 2007 08:17:38 -0400

Just to make it official...

The meeting for today (Friday, June 1st) is cancelled.  We will hold  
this meeting on Friday, June 15th instead.

Thanks to all who replied!

Margaret

---

From: Russ Housley <[email-masked]>
Date: Fri, 01 Jun 2007 14:57:08 -0400

The call will need to be finished by 2:30 for me to be able to participate.

Russ

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 1 Jun 2007 17:44:20 -0400

> The call will need to be finished by 2:30 for me to be able to  

In which timezone, Russ?  The call will start at 11:00am EST, and I  
expect it will be about one hour long.

Margaret

---

From: "Spencer Dawkins" <[email-masked]>
Date: Fri, 15 Jun 2007 10:05:04 -0500

Are we still on for today? (where "today" means, like, "now")?

Spencer

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 15 Jun 2007 11:49:03 -0400

Here are the minutes from today's call.  Please note the action items  
up front.

Thanks to everyone who participated!

Margaret

---

EDU Team Meeting Minutes -- 15 June, 2007

ACTION ITEMS

Margaret  Follow up with trainers for IETF69 Sunday sessions (see below)

Margaret  Follow up with Scott about presentation for WG Chair Lunch

Margaret  Recruit panelists for WG chair lunch (see below)

Spencer	  Circulate  outline of WG Lead/RFC Ed/XML2RFC changes by 15-Jul
& Alice

Margaret  Schedule  EDU Team meeting in Chicago

Russ      Arrange location for Chicago meeting, once time is known

Geoff     Circulate new course materials for IETF 69 by 2-Jul

All	  Circulate updated course materials for IETF69 by 9-Jul

AGENDA

STATUS OF PREPARATIONS FOR IETF69

Sunday Tutorials:
	Newcomer's -- Scott (not on call, Margaret to check)
	WG Leadership -- Don (not on call, Margaret to check)
	IPv6 -- Jordi (not on call, Margaret to check)
	RFC Editor -- Alice (all set)
	IDR -- Geoff (not on call, Margaret to check)
	Tools -- Henrik (not on call, Margaret to check)

The only new course is the IDR session, and Margaret will remind
Geoff that we need his materials for review by 2-Jul.  Updates to
other courses should be circulated for review by 9-Jul.

WG Chair Lunch:

The topic will be liaisons.  The plan is to have Scott give a tutorial
on the liaison process (30 min) followed by a panel of liaisons to ITU
(Loa), 3GPP (Gonzalo) and IEEE (Bernard -- fallback to Dan or Bert).
Each liaison will give a short presentation (5-10 min) on how things
work with his organization, followed by a Q&A/roundtable discussion.

Margaret will contact Scott to confirm his participation and request
that his materials be sent to this group by 2-Jul.

EARLY PLANNING FOR IETF70

Alice and Spencer agreed to review the existing RFC Editor, WG
Leadership and XML2RFC sessions and make a proposal for how we should
structure the WG Chair and Editors training, starting at IETF70.  They
will distribute their proposal to the group by 15-Jul, and we will
review it in depth at a meeting during IETF69.

Margaret will arrange a 1 hour meeting during IETF69 for this review.

Russ will provide a location, once the time is known.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 15 Jun 2007 20:42:22 +0000

Hi Margaret, all,

I miss to confirm that I was on a plane all the day, just arrived ...

As confirmed before, I will be in Chicago, so no problem for doing again the
IPv6 one.

Regards,
Jordi

> De: Margaret Wasserman <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Fri, 15 Jun 2007 11:49:03 -0400
> Para: Margaret Wasserman <[email-masked]>
> CC: EDU Team <[email-masked]>
> Asunto: [edu-team] EDU Minutes -- 15 June, 2007
> 

**********************************************
The IPv6 Portal: http://www.ipv6tf.org

Bye 6Bone. Hi, IPv6 !
http://www.ipv6day.org

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.