Subject: Re: [edu-team] Re: EDU Security Tutorial

From: [email-masked]
Date: Tue, 02 Oct 2007 13:34:57 -0700

Bizarre thought -- I just heard Ray Perlner (!) give a talk about quantum computers. Do you think a few
minutes demystifying this topic -- what quantum computers would mean to cryptography -- would be
good to talk about? It's not terribly IETF-related...but it is interesting.

Other topics might be things like how does SAML (a non-IETF thing) fit into the whole authentication/authorization space --
I find at Sun a lot of people very confused about this sort of thing.

Radia

----- Original Message -----
From: Radia Perlman <[email-masked]>
Date: Tuesday, October 2, 2007 8:56 am
Subject: Re: [edu-team] Re: EDU Security Tutorial

> I am happy to keep doing it, and would also be happy to include any 
> more 
> topics
> that anyone thinks should be included and aren't yet. Just let me 
> know.
> Radia
> 
> Margaret Wasserman wrote:
> >
> > Hi Russ,
> >
> > Thanks.  We have received consistently great review of Radia's 
> > Security tutorial, from relative newcomers to established members 
> of 
> > the security area and everyone in between.  It just seems 
> worthwhile 
> > to check in from time-to-time to see if a new voice would make 
> sense.>
> > How about topics?  Are there any topics that you'd like to see 
> covered 
> > in more detail?  Any timely issues that should be covered in more 
> depth?>
> > Margaret
> >
> > On Oct 1, 2007, at 2:10 PM, Russ Housley wrote:
> >
> >> I think Radia has been doing a very good job.  If she is willing 
> to 
> >> keep doing it, I would encourage her to do so.
> >>
> >> Russ
> >>
> >> At 09:42 AM 9/27/2007, Margaret Wasserman wrote:
> >>> Hi Russ, Sam and Tim,
> >>>
> >>> The EDU Team needs to make a decision very soon about what we 
> will be
> >>> presenting in our remaining class slot on the Sunday of IETF 70 in
> >>> November.
> >>>
> >>> One of the options we have discussed is presenting an updated 
> version>>> of the Security Tutorial. This tutorial was last given 
> in March of
> >>> 2007 by Radia Perlman (cc:ed above as part of the EDU Team), 
> and the
> >>> slides can be found here:
> >>>
> >>> http://edu.ietf.org/download/67/ietfsectutmarch2007.pdf
> >>>
> >>> If we do not update the security tutorial for IETF 70, we will
> >>> probably do it for IETF 71.
> >>>
> >>> Could you make suggestions about how/if  this tutorial could or
> >>> should be updated before it is presented again?  Are there any 
> timely>>> issues in the security area that should be covered, or 
> covered in
> >>> more depth?  Do you have any thoughts on whether it makes more 
> sense>>> to do it now or for IETF 71?
> >>>
> >>> Depending on what updates are desired, we could ask Radia if she
> >>> would be willing to present this tutorial again.  However, we have
> >>> sometimes found that it can be valuable to have someone new update
> >>> and present our technical tutorials, so that the new presenter can
> >>> reflect his/her main areas of expertise into an evolving tutorial.
> >>>
> >>> Is there someone that you would suggest as a new presenter for 
> this>>> tutorial, either with Radia (if that is okay with Radia) or 
> alone?>>> They need to be available to present a class on Sunday 
> afternoon, and
> >>> they need to have the cycles to update this class by the IETF 70
> >>> draft deadline and reflect any review feedback from the EDU Team
> >>> before the IETF meeting.  One of you would be great, of course, if
> >>> your IETF 70 meeting schedule and pre-IETF schedule will allow.
> >>>
> >>> We need to work out all of these details within the next couple of
> >>> weeks if we want to present an updated security tutorial for 
> IETF 70.
> >>>
> >>> Margaret
> >>>
> >>>
> >>>
> >>
> >
> >
> >
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/edu-team
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 03 Oct 2007 09:46:21 +1300

Re quantum computers - at least it's worth putting a timescale
on it. When do the cryptographers believe that factoring very large
numbers will become cheap?

Re SAML, XACML, and Web Services Security - it may well be worth two
minutes to assert which parts of security are in IETF scope
and which parts aren't. A quick view of the Jericho Forum approach
might also be interesting.

     Brian

---

From: Russ Housley <[email-masked]>
Date: Tue, 02 Oct 2007 16:47:25 -0400

I agree with your assessment.  Interesting to security geeks, and not 
very interesting to most people that come to the IETF.

Russ

At 04:34 PM 10/2/2007, [email-masked] wrote:
>Other topics might be things like how does SAML (a non-IETF thing) 
>fit into the whole authentication/authorization space --