Subject: Re: [edu-team] Reminder: EDU Team Call on October 5th

From: Margaret Wasserman <[email-masked]>
Date: Wed, 3 Oct 2007 10:50:50 -0400

I received a few regrets for this call and no acceptances, so I guess  
we will not be having this call this Friday.

Is there a better day/time to try to hold our calls?

In the meantime, I hope that we can reach agreement on our IETF 70  
schedule via e-mail.

At this point, I think our choices for our remaining empty slot are:

	- Security Tutorial (Radia)
	- Relax NG Tutorial (Lada)

We did not get a positive response from Dan about a management  
tutorial, so I don't think that will happen in this timeframe.

Given these choices, and particularly given the fact that Lada could  
only present Relax NG and not XSD, I think we are better off going  
with the Security Tutorial.  What do others think?

Perhaps we could talk to the Apps ADs about the possibility of  
putting together some sort of XML/XSD/Relax NG tutorial for IETF 71  
if people think that would be useful to a wide swath of the IETF  
community?  What do you guys think?

You should have seen my mail to Dave H. attempting to set-up a WG  
chairs lunch.  I will follow up with Dave about that.

Do we have any other burning issues regarding IETF 70 preparations?

Margaret

On Sep 27, 2007, at 11:19 AM, Margaret Wasserman wrote:

>
> Hi All,
>
> Who will be able to attend our regularly scheduled EDU Team call on  
> Friday, October 5th at 11:00am EST?
>
> We have a number of issues to work out for the IETF meeting in  
> November, so this will be an important call.  If you won't be able  
> to make it, please let me know if there are alternative times that  
> would work better for you.
>
> Thanks,
> Margaret
>
>
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/edu-team

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 04 Oct 2007 09:35:51 +1300

On 2007-10-04 03:50, Margaret Wasserman wrote:
> 
> I received a few regrets for this call and no acceptances, so I guess we 
> will not be having this call this Friday.
> 

Oh, between 9 a.m. and 5 p.m. NZ DST would suit me fine :-)

Seriously - for me, being ~11 hours ahead of Europe and ~20
hours ahead of the US West Coast makes it tricky, unless
European participants are willing to consider late evening
calls. (This week, 13:00 PDT = 16:00 EDT = 22:00 CEST = 09:00 NZ DST)

> We did not get a positive response from Dan about a management tutorial, 
> so I don't think that will happen in this timeframe.
> 
> only present Relax NG and not XSD, I think we are better off going with 
> the Security Tutorial.  What do others think?

This makes sense to me.
> 
> Perhaps we could talk to the Apps ADs about the possibility of putting 
> together some sort of XML/XSD/Relax NG tutorial for IETF 71 if people 
> think that would be useful to a wide swath of the IETF community?  What 
> do you guys think?

Yes, but with all due respect to Lada, a single speaker who can
cover the whole field would be preferable.

     Brian

> 
> You should have seen my mail to Dave H. attempting to set-up a WG chairs 
> lunch.  I will follow up with Dave about that.
> 
>> November, so this will be an important call.  If you won't be able to 
>> make it, please let me know if there are alternative times that would 
>> work better for you.
>>
>> Thanks,
>> Margaret
>>
>>
>>