Subject: [edu-team] WG Chairs Training: Operability and Manageability

From: Margaret Wasserman <[email-masked]>
Date: Tue, 16 Oct 2007 11:40:00 -0400

[And resending again to Dave Thaler's actual address. BTW, I'm not  
wild about the method that the IAB's web site uses for spam  
prevention...]

Hi Dave and Loa,

The EDU Team is putting together a WG Chairs Training lunch on the  
topic of Operability and Manageability of IETF Protocols, and I've  
attached a draft of our summary and agenda.

Dan suggested that the two of you might be good folks to recruit for  
the panel discussion.  Would you be available during the Wednesday  
lunch slot of IETF 70 in Vancouver, and would you be willing to  
participate?  You'd be expected to comment on the topic for 3-5  
minutes (no slides required) and then to take part in a round table  
discussion/Q & A session.

If possible, it would be good to get an answer in the next few days,  
so that I can get a notice out to the WG chairs regarding what we  
have planned.

Thanks,
Margaret

_______________________________________________
edu-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/edu-team

---

From: Dave Thaler <[email-masked]>
Date: Tue, 16 Oct 2007 10:40:20 -0700

Sure.

If there is anything in particular you'd like me to focus on, let me know.
Otherwise I'll come up with something.

-Dave

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: Tuesday, October 16, 2007 8:40 AM
> To: Dave Thaler; [email-masked]
> Cc: EDU Team; David Harrington; Dan ((Dan)) Romascanu
> Subject: WG Chairs Training: Operability and Manageability
>
> [And resending again to Dave Thaler's actual address. BTW,
> I'm not wild about the method that the IAB's web site uses
> for spam prevention...]
>
> Hi Dave and Loa,
>
> The EDU Team is putting together a WG Chairs Training lunch
> on the topic of Operability and Manageability of IETF
> Protocols, and I've attached a draft of our summary and agenda.
>
> Dan suggested that the two of you might be good folks to
> recruit for the panel discussion.  Would you be available
> during the Wednesday lunch slot of IETF 70 in Vancouver, and
> would you be willing to participate?  You'd be expected to
> comment on the topic for 3-5 minutes (no slides required) and
> then to take part in a round table discussion/Q & A session.
>
> If possible, it would be good to get an answer in the next
> few days, so that I can get a notice out to the WG chairs
> regarding what we have planned.
>
> Thanks,
> Margaret
>
>