Subject: Re: [edu-team] Meeting next week [was: Is there a schedule for the edu talks?]

From: [email-masked]
Date: Sun, 09 Mar 2008 19:55:05 -0700

The reason I'm here Monday morning is for TRILL, so really, I won't be available during this IETF. Don't schedule
based on me.  I'll catch up with you guys via email.

And I will not be in Dublin, so don't schedule my tutorials for the next IETF. I'm happy to help with other people
preparing technical tutorials for Dublin though.

Radia

----- Original Message -----
From: Margaret Wasserman <[email-masked]>
Date: Sunday, March 9, 2008 11:37 am
Subject: Re: [edu-team] Meeting next week [was: Is there a schedule for the	edu talks?]

> 
> BTW, I am available during Tuesday lunch if Monday won't work.
> 
> Margaret
> 
> On Mar 5, 2008, at 9:49 AM, Mirjam Kuehne wrote:
> 
> > Hi again,
> >
> > It turns out that Radia will only be in Philly on Monday.
> > Can we meet Monday morning or during lunch time?
> > My schedule is still open until 15:00 on Monday.
> > What about others?
> >
> > Mirjam
> >
> > On 04.03 20:20, Mirjam Kuehne wrote:
> >> Hi all,
> >>
> >> Now after we sorted out the most pressing things for IETF 71 
> (except>> for the WG chair lunch...), shall we try to set up a 
> meeting sometime
> >> next week to see how we can get things back on track?
> >>
> >> How about Wednesday or Thursday during lunch time? We can use 
> the  
> >> ISOC
> >> room and maybe order food there. That would give us some quiet 
> space>> to chat.
> >>
> >> Let me know if that works, so I can book the room.
> >>
> >> Best Regards,
> >> Mirjam
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/edu-team
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 10 Mar 2008 12:19:57 +0100

Thanks, Radia. 
We'll send notes to the list after the meeting.

Mirjam