Subject: Re: [edu-team] broken file at download page

From: Brian E Carpenter <[email-masked]>
Date: Mon, 17 Mar 2008 15:58:16 +1300

Hi,

We've had lots of problems with the server, and this seems to be
the latest one. There's a plan to move to a new server as soon as
possible, and this make it even more important.

Sorry

    Brian

On 2008-03-15 20:07, Ruri Hiromi wrote:
> Hello,
> 
> Since all through this week, I could not get any tutorial files from  
> the http://edu.ietf.org/editors.
> (almost of the files are just only 4K and my adobe tools says "error  
> occurs, this is broken")
> 
> I use both Mac OS X and Windows Vista, both of FireFox and Safari web  
> browser.
> My co-worker also tried to download but in vain.
> 
> Could you please check the site?
> 
> Regards,
> -------------------------------
> Ruri Hiromi
> [email-masked]
> 
> 
> 
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
> 
_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Ruri Hiromi <[email-masked]>
Date: Mon, 17 Mar 2008 12:01:15 +0900

Thanks, I will wait.

Regards,