Subject: Re: [edu-team] Small topic for WG chairs lunch from IESG

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 4 Mar 2008 16:33:31 +0100

Hi all,

Did we decide to cancel the WG chair lunch for IETF 71?
Marcia needs to know today.

Best,
Mirjam
 
On 27.02 09:08, Mirjam Kuehne wrote:
> Hi,
> 
> See below. Is this something we want to cover during the WG chair
> lunch at IETF 71? But is it enough? And who can talk about it?
> Spencer?
> 
> Mirjam
> 
> On 02.12 14:43, Margaret Wasserman wrote:
> > 
> > This agenda is quite full, so if there is no rush I think it would  
> > make sense to do this at IETF 71.
> > 
> > Margaret
> > 
> > On Dec 2, 2007, at 1:24 PM, Spencer Dawkins wrote:
> > 
> > >Hi, Margaret,
> > >
> > >Russ asked that the EDU team put something on SOME WG chairs lunch  
> > >agenda (this IETF or next IETF, depending on how full your schedule  
> > >is).
> > >
> > >The topic is about telling ADs when WGs are forwarding  
> > >Informational documents that may need more review (requirements,  
> > >architecture, frameworks, applicability) than typical Informational  
> > >documents.
> > >
> > >Thanks,
> > >
> > >Spencer
> > >
> > >
> > >
> > 
> > 
> > 
> > _______________________________________________
> > edu-team mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/edu-team
_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 4 Mar 2008 17:14:56 -0500

I haven't heard anyone else volunteering to run it in my absence, so  
we should cancel for this round.  We'll do it again in Dublin when  
I'm back from leave.

I'll send mail to WG chairs.

Margaret

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 5 Mar 2008 01:25:30 +0100

> I'll send mail to WG chairs.

Thanks, Margaret. I already informed Marcia.

Mirjam