Subject: Re: [edu-team] Is there a schedule for the edu talks?

From: Ray Pelletier <[email-masked]>
Date: Mon, 03 Mar 2008 11:38:46 -0500

M,
I think the swap would optimize attendance opportunities and support.

Ray
Alice Hagens wrote:

> The RFC Editor is flexible. We're available for either time slot and  
> content with having the slot that works best for everyone.
>
> Typically Scott has a slide in Newcomers that lists the other  
> tutorials. By adding URLs to it, the audience would have pointers to  
> any tutorials that they do not attend.
>
> Alice
> for the RFC Editor
>
> On Feb 29, 2008, at 1:16 PM, Marcia Beaulieu wrote:
>
>> Yes, the agenda has gone to the printer already but since folks  
>> won't receive that until they check in at registration, we can  
>> change it on the web version and send out announcements.
>>
>> Since we didn't get the tutorial information until this past week,  
>> the information was not available when folks registered.
>>
>> If you want to swap New Work and RFC, I will do that and then send  
>> out a note to the announcement list and 71-attendees to let folks  
>> know which tutorials are being presented on Sunday.
>>
>> Will that work?
>>
>> Marcia
>>
>> On Feb 29, 2008, at 2:52 PM, Thomas Narten wrote:
>>
>>>>>
>>>>> For the RFC Editor's tutorial, the first slot 1300-1445 is fine.
>>>>>
>>>>>
>>>> I would note that this conflicts with the Newcomers Training for  
>>>> which
>>>> we have 173 saying they plan to attend and who might constitute a
>>>> natural audience for RFC Editor's training.  We have nearly 200  
>>>> 1st time
>>>> attendees coming to Philly.
>>>
>>>
>>> I am OK with doing the New Work session during the first slot. I  would
>>> expect that the overlap between those interested in New Work
>>> vs. Newcomers Training should be low. Maybe.
>>>
>>> Besides, I'm having to opt out of another meeting by giving a
>>> presentation during the second slot.
>>>
>>> But it is presumably kid of late to be tweaking this now? I.e, are  the
>>> hard copy schedules at the printers?
>>>
>>> Thomas
>>>
>
>
>
_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: Thomas Narten <[email-masked]>
Date: Mon, 03 Mar 2008 12:58:28 -0500

> I think the swap would optimize attendance opportunities and
  support.

OK. I will plan on doing the new work tutorial during the first time
slot.

Thomas

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 3 Mar 2008 12:05:13 -0600

I just made the change on the web agenda and linked the descriptions  
to the main 71st IETF meeting page http://www.ietf.org/meetings/71- 
IETF.html under "Agendas and Presentations" then click on "Newcomers  
Training and Technical Tutorials"/

If the chairs of these tutorials can please make sure the  
descriptions are correct, I'd appreciate it.  Please send any changes  
to me.

Thanks,

Marcia

On Mar 3, 2008, at 10:38 AM, Ray Pelletier wrote:

>> The RFC Editor is flexible. We're available for either time slot  
>> and  content with having the slot that works best for everyone.
>>
>> tutorials. By adding URLs to it, the audience would have pointers  
>> to  any tutorials that they do not attend.
>>
>> Alice
>> for the RFC Editor
>>
>>> Since we didn't get the tutorial information until this past  
>>> week,  the information was not available when folks registered.
>>>
>>> If you want to swap New Work and RFC, I will do that and then  
>>> send  out a note to the announcement list and 71-attendees to let  
>>> folks  know which tutorials are being presented on Sunday.
>>>
>>> Will that work?
>>>
>>> Marcia
>>>
>>>>> I would note that this conflicts with the Newcomers Training  
>>>>> for  which
>>>>> natural audience for RFC Editor's training.  We have nearly  
>>>>> 200  1st time

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 4 Mar 2008 20:20:26 +0100

Hi all,

Now after we sorted out the most pressing things for IETF 71 (except
for the WG chair lunch...), shall we try to set up a meeting sometime
next week to see how we can get things back on track? 

How about Wednesday or Thursday during lunch time? We can use the ISOC
room and maybe order food there. That would give us some quiet space
to chat.

Let me know if that works, so I can book the room.

Best Regards,
Mirjam

On 26.02 12:28, Mirjam Kuehne wrote:
> Before we decide, maybe Thomas needs to speak up and say if he
> is willing to give New Work this time :-) Thomas?
>  
> I'll then get back to Marcia.
> 
> It would be good to meet in Philly with whoever is there and has time
> to discuss next steps as suggested by Radia. Shall we try lunch 
> again or is this too busy?
> 
> Mirjam
> 
>  
> On 26.02 09:46, Brian E Carpenter wrote:
> > I agree with Radia - let's make sure that the newcomers and
> > new work ones work well, and leave the rest aside, because doing
> > a bad job is worse than doing no job.
> > 
> > Someone should perhaps explain in plenary what happened.
> > 
> > And next time the EDU chair goes unavoidably MIA, let's make sure
> > that a backup is appointed.
> > 
> > (And it also seems I will miss Philly, BTW.)
> > 
> >     Brian
> > 
> > On 2008-02-26 08:53, Radia Perlman wrote:
> > > Given that the ball got dropped this time, and given that we haven't 
> > > done this in time to
> > > have these advertised on the registration page, it's possible we 
> > > shouldn't put a lot of effort into
> > > having the tutorials this time, since I'd worry that it isn't possible 
> > > to advertise it well enough to have
> > > enough people show up.
> > > 
> > > "Newcomers" is already advertised, and was also I think a question on 
> > > the registration page ("will you attend").
> > > "Bringing new work" is the kind of thing that anyone who attends the 
> > > newcomers presentation would likely want to stay for,
> > > so merely giving it a plug during the newcomers presentation, and having 
> > > it in the same room, would probably make
> > > it well enough attended (plus hopefully getting it listed on the next 
> > > version of the agenda).
> > > 
> > > So I'd suggest we add "new work" into the later time slot.
> > > 
> > > As for the others, I'm willing to do the late time slot security 
> > > tutorial, but am not enthusiastic given our unfortunate late scrambling.
> > > 
> > > Would it be fatal to edu's "momentum" if we lay kind of low for this 
> > > IETF, and only do the two (newcomers, new work)?
> > > 
> > > Also, I'd suggest that it's hard to have shared responsibility. We need 
> > > one person responsible for driving the tutorials
> > > in the future. They don't have to do all the work -- for instance, they 
> > > can delegate responsibility to shepherd creation
> > > of some tutorial to someone else, but we need one person who 
> > > coordinates, keeps things done early, delegates specific
> > > responsibility, etc. We've tended to only start thinking about tutorials 
> > > when it's too late to develop a new one for the
> > > next IETF, so we sort of scramble, and then forget about it until near 
> > > the deadline for the next IETF.
> > > 
> > > The tutorials would be much better if we did it way earlier -- thinking 
> > > of areas that are mysterious and could use a tutorial,
> > > think about people that might be able to do it, recruiting them, giving 
> > > them deadlines so we can review their slides
> > > to ensure they are appropriate, etc.
> > > 
> > > Margaret has more exciting things to do at this point :-), so I think it 
> > > would be great if someone else would take over
> > > (Mirjam?) at this point. I'd be a good 2nd line delegatee -- 
> > > brainstorming about mysterious areas, recruiting speakers, helping
> > > them prepare... But before doing that, especially getting someone to do 
> > > the work of preparing, I'd have to know that the
> > > edu team will offer the class (assuming it turns out OK and is prepared 
> > > in time for review). In the past it's never been clear
> > > to me how the decisions were made.
> > > 
> > > So this might be a good time for the group to take a deep breath and get 
> > > organized differently for the future.
> > > 
> > > Radia
> > > 
> > > 
> > > Mirjam Kuehne wrote:
> > >> Hi all,
> > >>
> > >> I am afraid we never finished this :-(
> > >>
> > >> What I noted so far is the following:
> > >>
> > >> 1. Newcomers (Scott)
> > >>
> > >> 2. Document Lifecycle (Alice plus someone else)
> > >>    Alice, did you find a second speaker?
> > >>
> > >> 3. Security (Radia - late time slot)
> > >>
> > >> 4. XML (Tim and/or Lada)
> > >>    Any thoughts on this? Did we approach any of them and 
> > >>    asked if they are available?
> > >>
> > >> 5. New Work into the IETF
> > >>    Did we decide we wanted to do this again?
> > >>    Thomas, would you be willing to teach this again?
> > >>
> > >> As soon as we decide which tutorials to give,
> > >> I am happy to coordinate with Marcia.
> > >>
> > >> Regards,
> > >> Mirjam
> > >>
> > >>
> > >> On 13.02 14:17, Radia Perlman wrote:
> > >>   
> > >>> If so, I haven't seen it. And it's not on the IETF agenda.
> > >>>
> > >>> Radia
> > >>> http://www.ietf.org/mailman/listinfo/edu-team
> > >>>     
> > >> http://www.ietf.org/mailman/listinfo/edu-team
> > >>   
> > > 
> > > http://www.ietf.org/mailman/listinfo/edu-team
> > >

---

From: Mirjam Kuehne <[email-masked]>
Date: Wed, 5 Mar 2008 15:49:32 +0100

Hi again,

It turns out that Radia will only be in Philly on Monday. 
Can we meet Monday morning or during lunch time? 
My schedule is still open until 15:00 on Monday.
What about others?

Mirjam

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 9 Mar 2008 14:36:28 -0400

I'm here through mid-day on Wednesday.  I have the baby with me, but  
I might be able to come to a meeting with the baby or have Sam take  
her when he is free.

I am currently available tomorrow morning before lunch but I already  
have a CAPWAP-related lunch.  Would other folks be able to meet at  
10:00am tomorrow?

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Sun, 9 Mar 2008 14:37:15 -0400

BTW, I am available during Tuesday lunch if Monday won't work.

Margaret

---

From: Alice Hagens <[email-masked]>
Date: Sun, 9 Mar 2008 16:22:21 -0400

> 10:00am tomorrow?

Yes, I'm available then.

Alice
for the RFC Editor

---

From: Mirjam Kuehne <[email-masked]>
Date: Sun, 9 Mar 2008 23:10:02 +0100

I can make 10:00 am tomorrow (Monday) morning.
I reserved the ISOC room for us (room 412).

Mirjam

---

From: [email-masked] (Scott O. Bradner)
Date: Sun, 9 Mar 2008 21:38:37 -0400 (EDT)

I'm tied up all day monday :-(

Scott

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 10 Mar 2008 09:38:37 -0400

No sure if this went thru ...

Regards,
Jordi

> De: JORDI PALET MARTINEZ <[email-masked]>
> Fecha: Mon, 10 Mar 2008 08:51:26 -0400
> Para: "[email-masked]" <[email-masked]>
> Conversación: [edu-team] Meeting next week [was: Is there a schedule for the
> edu talks?]
> Asunto: Re: [edu-team] Meeting next week [was: Is there a schedule for the edu
> talks?]
> 
> Ok, sorry got a bit lost. So when are we finally meeting and what exact room
> number ?
> 
> Regards,
> Jordi
> 
> 
> 
> 
>> De: Margaret Wasserman <[email-masked]>
>> Responder a: <[email-masked]>
>> Fecha: Sun, 9 Mar 2008 14:37:15 -0400
>> Para: Mirjam Kuehne <[email-masked]>
>> CC: EDU Team <[email-masked]>
>> Asunto: Re: [edu-team] Meeting next week [was: Is there a schedule for the
>> edu 
>> talks?]
>> 
>>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 10 Mar 2008 08:51:26 -0400

Regards,
Jordi