Subject: [edu-team] Fwd: SF Tutorials

From: Margaret Wasserman <[email-masked]>
Date: Fri, 5 Dec 2008 08:15:21 -0500

Hi All,

We need to start working on Sunday Tutorials for San Francisco.  Any  
thoughts?

Margaret

Begin forwarded message:

> From: Alexa Morris <[email-masked]>
> Date: December 5, 2008 12:16:54 AM EST
> To: Margaret Wasserman <[email-masked]>
> Cc: Ray Pelletier <[email-masked]>, Beaulieu Marcia <[email-masked] 
> >
> Subject: Fwd: SF Tutorials
>
> Margaret,
>
> This email was just bounced back to me, which makes me wonder if the  
> original ever made it to you. At any rate, please see below for a  
> request for info on the Sunday tutorials for the San Francisco  
> meeting.
>
> Thanks,
> Alexa
>
>
> Begin forwarded message:
>
>> From: Alexa Morris <[email-masked]>
>> Date: December 4, 2008 9:11:40 PM PST
>> To: Ray Pelletier <[email-masked]>
>> Cc: Margaret Wasserman <[email-masked]>, Beaulieu Marcia <[email-masked] 
>> >
>> Subject: Re: SF Tutorials
>>
>> Margaret,
>>
>> Just checking in to see if you've decided the tutorial schedule  
>> yet. Another thing to consider is that we want to hold another Meet  
>> and Greet in San Francisco between the newcomers and the working  
>> group chairs. This time, we'd like if possible to avoid conflicting  
>> with any tutorials that might be of particular interest to new  
>> attendees. We are still trying to figure out the best time to hold  
>> the Meet and Greet, but we know it's going to be on Sunday  
>> afternoon / early evening.
>>
>> Thanks,
>> Alexa
>>
>> On Nov 21, 2008, at 11:37 AM, Ray Pelletier wrote:
>>
>>> Margaret
>>>
>>> We are planning to open SF registration on 15 Dec.
>>>
>>> Need as much as detail as possible about Tutorials prior to that  
>>> date.
>>>
>>> Ray
>>>
>>
>> -----------
>> Alexa Morris / Executive Director / IETF
>> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
>> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
>> Email: [email-masked]
>>
>> Managed by Association Management Solutions (AMS)
>> Forum Management, Meeting and Event Planning
>> www.amsl.com <http://www.amsl.com/>
>>
>
> -----------
> Alexa Morris / Executive Director / IETF
> 48377 Fremont Blvd., Suite 117, Fremont, CA  94538
> Phone: +1.510.492.4089 / Fax: +1.510.492.4001
> Email: [email-masked]
>
> Managed by Association Management Solutions (AMS)
> Forum Management, Meeting and Event Planning
> www.amsl.com <http://www.amsl.com/>
>

_______________________________________________
edu-team mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/edu-team

---

From: [email-masked] (Scott O. Bradner)
Date: Fri, 5 Dec 2008 08:17:40 -0500 (EST)

> We need to start working on Sunday Tutorials for San Francisco. 

I can do the newbee (again) if wanted

Scott

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 5 Dec 2008 08:19:48 -0500

> I can do the newbee (again) if wanted

Excellent!  Thanks, Scott!

Margaret

---

From: Alice Hagens <[email-masked]>
Date: Fri, 5 Dec 2008 10:41:34 -0800

Hi Margaret,

We'd like to do the "RFC Editor Tutorial" (last given at IETF 71).

Alice
for the RFC Editor

On Dec 5, 2008, at 5:15 AM, Margaret Wasserman wrote:

> Any thoughts?
>> Cc: Ray Pelletier <[email-masked]>, Beaulieu Marcia  
>> <[email-masked]>
>> This email was just bounced back to me, which makes me wonder if  
>> the original ever made it to you. At any rate, please see below  
>> for a request for info on the Sunday tutorials for the San  
>> Francisco meeting.
>>
>> Thanks,
>> Alexa
>>
>>
>> Begin forwarded message:
>>
>>> Cc: Margaret Wasserman <[email-masked]>, Beaulieu Marcia  
>>> <[email-masked]>
>>> yet. Another thing to consider is that we want to hold another  
>>> Meet and Greet in San Francisco between the newcomers and the  
>>> working group chairs. This time, we'd like if possible to avoid  
>>> conflicting with any tutorials that might be of particular  
>>> interest to new attendees. We are still trying to figure out the  
>>> best time to hold the Meet and Greet, but we know it's going to  
>>> be on Sunday afternoon / early evening.
>>>
>>> Thanks,
>>> Alexa
>>>

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 5 Dec 2008 14:07:57 -0500

Hi Alice,

I assume you'd want to do this one instead of the "Document Lifecycle"  
tutorial?

Margaret

---

From: Alice Hagens <[email-masked]>
Date: Fri, 5 Dec 2008 11:17:53 -0800

Correct.

Alice
for the RFC Editor

On Dec 5, 2008, at 11:07 AM, Margaret Wasserman wrote:

>
> Hi Alice,
>
> I assume you'd want to do this one instead of the "Document  
> Lifecycle" tutorial?
>
> Margaret
>
>>>>> Cc: Margaret Wasserman <[email-masked]>, Beaulieu  
>>>>> Marcia <[email-masked]>
>>>>> interest to new attendees. We are still trying to figure out  
>>>>> the best time to hold the Meet and Greet, but we know it's  
>>>>> going to be on Sunday afternoon / early evening.
>>>>>
>>>>> Thanks,
>>>>> Alexa
>>>>>
>>>>>> Need as much as detail as possible about Tutorials prior to  
>>>>>> that date.
>>>>>>
>>>>>> Ray
>>>>>>
>>>>>
>>>>> -----------

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 5 Dec 2008 14:21:43 -0500

That seems fine to me.  We've done Document Lifecycle a couple of  
times, and we know that there is some work we should do to update it.   
So, it would make sense, IMO, to give it a break and bring back RFC  
Editor for a couple of rounds.

How long has it been since we've run an XML2RFC tutorial.  Should we  
do that one again, too?

Margaret

---

From: Alice Hagens <[email-masked]>
Date: Fri, 5 Dec 2008 11:24:57 -0800

xml2rfc was last given at IETF 72 - Dublin.

I thought Bill's demos were very helpful.

Alice

On Dec 5, 2008, at 11:21 AM, Margaret Wasserman wrote:

> times, and we know that there is some work we should do to update  
> it.  So, it would make sense, IMO, to give it a break and bring  
> back RFC Editor for a couple of rounds.
>
> How long has it been since we've run an XML2RFC tutorial.  Should  
> we do that one again, too?
>
> Margaret
>
>>>>> We need to start working on Sunday Tutorials for San  
>>>>> Francisco.  Any thoughts?
>>>>>
>>>>> Margaret
>>>>>
>>>>> Begin forwarded message:
>>>>>
>>>>>> This email was just bounced back to me, which makes me wonder  
>>>>>> if the original ever made it to you. At any rate, please see  
>>>>>> below for a request for info on the Sunday tutorials for the  
>>>>>> San Francisco meeting.
>>>>>>
>>>>>> Thanks,
>>>>>> Alexa
>>>>>>
>>>>>>
>>>>>> Begin forwarded message:
>>>>>>
>>>>>>> Just checking in to see if you've decided the tutorial  
>>>>>>> schedule yet. Another thing to consider is that we want to  
>>>>>>> hold another Meet and Greet in San Francisco between the  
>>>>>>> newcomers and the working group chairs. This time, we'd like  
>>>>>>> if possible to avoid conflicting with any tutorials that  
>>>>>>> might be of particular interest to new attendees. We are  
>>>>>>> still trying to figure out the best time to hold the Meet and  
>>>>>>> Greet, but we know it's going to be on Sunday afternoon /  
>>>>>>> early evening.
>>>>>>>
>>>>>>> Thanks,
>>>>>>> Alexa
>>>>>>>

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 5 Dec 2008 14:27:41 -0500

What were Bill's demo?  Tools demos?

Margaret

---

From: Radia Perlman <[email-masked]>
Date: Fri, 05 Dec 2008 11:45:13 -0800

I'd at some point asked John Scudder about doing the interdomain thing, 
but we wound up with Dave Ward.
Should I work with John to help him prepare a tutorial? Also, I don't 
believe Dave Ward's slides were ever posted.
Ideally, I think, we'd get Dave Ward's slides, and let John Scudder 
develop his own spin, and as I said, I'd
like to help him develop the content, or at least ask him the questions 
I've always wanted to know, which might
help him flesh out the content.

As for me, I could do either the security one again or one on straight 
layers 2 and 3 (the protocols,
and implications of layer 2 behavior on layer 3), which might actually 
mesh nicely with
an interdomain one by Scudder.

Radia

Margaret Wasserman wrote:
>> *From: *Alexa Morris <[email-masked] <mailto:[email-masked]>>
>> *Date: *December 5, 2008 12:16:54 AM EST
>> *To: *Margaret Wasserman <[email-masked] <mailto:[email-masked]>>
>> *Cc: *Ray Pelletier <[email-masked] 
>> <mailto:[email-masked]>>, Beaulieu Marcia <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject: **Fwd: SF Tutorials*
>>
>> Margaret,
>>
>> request for info on the Sunday tutorials for the San Francisco meeting.
>>
>> Thanks,
>> Alexa
>>
>>
>> Begin forwarded message:
>>
>>> *From: *Alexa Morris <[email-masked] <mailto:[email-masked]>>
>>> *Date: *December 4, 2008 9:11:40 PM PST
>>> *To: *Ray Pelletier <[email-masked] <mailto:[email-masked]>>
>>> *Cc: *Margaret Wasserman <[email-masked] 
>>> <mailto:[email-masked]>>, Beaulieu Marcia 
>>> <[email-masked] <mailto:[email-masked]>>
>>> *Subject: **Re: SF Tutorials*
>>>
>>> Margaret,
>>>
>>> Just checking in to see if you've decided the tutorial schedule yet. 
>>> Another thing to consider is that we want to hold another Meet and 
>>> Greet in San Francisco between the newcomers and the working group 
>>> chairs. This time, we'd like if possible to avoid conflicting with 
>>> any tutorials that might be of particular interest to new attendees. 
>>> We are still trying to figure out the best time to hold the Meet and 
>>> Greet, but we know it's going to be on Sunday afternoon / early evening.
>>>
>>> Thanks,
>>> Alexa
>>>
>>>> Need as much as detail as possible about Tutorials prior to that date.
>>>>
>>>> Ray
>>>>
>>>
>>> -----------
>>> Email: [email-masked] <mailto:[email-masked]>
>>>
>>> www.amsl.com <http://www.amsl.com> <http://www.amsl.com/>
>>>
>>
>> -----------
>> Email: [email-masked] <mailto:[email-masked]>
>>
>> www.amsl.com <http://www.amsl.com> <http://www.amsl.com/>
>>
>
> ------------------------------------------------------------------------
>

---

From: Alice Hagens <[email-masked]>
Date: Fri, 5 Dec 2008 12:06:02 -0800

Margaret,

For the "Introduction to xml2rfc" at IETF 72, there were about 20  
slides about the basics (attached), then Bill did demos of ways to  
use xml2rfc:

1. Classic: editing in your favorite editor and formatting via the  
web page or locally

2. rfc2629.xslt and Firefox (HTML output only)

3. Editing with XMLmind and xml2rfc-xxe add-on

Per your request, the slides were sent to you & Mirjam at that time,  
but I don't believe they are posted on http://wiki.tools.ietf.org/ 
group/edu/wiki/IETF72.

Thanks,
Alice

On Dec 5, 2008, at 11:27 AM, Margaret Wasserman wrote:

>>>>>>>> This email was just bounced back to me, which makes me  
>>>>>>>> wonder if the original ever made it to you. At any rate,  
>>>>>>>> please see below for a request for info on the Sunday  
>>>>>>>> tutorials for the San Francisco meeting.
>>>>>>>>
>>>>>>>> Thanks,
>>>>>>>> Alexa
>>>>>>>>
>>>>>>>>
>>>>>>>> Begin forwarded message:
>>>>>>>>
>>>>>>>>> newcomers and the working group chairs. This time, we'd  
>>>>>>>>> like if possible to avoid conflicting with any tutorials  
>>>>>>>>> that might be of particular interest to new attendees. We  
>>>>>>>>> are still trying to figure out the best time to hold the  
>>>>>>>>> Meet and Greet, but we know it's going to be on Sunday

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 5 Dec 2008 15:19:42 -0500

Hi Alice,

So, perhaps there are people who would be interested in seeing the  
xml2rfc tutorial with Bill's demos again?  Or we could ask Bill and/or  
Henrik to put together another tools tutorial...  What do you think?

The edu site is a Wiki, and we should all have access to it.  So, if  
you have slides that aren't posted, feel free to put them up.

Margaret

On Dec 5, 2008, at 3:06 PM, Alice Hagens wrote:

> but I don't believe they are posted on http://wiki.tools.ietf.org/group/edu/wiki/IETF72 
> .
>
> Thanks,
> Alice
>
> <intro_xml2rfc.ppt>

---

From: Alice Hagens <[email-masked]>
Date: Fri, 5 Dec 2008 18:33:54 -0800

Margaret,

IMHO, an xml2rfc or a tools tutorial would be good. I haven't seen  
the tools tutorial from a past IETF, but if Henrik or Bill will be  
available, we'd be in luck. We could get the word out (xml2rfc and  
tools-discuss mail lists come to mind) once the agenda is posted.

Regarding the wiki, I don't see an "edit this page" option.

Alice

On Dec 5, 2008, at 12:19 PM, Margaret Wasserman wrote:

> xml2rfc tutorial with Bill's demos again?  Or we could ask Bill and/ 
> or Henrik to put together another tools tutorial...  What do you  
> think?
>
> The edu site is a Wiki, and we should all have access to it.  So,  
> if you have slides that aren't posted, feel free to put them up.
>
> Margaret
>
>
>> Per your request, the slides were sent to you & Mirjam at that  
>> time, but I don't believe they are posted on http:// 
>> wiki.tools.ietf.org/group/edu/wiki/IETF72.
>>
>> Thanks,
>> Alice
>>
>> <intro_xml2rfc.ppt>
>>>>> That seems fine to me.  We've done Document Lifecycle a couple  
>>>>> of times, and we know that there is some work we should do to  
>>>>> update it.  So, it would make sense, IMO, to give it a break  
>>>>> and bring back RFC Editor for a couple of rounds.
>>>>>
>>>>> How long has it been since we've run an XML2RFC tutorial.   
>>>>> Should we do that one again, too?
>>>>>
>>>>> Margaret
>>>>>
>>>>>>>>>>> Cc: Margaret Wasserman <[email-masked]>,  
>>>>>>>>>>> Beaulieu Marcia <[email-masked]>
>>>>>>>>>>> schedule yet. Another thing to consider is that we want  
>>>>>>>>>>> to hold another Meet and Greet in San Francisco between  
>>>>>>>>>>> the newcomers and the working group chairs. This time,  
>>>>>>>>>>> we'd like if possible to avoid conflicting with any  
>>>>>>>>>>> tutorials that might be of particular interest to new  
>>>>>>>>>>> attendees. We are still trying to figure out the best  
>>>>>>>>>>> time to hold the Meet and Greet, but we know it's going  
>>>>>>>>>>> to be on Sunday afternoon / early evening.
>>>>>>>>>>>
>>>>>>>>>>> Thanks,
>>>>>>>>>>> Alexa
>>>>>>>>>>>