Subject: Re: [edu-team] WG Chairs Training

From: Margaret Wasserman <[email-masked]>
Date: Wed, 11 Mar 2009 21:21:40 -0400

Good idea.  I've asked him.

Margaret

On Feb 27, 2009, at 3:01 PM, Brian E Carpenter wrote:

> On 2009-02-27 08:29, Margaret Wasserman wrote:
>>
>> We really need to nail down a topic for the WG chairs session in  
>> SF...
>>
>> We have Ed J. lined up to do a session on the IPR situation.  We  
>> should
>> also expect some questions and/or grousing on that subject.
>>
>> What else would be good for WG chairs?
>
> After that, a shot of Scotch, I would think.
>
> Why not stick to the theme and have Scott Brim do a quick refresher
> on RFC3669 (dealing with patent disclosures)? It's often a puzzle
> for chairs.
>
>    Brian

---

From: [email-masked] (Scott O. Bradner)
Date: Wed, 11 Mar 2009 21:23:40 -0400 (EDT)

there has been some worry by (at least) Dave Ward that the WG chairs need
better training about dealing with IPR (patent type) in working groups
(e.g. disclosure requirements, what should teh WG do when IPR is
claimed etc)

Scott

---

From: Avri Doria <[email-masked]>
Date: Thu, 12 Mar 2009 13:56:22 -0400

after trying to get advice from several WG chairs and even a few ADs on
what to do for a draft, i would second this whole  heartedly.

a.

On Wed, 2009-03-11 at 21:23 -0400, Scott O. Bradner wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>