Subject: [edu-team] Fwd: Interested to work

From: Margaret Wasserman <[email-masked]>
Date: Wed, 15 Apr 2009 10:05:39 -0400

I received this request from someone who wants to work with us...  Do  
any of you know Mohammad?  Thoughts on what we could use someone to do?

Margaret

Begin forwarded message:

> From: Muhammad Yasir Khan <[email-masked]>
> Date: April 15, 2009 9:45:56 AM EDT
> To: [email-masked], [email-masked]
> Subject: Interested to work
>
> Dear Madam,
>
> I want to work with IETF EDU.
>
> Regards,
> -- 
> Engr. Muhammad Yasir Khan,
> Asst Professor,
> IEEE PNEC Branch Mentor/Coordinator,
> EPE Department,
> PN Engineering College,
> National University of Sciences & Technology,
> Habib Rehmatullah Road, Karachi-75350,
> Pakistan
> [email-masked], [email-masked]
>
> IEEE USA Mentor
> GOLD Chair IEEE Karachi Section
> Member ExCom IEEE Karachi Section
> Associated Editor, IEEE Education Society Magazine
> [email-masked]
> [email-masked]
>
> International Professors Fellow
> Mob: +92-300-2153015, +92-334-2153015
> WWW: http://www.myasir.com

---

From: Thomas Narten <[email-masked]>
Date: Wed, 15 Apr 2009 10:10:53 -0400

> > From: Muhammad Yasir Khan <[email-masked]>

Don't know him and a quick check of the last 3 meetings doesn't show
him as having registered/attended...

Thomas

---

From: Radia Perlman <[email-masked]>
Date: Wed, 15 Apr 2009 07:21:16 -0700

Is there any reason we'd want to be exclusive? Wouldn't we welcome 
anyone to join if they
are willing to help out in various ways? I suppose we don't want to have 
hundreds of people.
But we probably should be careful that any part of IETF not be perceived 
as a club where you
have to "know someone" to participate. I suspect his motivation is to 
have more of
an excuse to go to IETF, and having some official role helps.

Radia

Thomas Narten wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Thomas Narten <[email-masked]>
Date: Wed, 15 Apr 2009 10:37:51 -0400

> Is there any reason we'd want to be exclusive?

No intention to be exclusive.

That said, I'd like to see some evidence that his person actually
participates in the IETF and knows something about the organization,
what we do, etc.  and thus has something to contribute...

His note didn't say anything about what he had to offer or how he
thought he might help.

Thomas

---

From: Radia Perlman <[email-masked]>
Date: Wed, 15 Apr 2009 09:18:47 -0700

OK. Seems like we shouldn't not reply at all, or reply with an 
unexplaned "no". Perhaps Margaret should
ask him what kinds of things he'd like to do to help, what experience 
he's had with IETF, etc.
We'd still have to figure out what criteria we would want, and whether 
we actually would say something
like "no thanks, we have all the people we need".

For instance, one thing I think would be helpful is if someone could 
figure out a way to capture
use of IETF tools to be learnable from our web page rather than going to 
a talk.
We could probably think of other things as well that could be helpful.

Radia

---

From: Margaret Wasserman <[email-masked]>
Date: Wed, 15 Apr 2009 12:53:56 -0400

Hi Muhammad,

Thank you for your interest in the IETF EDU team.  As you may know, we  
are a volunteer team that coordinates tutorials and other educational  
activities for the Internet Engineering Task Force (IETF).

Could you provide more information regarding what you would like to  
contribute to the EDU Team?  Also, could you let us know something  
about your IETF background?

Thanks,
Margaret

Margaret Wasserman
EDU Team Co-Chair

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Apr 2009 09:41:01 +1200

http://www.linkedin.com/in/myasir

"Muhammad Yasir Khan’s Interests:

organizational development, strategic planning, extreme programming, professional networking, usability research, international
travel, cooking, reading books"

    Brian

P.S. I get a lot of enquiries from would-be PhD students in Pakistan,
and I have learned to dig around fairly carefully.