Subject: [edu-team] Newcomer's Training (Swedish)

From: [email-masked] (Scott O. Bradner)
Date: Sat, 4 Jul 2009 10:02:51 -0400 (EDT)

who is going to be doing trhe Swedish newcomer's training?

I should work with whoever it is to get a good set of slides

tnx

Scott

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 6 Jul 2009 10:34:10 +0200

Hi Scott,

Patrik Faltstrom agreed to do the swedish version.

Mirjam

On 04.07 10:02, Scott O. Bradner wrote:
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team