Subject: [edu-team] Note that the only edu event on the draft agenda for Sunday is newcomer's training

From: Radia Perlman <[email-masked]>
Date: Fri, 19 Feb 2010 14:39:19 -0800

https://datatracker.ietf.org/meeting/77/agenda.html

---

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 26 Feb 2010 18:57:37 +0100

Hi Radia,

I am not sure what you are referring you. At the link below I am seeing 
this:

1300-1450 Newcomer's Training - Palos Verdes
1300-1450 Security Tutorial - Huntington
1500-1650 Document Lifecycle - Huntington
1500-1650 NAT and NAT Traversal Tutorial - Palos Verdes

Isn't this correct?

Mirjam

Radia Perlman wrote:
> ------------------------------------------------------------------------
>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Radia Perlman <[email-masked]>
Date: Fri, 26 Feb 2010 09:59:03 -0800

That was the first draft of teh agenda. It's since been fixed...Thanks...

Radia