Subject: Re: [edu-team] Fwd: IETF 77 - Anaheim

From: Mirjam Kuehne <[email-masked]>
Date: Fri, 19 Feb 2010 10:18:31 +0100

Hi Margaret,

I don't seem to be able to find the description you and Brian had 
agreed. I hope you still have it and can send it to the secretariat.

And did Dan Wing sent his slides to you? Shall I contact him?

I would also like to let you all know that I won't be at the IETF in 
Anaheim :-( If there is anything I can do to help before the meeting, 
let me know.

Regards,
Mirjam

Wanda Lo wrote:
> Hi Mirjam and Margaret,
>
> It's about time to announce the WG Chair training lunch.  Can you please
> write up an announcement and I'll send it out to the chairs for sign up?
>
> WG Lunch meeting Wednesday:  "How does IPv4 differ from IPv6"
> Speaker: Brian Carpenter
>
>
> Thanks,
> Wanda
>
>
> -----Original Message-----
> From: Mirjam Kuehne [mailto:[email-masked]] 
> Sent: Monday, December 28, 2009 3:21 AM
> To: Marcia Beaulieu
> Cc: Margaret Wasserman; EDU Team; Lo Wanda; Dan Wing
> Subject: Re: [edu-team] Fwd: IETF 77 - Anaheim
>
> Hi Marcia,
>
> The descriptions below look good. For the NAT tutorial, how about this:
>
> This is a new tutorial and will cover the following topics: How do you 
> design a protocol that will work well through NAT (NAT middlebox 
> considerations)? What are the different kinds of NATs (symmetric NAT, 
> cone NAT, etc.)? What tools are out there (STUN, TURN, others)? You do 
> not have to be an expert in this area, this tutorial is targeted to all 
> IETF participants.
>
> (Margaret,  Dan, it is pretty much what you discussed in an earlier 
> e-mail. But please review it anyway).
>
> Cheers,
> Mirjam
>
>
>
>
> Marcia Beaulieu wrote:
>   
>> Hi Mirjam and Margaret,
>>
>> I have taken descriptions for past tutorials and included them below. 
>> Can you please look at them and let me know if they need to be 
>> updated?  We also need a description for NAT tutorial.
>>
>> Thanks,
>>
>> Marcia
>>
>> On Dec 17, 2009, at 3:11 PM, Mirjam Kuehne wrote:
>>
>>     
>>> Hi Marcia,
>>>
>>> Please find below the list of tutorials for IETF 77. I hope this is 
>>> not too late to be included on the registration page.
>>>
>>> Kind Regards,
>>> Mirjam & Margaret
>>>
>>>       
>>>> 13:00 Newcomers Tutorial (Scott Bradner)
>>>>         
>> An introduction to the IETF for new or recent IETF attendees.  Covers
>> the IETF document processes, the structure of the IETF, and tips for
>> new attendees to be successful in the IETF environment.
>>     
>>>> 13:00 Security (Radia Perlman)
>>>>         
>> The Security Tutorial offers a quick introduction to this vast and
>> sometimes confusing area. It describes what you need to know as a
>> draft and rfc author. It is presented in a way that makes the field
>> non-intimidating.
>>     
>>>> 15:00 Document Lifecycle (Margaret Wasserman and Alice Hagens)
>>>>         
>> This tutorial offers an overview of producing documents in the IETF,
>> from version 00 of an Internet-Draft to publication as an RFC.  We
>> will cover the working group process, and the required and suggested
>> contents of an Internet-Draft, including information from IANA staff
>> about writing IANA Considerations sections.   We will walk through
>> the lifecycle including authorship, WG draft, IETF Last Call, IESG
>> evaluation, and what to expect during the RFC publication process.
>> We will provide a set of helpful hints to authors about formatting
>> rules and editorial policies that often improve the quality of the
>> resulting documents.  We will summarize the states of the RFC
>> publication process and provide an opportunity to ask questions of
>> RFC Editor staff.
>>     
>>>> 15:00 NAT and NAT Traversal (Dan Wing)
>>>>
>>>>
>>>> WG Lunch meeting Wednesday:  "How does IPv4 differ from IPv6"  - 
>>>> Speaker: Brian Carpenter
>>>>
>>>>         
>
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 20 Feb 2010 08:59:19 +1300

I can't find any real text.  Making up some blurb (OK, Margaret?):

WG Lunch: How does legacy IPv4 differ from IPv6?
Speaker: Brian Carpenter

IPv6 deployment by ISPs is now really starting and the
impending runout of IPv4 prefixes means that IPv6
compatibility and IPv4-IPv6 interworking are now unavoidable
considerations for IETF work. The discussion will cover some
of the issues that all WGs should be thinking about as IPv4
becomes a legacy protocol.

On 2010-02-19 22:18, Mirjam Kuehne wrote:
>> From: Mirjam Kuehne [mailto:[email-masked]] Sent: Monday, December 28,
>> 2009 3:21 AM
>> To: Marcia Beaulieu
>> not have to be an expert in this area, this tutorial is targeted to
>> all IETF participants.
>>
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Tue, 23 Feb 2010 19:26:53 +0100

Hi Wanda,

Sorry for the delay and thanks for writing this up! Can you please add 
the following description (and please note a small change in the title).

Thanks,
Mirjam

Wanda Lo wrote:
> Hi Marjam and Margaret,
>
> I took the initiative to write an email up for the WG chairs training lunch.
> Please review and feel free to make any changes.
>
> ========
> There will be a WG Chairs training session held during the Wednesday lunch
> slot (11:30am - 1:00pm) at IETF 77 in Anaheim, CA, USA. A complimentary
> lunch will be provided. This training is open to all WG chairs, BOF chairs
> and WG Secretaries.
>
> Topic: "How does IPv4 differ from IPv6"
> Speaker: Brian Carpenter
>
> If you would like to attend this session, please RSVP to [email-masked] by
> Thursday, March 18th. The location will be sent to those who RSVP.
>
> ========
>
> Please respond as soon as possible so I can have this sent out to our
> chairs.
>
> Thanks,
> Wanda
>
>
> From: Wanda Lo [mailto:[email-masked]] 
> Sent: Thursday, February 18, 2010 8:41 AM
> To: 'Mirjam Kuehne'; 'Marcia Beaulieu'
> Cc: 'Margaret Wasserman'; 'EDU Team'; 'Dan Wing'; 'Alexa Morris'
> Subject: RE: [edu-team] Fwd: IETF 77 - Anaheim
>
> Hi Mirjam and Margaret,
>

---

From: "Wanda Lo" <[email-masked]>
Date: Thu, 18 Feb 2010 08:40:49 -0800

Hi Mirjam and Margaret,

Thanks,
Wanda

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: Monday, December 28, 2009 3:21 AM
To: Marcia Beaulieu
Cc: Margaret Wasserman; EDU Team; Lo Wanda; Dan Wing
Subject: Re: [edu-team] Fwd: IETF 77 - Anaheim

Hi Marcia,

Cheers,
Mirjam

---

From: "Wanda Lo" <[email-masked]>
Date: Tue, 23 Feb 2010 10:22:55 -0800

Hi Marjam and Margaret,

========

========

Thanks,
Wanda

-----Original Message-----
From: Wanda Lo [mailto:[email-masked]] 
Sent: Thursday, February 18, 2010 8:41 AM
To: 'Mirjam Kuehne'; 'Marcia Beaulieu'
Cc: 'Margaret Wasserman'; 'EDU Team'; 'Dan Wing'; 'Alexa Morris'
Subject: RE: [edu-team] Fwd: IETF 77 - Anaheim

Hi Mirjam and Margaret,

Thanks,
Wanda

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: Monday, December 28, 2009 3:21 AM
To: Marcia Beaulieu
Cc: Margaret Wasserman; EDU Team; Lo Wanda; Dan Wing
Subject: Re: [edu-team] Fwd: IETF 77 - Anaheim

Hi Marcia,

Cheers,
Mirjam

---

From: "Wanda Lo" <[email-masked]>
Date: Tue, 23 Feb 2010 11:02:11 -0800

Thanks Mirjam!

I made the changes and just sent it from our announcement tool. :-)

Wanda

-----Original Message-----
From: Mirjam Kuehne [mailto:[email-masked]] 
Sent: Tuesday, February 23, 2010 10:27 AM
To: Wanda Lo
Cc: 'Marcia Beaulieu'; 'Margaret Wasserman'; 'EDU Team'; 'Alexa Morris'
Subject: Re: WG Chairs Training Lunch at 77th IETF

Hi Wanda,

Thanks,
Mirjam