Subject: [edu-team] Newcomers Page

From: Ray Pelletier <[email-masked]>
Date: Thu, 25 Mar 2010 10:15:48 -0400

All;

Suggest we add to Resources: The Daily Dose, what's happening in the  
IETF.

http://www.ietf.org/newcomers.html

http://tools.ietf.org/dailydose/

Ray

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 26 Mar 2010 05:10:06 +1300

That's a matter of taste, I guess, but anyway, the Secretariat
(Alexa) took ownership of the page.

Regards
   Brian

On 2010-03-26 03:15, Ray Pelletier wrote:
> All;
> 
> Suggest we add to Resources: The Daily Dose, what's happening in the IETF.
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>