Subject: [edu-team] Newcomer's Page

From: Alexa Morris <[email-masked]>
Date: Tue, 2 Mar 2010 15:08:05 -0800

Brian,

Russ forwarded the newcomers page that you put together (http://www.cs.auckland.ac.nz/~brian/newcomers.html 
) to me for review, and I had some minor formatting suggestions. A  
revised page can be found here: http://www.ietf.org/playground/newcomers.html 
. It's essentially the same content, but different formatting.

Note, content-wise, the only new things is that I added a link to the  
new Working Group Chairs Directory and one to the IETF Glossary (which  
is still under development and badly needs more entries).

Let me know what you think.

Thanks,
Alexa

-----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 03 Mar 2010 12:53:54 +1300

Hi Alexa,

This looks great.

I did make some minor changes in the Appendix about RFC's, at the RFC Editor's
request. Could you refresh that part? (Chunk of HTML attached). Apart from
that, it looks ready to ship. Thanks!

Regards
   Brian Carpenter

On 2010-03-03 12:08, Alexa Morris wrote:
> Brian,
> 
> Russ forwarded the newcomers page that you put together
> (http://www.cs.auckland.ac.nz/~brian/newcomers.html) to me for review,
> and I had some minor formatting suggestions. A revised page can be found
> here: http://www.ietf.org/playground/newcomers.html. It's essentially
> the same content, but different formatting.
>

---

From: Alexa Morris <[email-masked]>
Date: Tue, 9 Mar 2010 14:23:51 -0800

Brian,

The newcomer's page is now live and accessible from ietf.org.

Alexa

-----------

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Mar 2010 14:28:09 +1300

Thanks, Alexa. See you in Anaheim!

Regards
   Brian Carpenter

---

From: Ray Pelletier <[email-masked]>
Date: Wed, 10 Mar 2010 07:29:11 -0500

> The newcomer's page is now live and accessible from ietf.org.

Looks great.  I think an additional resource for Other Resources would  
be the Daily Dose
http://tools.ietf.org/dailydose/

For an overview of what's going on in the IETF.

Ray

> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team