Subject: Re: [edu-team] XML2RFC template

From: Margaret Wasserman <[email-masked]>
Date: Wed, 31 Mar 2010 10:21:59 -0400

Hi Tom,

Could you tell me where you are getting a copy of the template that  
the EDU team has put out?  I don't see one on our Wiki, and I'm not  
aware of anywhere else we might be providing one.

I've cc:ed the rest of the EDU team, in case someone else knows what  
this is about.

Thanks,
Margaret

On Mar 31, 2010, at 10:16 AM, Tom Taylor wrote:

> I am part of a team that has taken on maintenance of XML2RFC. The  
> copy of the XML2RFC template that the EDU team has put out has old  
> ipr attribute values and maybe other stuff that is out of date. What  
> should we do about updating this material?
>
> Tom Taylor

---

From: Alice Hagens <[email-masked]>
Date: Wed, 31 Mar 2010 12:18:49 -0400

Hi Tom,

A few years ago, I worked with Elwyn to update draft-davies-template-bare.xml (which is the same as template-bare.xml on rfc-editor.org). If you want to update any templates, we are happy to post them on rfc-editor.org.

AFAIK, the master list of xml2rfc templates is http://tools.ietf.org/tools/templates/, and a subset of those templates are linked to from http://www.rfc-editor.org/formatting.html.

Thanks,
Alice

On Mar 31, 2010, at 10:21 AM, Margaret Wasserman wrote:

> 
> Hi Tom,
> 
> Could you tell me where you are getting a copy of the template that the EDU team has put out?  I don't see one on our Wiki, and I'm not aware of anywhere else we might be providing one.
> 
> I've cc:ed the rest of the EDU team, in case someone else knows what this is about.
> 
> Thanks,
> Margaret
> 
>> I am part of a team that has taken on maintenance of XML2RFC. The copy of the XML2RFC template that the EDU team has put out has old ipr attribute values and maybe other stuff that is out of date. What should we do about updating this material?
>> 
>> Tom Taylor
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>