Subject: Re: [edu-team] Maners for Remote participants

From: Carsten Bormann <[email-masked]>
Date: Thu, 25 Mar 2010 13:34:45 -0700

On Mar 25, 2010, at 11:39, dperkins wrote:

> HI,
> 
> Yet again, it seems like the people running a WG meeting TOTALLY ignored the people trying to participate remotely. Not once during the core WG meeting did the chairs take questions from the Jabber list.
> 
> I propose that the open mic protocol be changed to require all questions to be written before someone can stand at the mic!
> 
> IESG - please fix this problem.

I think there is little for the IESG to fix.

After scanning the xmpp logs (which I couldn't see during the meeting as my laptop was busy showing the slides), I think we will take the following steps for the next meeting:

1) make the "mic:" protocol clear at the outset (many remote participants know that, but we can't rely on that)
2) instruct our jabber scribes (which also have the function to be relayers) to be aggressive about claiming the microphone.

(edu-team: A discussion about the right way to handle the jabber side-channel might make a good subject for one of the next WG chair trainings.)

I can't fix the way we handled this at the meeting retroactively, but I would like to ask you to please re-send these concerns to the mailing list, so they are not lost.  This would be best in the form of one message per separate concern (so proper threads can form).  Feel free to indicate that I asked you to do this.

(I think we can take the IESG and edu-team out of the loop for any ensuing discussion; please remove them from CC if replying.  If absolutely needed, please just CC [email-masked].)

Gruesse, Carsten

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 25 Mar 2010 13:53:42 -0700

On 3/25/10 1:34 PM, Carsten Bormann wrote:
>> Yet again, it seems like the people running a WG meeting TOTALLY
>> ignored the people trying to participate remotely. Not once during
>> the core WG meeting did the chairs take questions from the Jabber
>> list.
>> 
>> I propose that the open mic protocol be changed to require all
>> questions to be written before someone can stand at the mic!
>> 
> After scanning the xmpp logs (which I couldn't see during the meeting
> as my laptop was busy showing the slides), I think we will take the
> following steps for the next meeting:
> 
> 1) make the "mic:" protocol clear at the outset (many remote
> participants know that, but we can't rely on that) 2) instruct our
> jabber scribes (which also have the function to be relayers) to be
> aggressive about claiming the microphone.
> 
> (edu-team: A discussion about the right way to handle the jabber
> side-channel might make a good subject for one of the next WG chair
> trainings.)
> 
> I can't fix the way we handled this at the meeting retroactively, but
> I would like to ask you to please re-send these concerns to the
> mailing list, so they are not lost.  This would be best in the form
> of one message per separate concern (so proper threads can form).
> Feel free to indicate that I asked you to do this.

Some facts. In this WG session, the assigned Jabber scribe lost
connectivity and could not re-join the chat room. As much as possible I
posted some information about the discussion, but was not able to do
that in a complete fashion. The only questions I noticed were provided
at the very end of the meeting, after the mic line was cut off. I did
not feel it was appropriate to violate the chairs' wish to cut off the
mic line, so I suggested that people provide their feedback on the list,
as chairs often do in such situations.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/