Subject: Re: [edu-team] Maastricht

From: Brian E Carpenter <[email-masked]>
Date: Thu, 01 Jul 2010 19:32:47 +1200

Scott, sorry to hear that, please pass on my condolences.

For the record, I will not be in Maastricht so I can't setp in.

Regards
   Brian

On 2010-07-01 12:06, Scott O. Bradner wrote:
> I have to cancel my trip to Maastricht (my mother in law died monday and I
> need to be home to support my wife who takes such things quite hard)
> 
> I trust that someone will be able to take over giving the newbee tutorial
> (I sent in the updated slides the other day)
> 
> Scott
> 
> _______________________________________________
> edu-team mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/edu-team
>

---

From: Mirjam Kuehne <[email-masked]>
Date: Mon, 05 Jul 2010 10:18:46 +0200

Scott, I am very sorry to hear that and I wish you and your wife a lot 
of strength.

Margaret, will you be able to take over the Newcomers Tutorial? The 
updated slides are on the edu-team wiki.

Mirjam

---

From: Margaret Wasserman <[email-masked]>
Date: Thu, 1 Jul 2010 09:51:18 -0400

Scott, I am very sorry to hear about your mother-in-law.

As far as coverage goes...  I had hoped that Brian could fill in, but  
since he won't be there, I could do it.  I am teaching Document  
Lifecycle, but they don't overlap this time.

Margaret

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 5 Jul 2010 11:05:42 -0400

Yes, I can do it.

Margaret

On Jul 5, 2010, at 4:18 AM, Mirjam Kuehne wrote:

> Scott, I am very sorry to hear that and I wish you and your wife a  
> lot of strength.
>